Changeset 106636 in spip-zone for _plugins_/blocsdepliables/paquet.xml


Ignore:
Timestamp:
Oct 9, 2017, 9:34:33 AM (3 years ago)
Author:
marcimat@…
Message:

Compatibilité 3.2 normallement.

  • .bind() => .on()
  • simplifications de qq écritures js
  • notice php en moins.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/blocsdepliables/paquet.xml

    r105045 r106636  
    22        prefix="blocsdepliables"
    33        categorie="edition"
    4         version="1.2.1"
     4        version="1.2.2"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.1.*]"
     6        compatibilite="[3.0.0;3.2.*]"
    77        logo="prive/themes/spip/images/blocsdepliables-64.png"
    88        documentation="https://contrib.spip.net/Des-blocs-depliables"
Note: See TracChangeset for help on using the changeset viewer.