Changeset 106681 in spip-zone


Ignore:
Timestamp:
Oct 9, 2017, 5:32:28 PM (2 years ago)
Author:
spip.franck@…
Message:

le plug est pour minimum spip 2.1.0, donc la borne de compatibilité ne peut contenir une * car spip ne connait les * que depuis spip 3.0.0, c'est pour cela que dans ce cas là, il faut mettre 99 et *

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/forum_sans_previsu/trunk/plugin.xml

    r106650 r106681  
    44        <categorie>communication</categorie>
    55        <auteur>Communauté SPIP</auteur>
    6         <version>1.0.2</version>
     6        <version>1.0.3</version>
    77        <icon>forum_sans_previsu.png</icon>
    88        <prefix>forum_sans_previsu</prefix>
     
    1717        </pipeline>
    1818
    19         <necessite id="SPIP" version="[2.1.0;3.2.*]" />
     19        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    2020        <utilise id="forum" version="[0.1.0;]" />
    2121        <utilise id="comments" version="[2.1.9;]" />
Note: See TracChangeset for help on using the changeset viewer.