Changeset 106682 in spip-zone


Ignore:
Timestamp:
Oct 9, 2017, 5:39:17 PM (23 months ago)
Author:
spip.franck@…
Message:

Yaml en 1.2.0 n'était pas compatible 3.0.0 donc, je le monte et quitte à faire, je mets la dernière version
L'unique intérêt de ce commit est pour que plugins.spip donne des infos fiable quand les gens regardent le xml

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ieconfig/trunk/paquet.xml

    r106651 r106682  
    2525        <necessite nom="saisies" compatibilite="[2.2.3;[" />
    2626        <necessite nom="verifier" compatibilite="[1.0.0;[" />
    27         <necessite nom="yaml" compatibilite="[1.2.0;[" />
     27        <necessite nom="yaml" compatibilite="[1.5.3;[" />
    2828
    2929        <menu nom="ieconfigexport" titre="ieconfig:titre_export" parent="menu_administration" icone="images/config-export-16.png" action="ieconfig_export" />
Note: See TracChangeset for help on using the changeset viewer.