Changeset 106685 in spip-zone


Ignore:
Timestamp:
Oct 9, 2017, 6:13:40 PM (23 months ago)
Author:
spip.franck@…
Message:

paquet et plugin.xml doivent avoir la même versions et bornes de compatibilité car il s'agit d'un même plug

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/migrateur/trunk/plugin.xml

    r102992 r106685  
    33        <nom>Migrateur</nom>
    44
    5         <version>3.0.11</version>
     5        <version>3.0.12</version>
    66        <prefix>migrateur</prefix>
    77        <etat>dev</etat>
     
    3838        </bouton>
    3939
    40         <necessite id="SPIP" version="[2.1.0;3.1.99]" />
     40        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    4141        <necessite id="spip_bonux" version="[2.3.0;]" />
    4242
Note: See TracChangeset for help on using the changeset viewer.