Changeset 106686 in spip-zone for _plugins_/recommander


Ignore:
Timestamp:
Oct 9, 2017, 6:21:37 PM (17 months ago)
Author:
spip.franck@…
Message:

paquet.xml et plugin.xml doivent avoir la même version et même bornes de compatibilité, car il s'agit d'un même plug

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/recommander/plugin.xml

    r103720 r106686  
    99        <licence>GNU/GPL - (c) 2006-2010</licence>
    1010        <icon>images/recommander_logo.png</icon>
    11         <version>1.0.10</version>
     11        <version>1.0.11</version>
    1212        <etat>stable</etat>
    1313        <lien>https://contrib.spip.net/Recommander</lien>
     
    3232        </description>
    3333        <prefix>recommander</prefix>
    34         <necessite id="SPIP" version="[2.0.12;3.1.99]" />
     34        <necessite id="SPIP" version="[2.0.12;3.2.99]" />
    3535        <categorie>communication</categorie>
    3636        <options>recommander_options.php</options>
Note: See TracChangeset for help on using the changeset viewer.