Changeset 106699 in spip-zone


Ignore:
Timestamp:
Oct 10, 2017, 8:41:41 AM (3 years ago)
Author:
real3t@…
Message:

Compatible SPIP 3.2

Location:
_plugins_/exergue
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/exergue/paquet.xml

    r98543 r106699  
    22    prefix="exergue"
    33    categorie="outil"
    4     version="0.1.3"
     4    version="0.1.4"
    55    etat="test"
    6     compatibilite="[2.1.0;3.1.*]"
     6    compatibilite="[2.1.0;3.2.*]"
    77    logo=""
    88    >
  • _plugins_/exergue/plugin.xml

    r98543 r106699  
    44        <icon></icon>
    55        <licence>GNU/GPL</licence>
    6         <version>0.1.3</version>
     6        <version>0.1.4</version>
    77        <etat>test</etat>
    88        <description>Gérer des exergues avec l'ancre éventuelle [exergue&lt;-] et le raccourci &lt;exergue&gt; ... &lt;/exergue&gt; dans un texte</description>
    99        <prefix>exergue</prefix>
    1010        <categorie>outil</categorie>
    11         <necessite id="SPIP" version="[2.1.0;3.1.99]" />
     11        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    1212       
    1313        <pipeline>
Note: See TracChangeset for help on using the changeset viewer.