Changeset 106733 in spip-zone


Ignore:
Timestamp:
Oct 10, 2017, 5:46:34 PM (4 years ago)
Author:
spip.franck@…
Message:

La version des necessite doit êtes sous la forme x.y.z, donc je monte bonux en 2.2.23 car les bornes à cette époque étaient "clean"
https://zone.spip.org/trac/spip-zone/browser/_plugins_/spip-bonux-2/plugin.xml?rev=52677
Concernant yaml, je la dernière version car cela fait très longtemps qu'il n'y pas plus de changement.
L'unique intérêt de ce commit, c'est d'avoir des info "fiable" pour les gens qui regardent le xml sur plugins.spip

Location:
_plugins_/manuel_site
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/manuel_site/paquet.xml

    r106721 r106733  
    2626
    2727        <necessite nom="saisies" compatibilite="[1.9.0;[" />
    28         <necessite nom="yaml" compatibilite="[1.1;[" />
     28        <necessite nom="yaml" compatibilite="[1.5.3;[" />
    2929
    3030        <utilise nom="palette" compatibilite="[1.2.2;[" />
  • _plugins_/manuel_site/plugin.xml

    r106721 r106733  
    6868        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    6969        <necessite id="saisies" version="[1.9.0;]" />
    70         <necessite id="spip_bonux" version="[1.8;]" />
    71         <necessite id="yaml" version="[1.1;]" />
     70        <necessite id="spip_bonux" version="[2.2.23;]" />
     71        <necessite id="yaml" version="[1.5.3;]" />
    7272        <utilise id="palette" version="[1.2.2;]" />
    7373        <utilise id="pages" version="[0.3.5;]" />
Note: See TracChangeset for help on using the changeset viewer.