Changeset 106755 in spip-zone


Ignore:
Timestamp:
Oct 11, 2017, 4:37:54 PM (2 years ago)
Author:
spip.franck@…
Message:

quand il y a changement de borne de compatibilité, il faut faire un z+1 minimum pour que les sites utilisant déjà le plug le sachent :-)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/selecteur_generique/trunk/paquet.xml

    r106745 r106755  
    22        prefix="selecteurgenerique"
    33        categorie="outil"
    4         version="1.1.7"
     4        version="1.1.8"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    1717
    1818        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    19        
     19
    2020        <necessite nom="jqueryui" compatibilite="[1.8.20;[" />
    2121        <pipeline nom="jqueryui_plugins" inclure="selecteurgenerique_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.