Changeset 107076 in spip-zone


Ignore:
Timestamp:
Oct 20, 2017, 3:55:51 PM (21 months ago)
Author:
spip.franck@…
Message:

Quand il y a changement de borne de compatibilité dans paquet.xml, il faut aussi le faire dans plugin.xml car il s'agit du même plug, ainsi ceux utilisant spip avant la version 3.0.0 peuvent le savoir :-)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/bonne_annee/plugin.xml

    r103720 r107076  
    33        <slogan>Souhaiter la bonne ann&#233;e sur votre site</slogan>
    44        <auteur>Phil</auteur>
    5         <version>0.1.2</version>
     5        <version>0.1.3</version>
    66        <etat>stable</etat>
    77        <description>
     
    1313        <icon>bonne_annee.png</icon>
    1414        <lien>https://contrib.spip.net/Plugin-Bonne-annee</lien>
    15         <necessite id="spip" version="[2.0.0;3.1.99]" />
     15        <necessite id="spip" version="[2.0.0;3.2.99]" />
    1616</plugin>
Note: See TracChangeset for help on using the changeset viewer.