Changeset 107097 in spip-zone for _plugins_/ckeditor-spip-plugin/trunk


Ignore:
Timestamp:
Oct 21, 2017, 6:23:29 PM (13 months ago)
Author:
maieul@…
Message:

compatible 3.2 (spipheure, contrib)

Location:
_plugins_/ckeditor-spip-plugin/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ckeditor-spip-plugin/trunk/paquet.xml

    r103864 r107097  
    22        prefix="ckeditor"
    33        categorie="edition"
    4         version="0.16.23"
     4        version="0.16.24"
    55        etat="stable"
    6         compatibilite="[2.0.9;3.1.*]"
     6        compatibilite="[2.0.9;3.2.*]"
    77        logo="images/ckspip-logo.png"
    88        documentation="https://contrib.spip.net/CKeditor-3-0"
  • _plugins_/ckeditor-spip-plugin/trunk/plugin.xml

    r104343 r107097  
    22        <nom><multi>[fr]CKEditor pour SPIP[en]CKEditor for SPIP[ar]CKEDITOR &#1604; SPIP</multi></nom>
    33        <auteur>Auteurs : [Fr&#233;d&#233;ric Bonnaud->mailto:fred@lea-linux.org], [Mehdi Cherifi (Superyms)->mailto:superyms@gmail.com], [Emmanuel Dreyfus->mailto:manu@netbsd.org]</auteur>
    4         <version>0.16.23</version>
     4        <version>0.16.24</version>
    55        <etat>stable</etat>
    66        <description>
     
    101101
    102102        <icon>images/ckspip-logo.png</icon>
    103         <necessite id="SPIP" version="[2.0.9;3.1.99]" />
     103        <necessite id="SPIP" version="[2.0.9;3.2.99]" />
    104104        <necessite id='saisies' version='[1.27.0;]' />
    105105        <necessite id='spip_bonux' version='[1.8.2;]' />
Note: See TracChangeset for help on using the changeset viewer.