Changeset 107404 in spip-zone


Ignore:
Timestamp:
Nov 7, 2017, 4:30:58 PM (2 years ago)
Author:
spip.franck@…
Message:

Quand il y a mise à jour de paquet.xml, il faut aussi le faire dans plugin.xml car sans quoi, les sites avant spip 3.0.0 ne peuvent le savoir :-)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/photoswipe/trunk/plugin.xml

    r105212 r107404  
    1111                </multi>
    1212        </auteur>
    13         <version>0.3.5</version>
     13        <version>0.3.6</version>
    1414        <icon>photoswipe-128.png</icon>
    1515        <etat>stable</etat>
     
    1717        <lien>https://contrib.spip.net/4825</lien>
    1818        <prefix>photoswipe</prefix>
    19         <necessite id="SPIP" version="[2.0.0;3.1.99]" />
     19        <necessite id="SPIP" version="[2.0.0;3.2.99]" />
    2020
    2121        <fonctions>photoswipe_pipelines.php</fonctions>
Note: See TracChangeset for help on using the changeset viewer.