Changeset 107511 in spip-zone


Ignore:
Timestamp:
Nov 14, 2017, 5:09:27 PM (2 years ago)
Author:
arnaud.berard@…
Message:

La lib emogrifier n'est compatible que php 5.5 minimum on le précise dans le paquet,

pour afficher une alerte au cas ou on l'installe sur un hébergement non compatible.

+z

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/emogrifier/trunk/paquet.xml

    r106841 r107511  
    22        prefix="emogrifier"
    33        categorie="outil"
    4         version="1.0.8"
     4        version="1.0.9"
    55        etat="test"
    66        compatibilite="[3.0.5;3.2.*]"
     
    1717
    1818        <licence>GNU/GPL</licence>
     19       
     20        <necessite nom="php" compatibilite="[5.5;]" />
    1921
    2022</paquet>
Note: See TracChangeset for help on using the changeset viewer.