Changeset 107639 in spip-zone


Ignore:
Timestamp:
Nov 19, 2017, 6:43:37 PM (3 years ago)
Author:
arnaud.berard@…
Message:

necessite produit et saisies pour le moment donc on le dit +version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/stocks/trunk/paquet.xml

    r107631 r107639  
    22        prefix="stocks"
    33        categorie="divers"
    4         version="0.1.2"
     4        version="0.1.3"
    55        etat="dev"
    66        compatibilite="[3.0.1;3.2.*]"
     
    1919        <pipeline nom="formulaire_traiter" inclure="stocks_pipelines.php" />
    2020        <pipeline nom="afficher_fiche_objet" inclure="stocks_pipelines.php" />
    21         <pipeline nom="pre_boucle" inclure="stocks_pipelines.php" />
    2221
    23         <utilise nom="produits" compatibilite="[1.1.10;[" />
    24 
     22        <necessite nom="produits" compatibilite="[1.1.25;["/>
     23        <necessite nom="saisies" compatibilite="[2.19.1;["/>
    2524</paquet>
Note: See TracChangeset for help on using the changeset viewer.