Changeset 108464 in spip-zone


Ignore:
Timestamp:
Jan 11, 2018, 9:21:18 PM (3 years ago)
Author:
spip.franck@…
Message:

Quand il y a changement de borne de compatibilité, il faut faire minimum un z+1 pour que ceux utilisant déjà le plug le sachent

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/webfonts/branches/webfonts2/paquet.xml

    r108274 r108464  
    22        prefix="webfonts2"
    33        categorie="maintenance"
    4         version="0.2.4"
     4        version="0.2.5"
    55        etat="dev"
    66        compatibilite="[3.0.0;3.2.*]"
     
    1919        <pipeline nom="header_prive" inclure="webfonts2_pipelines.php" />
    2020        <pipeline nom="ieconfig_metas" inclure="webfonts2_pipelines.php" />
    21        
     21
    2222        <pipeline nom="fonts_list" inclure="webfonts2_pipelines.php" />
    23        
     23
    2424        <necessite nom="php:curl" />
    2525        <necessite nom="spip_bonux" compatibilite="[3.4.4;["/>
    26        
     26
    2727        <utilise nom="selecteurgenerique" compatibilite="[1.1.0;]" />
    28        
     28
    2929        <menu nom="webfonts" titre="webfonts2:titre" parent="menu_squelette" icone="images/webfonts2-16.png" action="webfonts" />
    3030</paquet>
Note: See TracChangeset for help on using the changeset viewer.