Changeset 108483 in spip-zone


Ignore:
Timestamp:
Jan 13, 2018, 7:59:08 AM (19 months ago)
Author:
spip.franck@…
Message:

le plug est pour spip 3.2 minimum, donc le utilise de medias ne peut être plus petit que 2.20.15 (version natif à spip 3.2.0)
https://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.2.0/plugins/medias/paquet.xml#L4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/player/trunk/paquet.xml

    r108330 r108483  
    88        documentation="https://contrib.spip.net/Lecteur-Multimedia"
    99        schema="0.2.4"
    10 >       
     10>
    1111
    1212        <nom>Lecteur Multim&#233;dia</nom>
     
    2929        <menu nom="configurer_player" titre="player:player_nom" parent="menu_squelette" icone="images/player-16.png" />
    3030
    31         <utilise nom="medias" compatibilite="[2.20.0;]" />
     31        <utilise nom="medias" compatibilite="[2.20.15;]" />
    3232
    3333</paquet>
Note: See TracChangeset for help on using the changeset viewer.