Changeset 108493 in spip-zone


Ignore:
Timestamp:
Jan 13, 2018, 1:54:53 PM (3 years ago)
Author:
spip.franck@…
Message:

paquet.xml et plugin.xml doivent avoir le même numéro de version et la même compatibilité, car il s'agit du même plug

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spip_piwik/trunk/plugin.xml

    r103720 r108493  
    33        <slogan>Interfacer Spip et Piwik</slogan>
    44        <auteur>jsb, kent1</auteur>
    5         <version>0.8.1</version>
     5        <version>0.8.2/version>
    66        <licence>GNU/GPL</licence>
    77        <etat>dev</etat>
     
    2525                <inclure>piwik_pipelines.php</inclure>
    2626        </pipeline>
    27         <necessite id="SPIP" version="[2.0.8;3.1.99]" />
     27        <necessite id="SPIP" version="[2.0.8;3.2.99]" />
    2828        <necessite id='cfg' version='[1.13.0;]' />
    2929        <necessite id='saisies' version='[1.1;]' />
Note: See TracChangeset for help on using the changeset viewer.