Changeset 108580 in spip-zone


Ignore:
Timestamp:
Jan 22, 2018, 11:54:10 AM (18 months ago)
Author:
bruno.caillard@…
Message:

Mise en compatibilité avec SPIP3.1. J'ai juste eu à changer la compatibilité dans paquet.xml. Quelques tests semblent confirmer que cela fonctionne.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/acces_restreint_partiel/trunk/paquet.xml

    r103720 r108580  
    22        prefix="arp"
    33        categorie="edition"
    4         version="1.0.2"
     4        version="1.1.0"
    55        etat="dev"
    6         compatibilite="[3.0.9;3.0.*]"
     6        compatibilite="[3.0.9;3.1.*]"
    77        logo="prive/themes/spip/images/arp-64.png"
    88        documentation="https://contrib.spip.net/Acces-Restreint-Partiel"
     
    1717
    1818        <!-- cette balise peut etre presente plusieurs fois s'il y a plusieurs auteurs -->
    19         <auteur lien='http://www.bilp.fr/Bruno'>Bruno Caillard</auteur>
     19        <auteur lien='https://www.bilp.fr/Bruno'>Bruno Caillard</auteur>
    2020
    2121        <licence>GNU/GPL</licence>
Note: See TracChangeset for help on using the changeset viewer.