Changeset 109422 in spip-zone


Ignore:
Timestamp:
Mar 10, 2018, 7:20:57 PM (20 months ago)
Author:
spip.franck@…
Message:

paquet.xml et plugin.xml doivent avoir les même bornes de compatibilité, car il s'agit du même plugin

Location:
_plugins_/stats_data
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/stats_data/paquet.xml

    r109241 r109422  
    22        prefix="stats_data"
    33        categorie="statistique"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="test"
    66        compatibilite="[2.0.10;3.2.*]"
     
    1010        <nom>Visites SPIP</nom>
    1111        <!-- Modification des statistiques dans SPIP (ajout visites en cours etc...) -->
    12        
     12
    1313        <auteur>BoOz</auteur>
    1414        <pipeline nom="header_prive" inclure="stats_data_pipelines.php" />
  • _plugins_/stats_data/plugin.xml

    r109320 r109422  
    66        </licence>
    77        <version>
    8         1.0.0
     8        1.0.1
    99        </version>
    1010        <version_base>
     
    3333        <options>stats_data_options.php</options>
    3434        <install>stats_data_administrations.php</install>
    35         <necessite id="SPIP" version="[1.9.0;3.5.0]" />
     35        <necessite id="SPIP" version="[2.0.10;3.2.99]" />
    3636</plugin>
Note: See TracChangeset for help on using the changeset viewer.