Changeset 109605 in spip-zone


Ignore:
Timestamp:
Mar 19, 2018, 8:23:58 AM (14 months ago)
Author:
cam.lafit@…
Message:

De nouvelles fonctionnalités aménent une nouvelle version

  • Pour être cohérent on incrémente la version de spip_loader
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _outils_/spip_loader/trunk/spip_loader.php

    r108926 r109605  
    9090 * - 3.0.1  : le sélecteur choisit par défaut la branche actuel du SPIP déjà installé, s’il la connait.
    9191 * - 3.0.2  : Un répertoire obsolète n’est pas déplacé s’il contient un fichier '.spip_loader_keep'
     92 * - 3.0.3  : Isoler les define dans une fichier de configuration dédié spip_loader.php
     93 *            spip_loader peut se mettre à jour
    9294 */
    93 define('_SPIP_LOADER_VERSION', '3.0.2');
     95define('_SPIP_LOADER_VERSION', '3.0.3');
    9496
    9597
Note: See TracChangeset for help on using the changeset viewer.