Changeset 109725 in spip-zone


Ignore:
Timestamp:
Mar 28, 2018, 7:19:43 PM (20 months ago)
Author:
spip.franck@…
Message:

les versions des plugins doivent êtes sous la forme x.y.z, donc, j'ajoute un z=0
Ce qui implique que le plugin n'est pas pour spip 3.0.0 mini mais 3.0.4 car le plugin de la dist "revision" n'a été dispo en 1.7.0 que depuis spip 3.0.4
https://zone.spip.org/trac/spip-zone/browser/_plugins_/crayons/paquet.xml?rev=100939
https://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.4/plugins/revisions/paquet.xml
https://zone.spip.org/trac/spip-zone/browser/_plugins_/spip-bonux-3/paquet.xml?rev=102584

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/gribouille_2/trunk/paquet.xml

    r109722 r109725  
    22        prefix="gribouille"
    33        categorie="squelette"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="dev"
    6         compatibilite="[3.0.0;3.2.*]"
     6        compatibilite="[3.0.4;3.2.*]"
    77        logo="prive/themes/spip/images/gribouille-64.png"
    88        documentation=""
     
    1414        <auteur>Fil</auteur>
    1515
    16         <necessite nom="crayons" compatibilite="[1.26;]"/>
    17         <necessite nom="revisions" compatibilite="[1.7;]"/>
     16        <necessite nom="crayons" compatibilite="[1.26.0;]"/>
     17        <necessite nom="revisions" compatibilite="[1.7.0;]"/>
    1818        <necessite nom="spip_bonux" compatibilite="[3.4;]"/>
    1919
Note: See TracChangeset for help on using the changeset viewer.