Changeset 110800 in spip-zone


Ignore:
Timestamp:
Jun 22, 2018, 7:52:33 AM (3 years ago)
Author:
real3t@…
Message:

Il manquait ce fichier pour pouvoir utiliser spipmu

Et il faut en SSH avoir fait :
sudo ln -s /opt/spip-cli/spipmu.php /usr/local/bin/spipmu
pour disposer de l'appel en ligne de commande : spipmu

File:
1 copied

Legend:

Unmodified
Added
Removed
  • _outils_/spip-cli/trunk/spipmu.php

    r110799 r110800  
    33// spip
    44echo "\n[deprecated] Veuillez utiliser les executables SPIP-Cli du répertoire bin.\n";
    5 include_once(__DIR__ . DIRECTORY_SEPARATOR . 'bin' . DIRECTORY_SEPARATOR . 'spip');
     5include_once(__DIR__ . DIRECTORY_SEPARATOR . 'bin' . DIRECTORY_SEPARATOR . 'spipmu');
Note: See TracChangeset for help on using the changeset viewer.