Changeset 111210 in spip-zone


Ignore:
Timestamp:
Jul 27, 2018, 12:20:23 AM (3 years ago)
Author:
chankalan@…
Message:

la v3 de mediaboxavectexte pour SPIP 3.2.1

Location:
_plugins_/mediaboxavectexte
Files:
123 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/mediaboxavectexte/NOTES.txt

    r88275 r111210  
    1 Il y a deux versions du plugin pour suivre les versions de la colorbox.
     1Il y a 3 versions du plugin pour suivre les versions de la colorbox.
    22SPIP 3.0.* et SPIP 3.1.* ont besoin que les deux versions du plugin soit dans une version identique, sinon SPIP 3.0.* comprend à la fois que la v1 est obsolète et que la v2 est uniquement pour SPIP 3.1.*
    33Il devait y avoir la v1.0 pour SPIP 3.0 et la v2.0 pour SPIP 3.1, mais du coup il y a deux versions avec le même numéro de version : 2.0.2
    44S'il y a une autre possibilité il faudrait changer ça.
    55Les zips sont bien nommés mediaboxavectexte_v1 et mediaboxavectexte_v2, ce qui est trompeur mais il faut bien faire une différence quelque part...
     6La v3 pour SPIP 3.2.1 est dans le trunk
Note: See TracChangeset for help on using the changeset viewer.