Changeset 112008 in spip-zone


Ignore:
Timestamp:
Oct 16, 2018, 12:17:01 PM (5 weeks ago)
Author:
bruno@…
Message:

version 1.1.7 : ne pas appeler selecteurgenerique_verifier_js() dans le head en 3.2

bugfix rapide qui permet d'éviter d'insérer des balises scripts et link avec un src vide, si on souhaite utiliser les formulaires des grappes dans le public il faut je pense utiliser la nouvelle constante de selecteur_generique _SELECTEUR_GENERIQUE_ACTIVER_PUBLIC

Location:
_plugins_/grappes/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/grappes/trunk/grappes_pipelines.php

    r109901 r112008  
    2323 */
    2424function grappes_inserer_javascript($flux) {
    25         include_spip('selecteurgenerique_fonctions');
    26         $flux .= selecteurgenerique_verifier_js($flux);
     25        if (spip_version_compare($GLOBALS['spip_version_branche'], '3.2.0', '<')) {
     26                include_spip('selecteurgenerique_fonctions');
     27                $flux .= selecteurgenerique_verifier_js($flux);
     28        }
    2729        return $flux;
    2830}
  • _plugins_/grappes/trunk/paquet.xml

    r109901 r112008  
    22        prefix="grappes"
    33        categorie="divers"
    4         version="1.1.6"
     4        version="1.1.7"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
Note: See TracChangeset for help on using the changeset viewer.