Changeset 112166 in spip-zone


Ignore:
Timestamp:
Oct 25, 2018, 6:31:26 PM (11 months ago)
Author:
spip.franck@…
Message:

Le plug est dit pour minimum spip 3.0.0, donc, les "necessite" doivent avoir une version compatible spip 3.0.0
Je change donc la version de "medias" à 2.7.27 (version native à spip 3.0.0) https://zone.spip.net/trac/spip-zone/browser/spip-zone/_core_/tags/spip-3.0.0/plugins/medias/paquet.xml#L4
Sans quoi, le plugin n'était compatible au minimum, qu'avec le futur spip 3.0.28 et non 3.0.0 https://zone.spip.net/trac/spip-zone/browser/spip-zone/_core_/branches/spip-3.0/plugins/medias/paquet.xml#L4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/lim/branches/V1/paquet.xml

    r112162 r112166  
    22        prefix="lim"
    33        categorie="maintenance"
    4         version="1.4.0"
     4        version="1.4.1"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    1919
    2020        <necessite nom="saisies"  compatibilite="[1.24.0;[" />
    21         <necessite nom="medias"  compatibilite="[2.8.72;[" />
     21        <necessite nom="medias"  compatibilite="[2.7.27;[" />
    2222        <necessite nom="php"  compatibilite="[5.5;[" />
    2323
Note: See TracChangeset for help on using the changeset viewer.