Changeset 112208 in spip-zone for _plugins_/fabrique


Ignore:
Timestamp:
Oct 29, 2018, 6:13:54 PM (6 weeks ago)
Author:
spip.franck@…
Message:

Le plug est pour 3.2.0 mini, donc je monte les utilises et necessite aux premières versions compatible spip 3.2.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fabrique/trunk/paquet.xml

    r112200 r112208  
    22        prefix="fabrique"
    33        categorie="outil"
    4         version="2.4.0"
     4        version="2.4.1"
    55        etat="stable"
    6         compatibilite="[3.2.0-beta;3.2.*]"
     6        compatibilite="[3.2.0;3.2.*]"
    77        logo="prive/themes/spip/images/fabrique-64.png"
    88        documentation="https://contrib.spip.net/?article4134"
     
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     17        <necessite nom="saisies" compatibilite="[2.18.8;]" />
    1818
    19         <utilise nom="skeleditor" compatibilite="[2.7.10;]" />
    20         <utilise nom="coloration_code" compatibilite="[0.8.3;]" />
    21         <utilise nom="yaml" compatibilite="[1.5.2;]" />
     19        <utilise nom="skeleditor" compatibilite="[2.7.11;]" />
     20        <utilise nom="coloration_code" compatibilite="[0.9.8;]" />
     21        <utilise nom="yaml" compatibilite="[1.5.3;]" />
    2222
    2323        <pipeline nom="compagnon_messages" inclure="fabrique_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.