Changeset 112273 in spip-zone for _plugins_/yaml/trunk


Ignore:
Timestamp:
Nov 2, 2018, 1:05:32 PM (11 months ago)
Author:
bruno@…
Message:

version 2.0.8 : ne pas tenter de détecter la version de PHP si on est sur SPIP < 3.2

ref https://www.mail-archive.com/spip-zone@rezo.net/msg46459.html

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/yaml/trunk/paquet.xml

    r110701 r112273  
    22        prefix="yaml"
    33        categorie="outil"
    4         version="2.0.7"
     4        version="2.0.8"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2121        <licence lien="http://opensource.org/licenses/mit-license.php">MIT</licence>
    2222
    23         <necessite nom="php" compatibilite="[5.3.0;[" />
     23        <spip compatibilite="[3.2.0;[">
     24                <necessite nom="php" compatibilite="[5.3.0;[" />
     25        </spip>
    2426</paquet>
Note: See TracChangeset for help on using the changeset viewer.