Changeset 112277 in spip-zone


Ignore:
Timestamp:
Nov 2, 2018, 4:59:19 PM (13 months ago)
Author:
peetdu@…
Message:

Ne pas tenter de détecter la version de PHP si on est sur SPIP < 3.2 (Franky et b_b)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/lim/branches/V1/paquet.xml

    r112264 r112277  
    22        prefix="lim"
    33        categorie="maintenance"
    4         version="1.4.4"
     4        version="1.4.5"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2121        <necessite nom="medias"  compatibilite="[2.7.27;[" />
    2222
     23        <spip compatibilite="[3.2.0;[">
     24                <necessite nom="php" compatibilite="[5.5.0;[" />
     25        </spip>
     26
    2327        <pipeline nom="autoriser" inclure="lim_autorisations.php" />
    2428        <pipeline nom="afficher_config_objet" inclure="lim_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.