Changeset 112284 in spip-zone


Ignore:
Timestamp:
Nov 2, 2018, 7:52:19 PM (13 months ago)
Author:
spip.franck@…
Message:

Ne pas tenter de détecter la version de PHP si on est sur SPIP < 3.2, car cette fonction n'est présente que en spip 3.2 !
J'ai donc fait une mise à jour dans la doc des plugs pour ceux qui utilisent le plug pour qu'ils puissent savoir qu'il faut soit un module ou une version à minima de php

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/domlang/trunk/paquet.xml

    r106086 r112284  
    22        prefix="domlang"
    33        categorie="navigation"
    4         version="1.0.3"
     4        version="1.0.4"
    55        etat="test"
    66        compatibilite="[3.1.0;3.2.*]"
     
    1919
    2020        <necessite nom="saisies" compatibilite="[2.18.0;[" /><!-- Juste pour la config. Si qqn·e a le temps de la passer en pur html, le faire ! -->
    21         <necessite nom="php" compatibilite="[5.4.0;[" />
     21
     22        <spip compatibilite="[3.2.0;[">
     23                <necessite nom="php" compatibilite="[5.4.0;[" />
     24        </spip>
     25
    2226        <utilise nom="urls" />
    2327</paquet>
Note: See TracChangeset for help on using the changeset viewer.