Changeset 112287 in spip-zone for _plugins_/yaml/trunk


Ignore:
Timestamp:
Nov 2, 2018, 8:31:07 PM (11 months ago)
Author:
spip.franck@…
Message:

Alors en faite, le "necessite" php est dans spip depuis 3.1.0
https://core.spip.net/projects/spip/repository/revisions/22424
Par contre, le "necessite" concernant les module de php n'est dans spip que depuis 3.2.0, donc, modif en conséquence (merci marcimat)
https://core.spip.net/projects/spip/repository/revisions/23396

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/yaml/trunk/paquet.xml

    r112273 r112287  
    22        prefix="yaml"
    33        categorie="outil"
    4         version="2.0.8"
     4        version="2.0.9"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2121        <licence lien="http://opensource.org/licenses/mit-license.php">MIT</licence>
    2222
    23         <spip compatibilite="[3.2.0;[">
     23        <spip compatibilite="[3.1.0;[">
    2424                <necessite nom="php" compatibilite="[5.3.0;[" />
    2525        </spip>
Note: See TracChangeset for help on using the changeset viewer.