Changeset 112318 in spip-zone


Ignore:
Timestamp:
Nov 4, 2018, 9:58:04 AM (7 months ago)
Author:
spip.franck@…
Message:

Je monte les neccessite au version compatible avec la version minima du plug

Location:
_plugins_
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_enluminures_typographiques/trunk/paquet.xml

    r107253 r112318  
    3434        <menu nom="configurer_typoenluminee" titre="enlumtypo:configuration_typoenluminee" parent="menu_squelette" icone="images/typoenluminee-16.png" />
    3535
    36         <necessite nom="porte_plume" compatibilite="[1.2.2;[" />
     36        <necessite nom="porte_plume" compatibilite="[1.7.2;[" />
    3737</paquet>
  • _plugins_/porte_plume_enluminures_typographiques/trunk/plugin.xml

    r107253 r112318  
    55        <licence>&#169; 2007 GNU/GPL</licence>
    66        <lien>https://contrib.spip.net/Enluminures-typographiques-V3-pour-SPIP-2-avec</lien>
    7         <version>3.5.12</version>
     7        <version>3.5.13</version>
    88        <version_base>0.1.0</version_base>
    99        <install>base/typoenluminee_upgrade.php</install>
     
    7474        <categorie>edition</categorie>
    7575        <necessite id="SPIP" version="[2.0.3;3.2.99]" />
    76         <necessite id="porte_plume" version="[1.2.2;]" />
     76        <necessite id="porte_plume" version="[1.7.2;]" />
    7777</plugin>
  • _plugins_/porte_plume_partout/trunk/paquet.xml

    r103720 r112318  
    22        prefix="ppp"
    33        categorie="edition"
    4         version="1.0.8"
     4        version="1.0.9"
    55        etat="test"
    66        compatibilite="[2.0.10;3.2.*]"
    77        logo="images/configure_toolbars-48.png"
    88        documentation="https://contrib.spip.net/Plugin-Porte-plume-partout"
    9 >       
     9>
    1010
    1111        <nom>Porte Plume Partout</nom>
     
    2020        <pipeline nom="header_prive" action="insert_head_prive" inclure="ppp_pipelines.php" />
    2121
    22         <necessite nom="porte_plume" compatibilite="[1.11.5;[" />
     22        <necessite nom="porte_plume" compatibilite="[1.12.5;[" />
    2323        <necessite nom="saisies" compatibilite="[2.0.3;[" />
    2424</paquet>
  • _plugins_/porte_plume_partout/trunk/plugin.xml

    r103720 r112318  
    1414        <auteur>Pascal M&#233;chin - Matthieu Marcillaud - Jacques Pyrat</auteur>
    1515        <licence>GPLv3</licence>
    16         <version>1.0.8</version>
     16        <version>1.0.9</version>
    1717        <icon>images/configure_toolbars-48.png</icon>
    1818        <lien>https://contrib.spip.net/Plugin-Porte-plume-partout</lien>
     
    3131                <inclure>ppp_pipelines.php</inclure>
    3232        </pipeline>
    33         <necessite id='porte_plume' version='[1.6.4;]' />
    34         <necessite id='spip' version='[2.0.10;3.2.99]' />
     33
     34        <necessite id='SPIP' version='[2.0.10;3.2.99]' />
     35        <necessite id='porte_plume' version='[1.7.9;]' />
    3536        <necessite id="cfg" version="[1.16.1;]" />
    36         <necessite id="saisies" version="[1.42.6;]" />
     37        <necessite id="saisies" version="[1.42.10;]" />
    3738        <categorie>edition</categorie>
    3839</plugin>
Note: See TracChangeset for help on using the changeset viewer.