Changeset 112466 in spip-zone


Ignore:
Timestamp:
Nov 17, 2018, 3:48:03 PM (4 weeks ago)
Author:
root
Message:

Ajout d'une catégorie, et d'une borne max de compatibilité concernant spip, histoire d'être sûr que ce plug ne sera pas dit compatible avec une futur version de spip dans 10 ans, alors que cela ne sera pas forcément le cas. Donc, z+1 pour la peine

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/plugins_seenthis/microcache/plugin.xml

    r87750 r112466  
    22        <nom>Microcache</nom>
    33        <auteur>ARNO* / Fil</auteur>
    4         <version>1.1.0</version>
     4        <version>1.1.1</version>
    55        <etat>stable</etat>
     6        <categorie>performance</categorie>
    67        <licence>GPL</licence> 
    78        <description>
     
    1011        <prefix>microcache</prefix>
    1112        <options>microcache_options.php</options>
    12         <necessite id="SPIP" version="[2.0.0;)" />
     13        <necessite id="SPIP" version="[2.0.0;3.2.99]" />
    1314        <necessite id="memoization" />
    1415</plugin>
    15 
Note: See TracChangeset for help on using the changeset viewer.