Changeset 112708 in spip-zone for _outils_/spip-cli


Ignore:
Timestamp:
Dec 10, 2018, 2:27:12 PM (2 months ago)
Author:
cedric@…
Message:

Fix : utilisation de spip-cli sur un vieux SPIP quand on est en php 7 (define de fonctions morte pour ne pas planter)

Location:
_outils_/spip-cli/trunk/src/Loader
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • _outils_/spip-cli/trunk/src/Loader/Spip.php

    r110954 r112708  
    306306                $this->chdir();
    307307                $this->preparerPourInstallation();
     308
     309                require_once __DIR__ . DIRECTORY_SEPARATOR . "php_compat.php";
     310
    308311                require_once $starter;
    309312                chdir($cwd);
Note: See TracChangeset for help on using the changeset viewer.