Changeset 112904 in spip-zone


Ignore:
Timestamp:
Dec 18, 2018, 8:23:20 PM (4 weeks ago)
Author:
root
Message:

Le plug necessite ncore en version 0.5.0, comme ncore est pour spip 3.2 https://zone.spip.net/trac/spip-zone/browser/spip-zone/_plugins_/n-core/trunk/paquet.xml?rev=112697 mini alors cette version du noizetier est obligatoirement pour spip 3.2
Donc, je monte en même temps la version des autres plugs à la première version compatible spip 3.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/noizetier/trunk/paquet.xml

    r112848 r112904  
    22        prefix="noizetier"
    33        categorie="maintenance"
    4         version="3.0.38"
     4        version="3.0.39"
    55        etat="dev"
    6         compatibilite="[3.0.0;3.2.*]"
     6        compatibilite="[3.2.0;3.2.*]"
    77        logo="prive/themes/spip/images/noizetier-32.png"
    88        schema="0.6.0"
     
    4141
    4242        <necessite nom="ncore" compatibilite="[0.5.9;[" />
    43         <necessite nom="saisies" compatibilite="[2.2.3;[" />
    44         <necessite nom="verifier" compatibilite="[1.0.5;[" />
     43        <necessite nom="saisies" compatibilite="[2.18.8;[" />
     44        <necessite nom="verifier" compatibilite="[1.6.3;[" />
    4545
    46         <utilise nom="compositions" compatibilite="[3.3.0;[" />
    47         <utilise nom="ieconfig" compatibilite="[1.3.0;[" />
     46        <utilise nom="compositions" compatibilite="[3.5.10;[" />
     47        <utilise nom="ieconfig" compatibilite="[1.3.2;[" />
    4848
    4949        <menu nom="noizetier" titre="noizetier:editer_noizetier_titre" parent="menu_squelette" icone="images/noizetier-16.png" action="noizetier_pages" />
Note: See TracChangeset for help on using the changeset viewer.