Changeset 112966 in spip-zone


Ignore:
Timestamp:
Dec 19, 2018, 8:02:01 PM (4 weeks ago)
Author:
spip.franck@…
Message:

Mise à jour de la version de saisies dû à un problème de sécu qui ne concerne que les deux plug en question (recherche faite dans les dossiers "squelettes/tag/plugins" sur la zone)
https://zone.spip.net/trac/spip-zone/changeset/112964/spip-zone

Location:
_plugins_
Files:
5 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/champs_extras_interface/trunk/paquet.xml

    r106744 r112966  
    22        prefix="iextras"
    33        categorie="outil"
    4         version="3.5.3"
     4        version="3.5.4"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2323
    2424        <necessite nom="cextras" compatibilite="[3.5.2;]" />
    25         <necessite nom="saisies" compatibilite="[2.7.0;]" />
     25        <necessite nom="saisies" compatibilite="[3.8.11;]" />
    2626        <necessite nom="verifier" compatibilite="[1.0.5;]" />
    2727        <necessite nom="yaml" compatibilite="[1.5.2;]" />
  • _plugins_/formidable/branches/v0/plugin.xml

    r107481 r112966  
    44        <auteur>RastaPopoulos, [Les Développements Durables->http://www.ldd.fr]</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.9.1</version>
     6        <version>0.9.2</version>
    77        <version_base>0.5.2</version_base>
    88        <etat>stable</etat>
     
    5959        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    6060        <necessite id="spip_bonux" version="[1.9.3;]" />
    61         <necessite id="saisies" version="[1.34.2;]" />
     61        <necessite id="saisies" version="[1.42.11;]" />
    6262        <necessite id="verifier" version="[0.1.0;]" />
    6363        <necessite id="yaml" version="[1.1.0;]" />
  • _plugins_/formidable/branches/v1/paquet.xml

    r109790 r112966  
    2727
    2828        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    29         <necessite nom="saisies" compatibilite="[1.34.2;[" />
     29        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3030        <necessite nom="verifier" compatibilite="[0.1.0;[" />
    3131        <necessite nom="yaml" compatibilite="[1.5.0;[" />
  • _plugins_/formidable/branches/v2/paquet.xml

    r110995 r112966  
    22        prefix="formidable"
    33        categorie="communication"
    4         version="2.15.7"
     4        version="2.15.8"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
     
    3434
    3535        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    36         <necessite nom="saisies" compatibilite="[2.3.0;[" />
     36        <necessite nom="saisies" compatibilite="[3.8.11;[" />
    3737        <necessite nom="verifier" compatibilite="[0.1.11;[" />
    3838        <necessite nom="yaml" compatibilite="[1.5.2;[" />
  • _plugins_/formidable/trunk/paquet.xml

    r112947 r112966  
    22        prefix="formidable"
    33        categorie="communication"
    4         version="3.33.0"
     4        version="3.33.1"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    3939        <pipeline nom="corbeille_table_infos" inclure="formidable_pipelines.php" />
    4040        <necessite nom="spip_bonux" compatibilite="[3.3.8;[" />
    41         <necessite nom="saisies" compatibilite="[3.8.10;[" />
     41        <necessite nom="saisies" compatibilite="[3.8.11;[" />
    4242        <necessite nom="verifier" compatibilite="[1.6.2;[" />
    4343        <necessite nom="yaml" compatibilite="[1.5.2;[" />
Note: See TracChangeset for help on using the changeset viewer.