Changeset 113103 in spip-zone


Ignore:
Timestamp:
Dec 24, 2018, 9:34:48 AM (3 weeks ago)
Author:
spip.franck@…
Message:

Ce plug necessite saisie, donc, sa borne mini ne peut être plus petite que 2.0.0 car saisie n'est pas compatible spip 1.9

Location:
_plugins_/switcher/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/switcher/trunk/paquet.xml

    r103714 r113103  
    22        prefix="switcher"
    33        categorie="maintenance"
    4         version="0.2.4"
     4        version="0.2.5"
    55        etat="test"
    6         compatibilite="[1.9.0;3.0.*]"
     6        compatibilite="[2.0.0;3.0.*]"
    77        logo="prive/themes/spip/images/switcher-64.png"
    88        documentation="http://zine.spip.net/spip.php?article8"
     
    1111
    1212        <auteur>Philippe Drouot</auteur>
    13         <auteur>id&#233;e originale contribution switcher de Fil</auteur>
     13        <auteur>idée originale contribution switcher de Fil</auteur>
    1414
    1515        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GNU/GPL</licence>
     
    1919        <pipeline nom="insert_head_css" inclure="head.php" />
    2020
    21         <necessite nom="saisies" />
     21        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2222
    2323        <menu nom="configurer_switcher" titre="switcher:menu" parent="menu_squelette" icone="" />
  • _plugins_/switcher/trunk/plugin.xml

    r103714 r113103  
    44        <auteur>Philippe Drouot, adaptation en plugin de la contrib switcher de Fil</auteur>
    55        <licence>&#169; 2006, GNU/GPL</licence>
    6         <version>0.2.4</version>
     6        <version>0.2.5</version>
    77        <etat>test</etat>
    88        <icon>prive/themes/spip/images/switcher-64.png</icon>
     
    3636                <inclure>head.php</inclure>
    3737        </pipeline>
    38         <necessite id="SPIP" version="[1.9.0;3.0.99]" />
    39         <necessite id="saisies" />
     38        <necessite id="SPIP" version="[2.0.0;3.0.99]" />
     39        <necessite id="saisies" version='[1.42.11;]' />
    4040        <categorie>maintenance</categorie>
    4141</plugin>
Note: See TracChangeset for help on using the changeset viewer.