Changeset 113105 in spip-zone for _squelettes_/mediaspip


Ignore:
Timestamp:
Dec 24, 2018, 1:16:59 PM (13 months ago)
Author:
spip.franck@…
Message:
  • Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr !
  • + broutilles
Location:
_squelettes_/mediaspip
Files:
6 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/mediaspip/mediaspip_config/branches/v1/plugin.xml

    r70422 r113105  
    7373        </pipeline>
    7474        <necessite id="SPIP" version="[2.1.2;2.1.99]" />
    75         <necessite id="saisies" version="[1.1;]" />
     75        <necessite id="saisies" version="[1.42.11;]" />
    7676        <necessite id="cfg" version="[1.14.1;]" />
    7777        <necessite id="spip_bonux" version="[1.9.1;]" />
    7878        <necessite id="Ajaxforms" version="[0.2.2;]" />
    79         <necessite id="SelecteurGenerique" version="[0.7;]" />
     79        <necessite id="SelecteurGenerique" version="[0.7.0;]" />
    8080        <necessite id="menus" version="[0.8.8;]" />
    8181        <utilise id="porte_plume" />
  • _squelettes_/mediaspip/mediaspip_config/trunk/paquet.xml

    r109803 r113105  
    2929        <pipeline nom="recuperer_fond" inclure="mediaspip_config_pipelines.php" />
    3030
    31         <necessite nom="saisies" compatibilite="[1.24.0;[" />
    32         <necessite nom="SelecteurGenerique" compatibilite="[0.7;[" />
     31        <necessite nom="saisies" compatibilite="[1.42.11;[" />
     32        <necessite nom="SelecteurGenerique" compatibilite="[0.7.0;[" />
    3333        <necessite nom="menus" compatibilite="[0.8.8;[" />
    3434        <necessite nom="svp" compatibilite="[0.78.11;[" />
  • _squelettes_/mediaspip/mediaspip_core/branches/v1/plugin.xml

    r71886 r113105  
    5555                <inclure>mediaspip_core_pipelines.php</inclure>
    5656        </pipeline>
     57        <necessite id="SPIP" version="[2.1.11;2.1.99]" />
    5758        <necessite id="Z" version="[1.9.9;]" />
    58         <necessite id="SPIP" version="[2.1.11;2.1.99]" />
    59         <necessite id="saisies" version='[1.7.6;]' />
     59        <necessite id="saisies" version='[1.42.11;]' />
    6060        <necessite id="diogene" version='[0.4.1;]' />
    6161        <necessite id="Fonctions_images" version="[0.5.1;]" />
  • _squelettes_/mediaspip/mediaspip_core/trunk/paquet.xml

    r105841 r113105  
    4141
    4242        <necessite nom="Zcore" compatibilite="[2.2.0;[" />
    43         <necessite nom="saisies" compatibilite="[1.7.6;[" />
     43        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    4444        <necessite nom="fonctions_images" compatibilite="[0.6.1;[" />
    4545        <necessite nom="embed_code" compatibilite="[0.1.0;[" />
  • _squelettes_/mediaspip/skel_mediablog/branches/v1/plugin.xml

    r73360 r113105  
    1818        <prefix>skel_mediablog</prefix>
    1919        <options>skel_mediablog_options.php</options>
    20         <necessite id="saisies" version="[1.1;]" />
     20        <necessite id="saisies" version="[1.42.11;]" />
    2121        <necessite id="cfg" version="[1.14.1;]" />
    2222        <necessite id="mediaspip_core" />
    2323        <utilise id="porte_plume" />
    24         <utilise id="nospam" version="[0.6;]" />
    25         <utilise id="CalendrierMini" version="[0.3;]" />
     24        <utilise id="nospam" version="[0.6.0;]" />
     25        <utilise id="CalendrierMini" version="[0.3.0;]" />
    2626        <categorie>squelette</categorie>
    2727</plugin>
  • _squelettes_/mediaspip/skel_mediablog/trunk/paquet.xml

    r78702 r113105  
    1515
    1616        <pipeline nom="insert_head_css" inclure="skel_mediablog_pipelines.php" />
    17        
    18         <necessite nom="saisies" compatibilite="[1.1;[" />
     17
     18        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    1919        <necessite nom="mediaspip_core" />
    2020
    2121        <utilise nom="porte_plume" />
    22         <utilise nom="nospam" compatibilite="[0.6;[" />
    23         <utilise nom="CalendrierMini" compatibilite="[0.3;[" />
     22        <utilise nom="nospam" compatibilite="[0.6.0;[" />
     23        <utilise nom="CalendrierMini" compatibilite="[0.3.0;[" />
    2424</paquet>
Note: See TracChangeset for help on using the changeset viewer.