Changeset 113106 in spip-zone


Ignore:
Timestamp:
Dec 24, 2018, 1:19:02 PM (4 months ago)
Author:
spip.franck@…
Message:
  • Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr !
  • + broutilles (exemple, mise en adéquation de borne mini de plug dans les "necessite" avec la version de spip pour quoi le plug est fait)
Location:
_plugins_
Files:
350 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/COG/trunk/paquet.xml

    r107142 r113106  
    1818        <copyright>2012</copyright>
    1919
    20 
    2120        <pipeline nom="autoriser" inclure="cog_autorisations.php" />   
    2221        <pipeline nom="declarer_tables_objets_sql" inclure="base/cog.php" />
     
    3029
    3130        <necessite nom="spip_bonux" compatibilite="[3.0.5;[" />
    32         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
    33        
     31        <necessite nom="saisies"  compatibilite="[1.42.11;]" />
     32
    3433        <lib nom="PHPExcel" lien="https://github.com/PHPOffice/PHPExcel/archive/master.zip" />
    3534
  • _plugins_/ajax_nav/plugin.xml

    r103720 r113106  
    4242
    4343        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    44         <necessite id="saisies" version="[1.8.12;]" />
     44        <necessite id="saisies" version="[1.42.11;]" />
    4545        <necessite id="spip_bonux" version="[2.3.0;]" />
    4646</plugin>
  • _plugins_/amap/branches/v2/plugin.xml

    r103720 r113106  
    6262        <necessite id="facteur" version="[1.6.2;]" />
    6363        <necessite id="Iterateurs" version="[0.4.0;]" />
    64         <necessite id="saisies" version="[1.7.7;]" />
     64        <necessite id="saisies" version="[1.42.11;]" />
    6565        <necessite id="spip_bonux" version="[2.2.21;]" />
    6666        <necessite id="verifier" version="[0.1.0;]" />
  • _plugins_/autocompletion/paquet.xml

    r63066 r113106  
    1313        <auteur>Dimitri EXBRAYAT</auteur>
    1414        <licence>GNU/GPL</licence>
    15        
     15
    1616        <pipeline nom="declarer_tables_objets_sql" inclure="base/autocompletion_tables.php" />
    1717
     
    1919        <pipeline nom="insert_head"     inclure="autocompletion_pipelines.php" />
    2020        <pipeline nom="header_prive"    inclure="autocompletion_pipelines.php" />
    21        
    22         <necessite nom="saisies" compatibilite="[1.25.12;]" />
    23        
     21
     22        <necessite nom="saisies" compatibilite="[1.42.11;]" />
     23
    2424</paquet>
  • _plugins_/ayants_droit/trunk/paquet.xml

    r107374 r113106  
    1515       
    1616        <licence>GNU/GPL v3</licence>
    17         <necessite nom="saisies" compatibilite="[2.0.0;]" />
    18         <necessite nom="verifier" compatibilite="[1.0.5;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
     18        <necessite nom="verifier" compatibilite="[1.0.6;]" />
    1919        <necessite nom="licence" compatibilite="[0.5.5;]" />
    2020       
  • _plugins_/bannieres/branches/bannieres_2/plugin.xml

    r103720 r113106  
    5454        <necessite id="SPIP" version="[2.0.9;2.1.99]" />
    5555        <!-- facilitons les champs de formulaires -->
    56         <necessite id="saisies" version="[1.5.1;]" />
     56        <necessite id="saisies" version="[1.42.11;]" />
    5757        <!-- filtre |icone et boucles CONDITIONS -->
    5858        <necessite id="spip_bonux" version="[1.9.3;]" />
  • _plugins_/bannieres/trunk/paquet.xml

    r103864 r113106  
    88        schema="1.0.0"
    99        documentation="https://contrib.spip.net/Bannieres-2"
    10 >       
     10>
    1111
    1212        <nom>Banni&#232;res</nom>
     
    1818        <auteur lien="http://www.erational.org">erational</auteur>
    1919        <auteur lien="http://www.mister-graphx.com">Arnaud B. (Mist. GraphX)</auteur>
    20        
     20
    2121        <copyright>2009-2011</copyright>
    2222
    2323        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    24        
     24
    2525        <pipeline nom="autoriser" inclure="bannieres_autorisations.php" />
    2626
     
    2929        <pipeline nom="declarer_tables_objets_sql" inclure="base/bannieres.php" />
    3030        <pipeline nom="declarer_tables_principales" inclure="base/bannieres.php" />
    31        
     31
    3232        <pipeline nom="encart" inclure="bannieres_pipelines.php" />
    3333        <pipeline nom="affiche_gauche" inclure="bannieres_pipelines.php" />
    34        
     34
    3535        <pipeline nom="jqueryui_plugins" inclure="bannieres_pipelines.php" />
    36        
     36
    3737        <!-- Champ extra : https://contrib.spip.net/Champs-Extras-2 -->
    3838        <pipeline nom="objets_extensibles" inclure="bannieres_pipelines.php" />
    3939
    40         <necessite nom="saisies" compatibilite="[2.0.0;[" />
    41        
     40        <necessite nom="saisies" compatibilite="[2.28.0;[" />
     41
    4242        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    4343
  • _plugins_/bigbrother/branches/v0/plugin.xml

    r103720 r113106  
    8484        </bouton>
    8585
    86         <necessite id='cfg' version="[1.16.1;]" />
    87         <necessite id='saisies' version="[1.14.0;]" />
    88         <necessite id='spip_bonux' version='[2.3.1;]' />
    89         <necessite id='SPIP' version="[2.0.10;2.1.99]" />
     86        <necessite id="cfg" version="[1.16.1;]" />
     87        <necessite id="saisies" version="[1.42.11;]" />
     88        <necessite id="spip_bonux" version='[2.3.1;]' />
     89        <necessite id="SPIP" version="[2.0.10;2.1.99]" />
    9090        <necessite id="lib:flot" src="http://www.flotcharts.org/downloads/flot-0.6.zip" />
    9191        <categorie>statistique</categorie>
  • _plugins_/bigbrother/trunk/paquet.xml

    r103720 r113106  
    1414        <auteur lien="http://www.ldd.fr">Les Développements Durables</auteur>
    1515        <auteur lien="http://www.kent1.info">kent1</auteur>
    16        
     16
    1717        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    1818
     
    3030        <pipeline nom="autoriser" inclure="bigbrother_autoriser.php" />
    3131
    32         <necessite nom="saisies" compatibilite="[1.24.0;[" />
     32        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3333        <lib nom="flot" lien="http://www.flotcharts.org/downloads/flot-0.6.zip" />
    3434
  • _plugins_/bilan_contributions/plugin.xml

    r103720 r113106  
    3636        <necessite id="medias" version="[1.6.0;]" />
    3737        <necessite id="spip_bonux" version="[1.9.3;]" />
    38         <necessite id="saisies" version="[1.1;]" />
     38        <necessite id="saisies" version="[1.42.11;]" />
    3939        <categorie>maintenance</categorie>
    4040</plugin>
  • _plugins_/blinks/trunk/plugin.xml

    r56775 r113106  
    11<plugin>
    22        <nom>Blinks</nom>
    3         <version>1.0</version>
     3        <version>1.0.1</version>
    44        <etat>dev</etat>
    55       
     
    1616       
    1717        <categorie>statistique</categorie>
    18         <necessite id="SPIP" version="[2.0.9;]" />
     18        <necessite id="SPIP" version="[2.0.9;3.2.99]" />
    1919        <necessite id="spip_bonux" version="[1.8.10;]" />
    20         <necessite id="saisies" version="[1.7.5;]" />
     20        <necessite id="saisies" version="[1.42.11;]" />
    2121       
    2222        <prefix>blinks</prefix>
     
    4848        </pipeline>
    4949
    50 
    51        
    5250</plugin>
  • _plugins_/bouquinerie/trunk/paquet.xml

    r112675 r113106  
    2121        <credit lien="http://grandzebu.net/">Code 128 by Grand Zebu</credit>
    2222
    23         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     23        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2424        <necessite nom="roles"   compatibilite="[1.8.0;]" />
    2525        <necessite nom="verifier" compatibilite="[1.0.6;]" />
  • _plugins_/cameras/paquet.xml

    r86523 r113106  
    88        schema="0.6.1"
    99        documentation="https://red.rebellyon.info/projects/carto/wiki"
    10 >       
     10>
    1111        <nom>Caméras</nom>
    1212        <!-- Ajout d'un objet camera dans SPIP -->
    1313        <!-- bonne année 2013!!  -->
    14        
     14
    1515        <auteur>Collectif</auteur>
    1616        <copyright>2012</copyright>
    1717        <licence>GNU/GPL</licence>
    18                
     18
    1919        <credit lien="http://rebellyon.info">Rebellyon.info</credit>
    20        
     20
    2121        <pipeline nom="declarer_tables_interfaces" inclure="base/cameras.php" />
    2222        <pipeline nom="declarer_tables_objets_sql" inclure="base/cameras.php" />
    23        
     23
    2424        <pipeline nom="autoriser" inclure="cameras_autorisations.php" />
    25        
     25
    2626        <!-- Ajoute l'objet camera dans la liste des objets proposés à la publication -->
    2727        <pipeline nom="accueil_encours" inclure="cameras_pipelines.php" />
    28        
     28
    2929        <!-- Actions à effectuer après ajout ou modification d'une caméra -->
    3030        <pipeline nom="post_edition" inclure="cameras_pipelines.php" />
     
    3636        <!-- Ajoute la liste des cameras associées à un auteur (sur la page auteur) -->
    3737        <pipeline nom="affiche_auteurs_interventions" inclure="cameras_pipelines.php" />
    38        
     38
    3939        <!-- insérer du code dans le head de l'espace privé -->
    4040        <pipeline nom="header_prive" inclure="cameras_pipelines.php" />
    4141        <!-- insérer du code dans le head de l'espace public -->
    4242        <pipeline nom="insert_head" inclure="cameras_pipelines.php" />
    43        
    44        
     43
    4544        <!-- facilitons les champs de formulaires -->
    46         <necessite nom="saisies" compatibilite="[1.14.0;]" />
    47        
    48        
     45        <necessite nom="saisies" compatibilite="[1.42.11;]" />
     46
    4947        <menu nom="cameras" titre="camera:titre_cameras" parent="menu_edition" icone="images/camera-16.png" />
    5048        <menu nom="configurer_cameras" titre="camera:cfg_titre_menu_camera" parent="menu_configuration" icone="images/camera-16.png" />
    5149        <menu nom="camera_creer" titre="camera:icone_creer_camera" parent="outils_rapides" icone="images/camera-new-16.png" action="camera_edit" parametres="new=oui" />
    52        
     50
    5351</paquet>
  • _plugins_/campagnes/trunk/paquet.xml

    r112155 r113106  
    2020
    2121        <licence>GNU/GPL</licence>
    22         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     22        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2323        <necessite nom="yaml" compatibilite="[1.5.0;]" />
    2424        <necessite nom="verifier" compatibilite="[0.1.18;]" />
    2525        <necessite nom="spip_bonux" compatibilite="[3.0.3;]" />
    26        
     26
    2727        <pipeline nom="autoriser" inclure="campagnes_autorisations.php" />
    2828        <pipeline nom="declarer_tables_objets_sql" inclure="base/campagnes.php" />
  • _plugins_/cartes/trunk/paquet.xml

    r98844 r113106  
    1414
    1515        <licence>GNU/GPL</licence>
    16         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     16        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1717        <necessite nom="gis" compatibilite="[4.36.2;]" />
    1818        <necessite nom="gisgeom" compatibilite="[1.9.1;]" />
  • _plugins_/catalogue/plugin.xml

    r104343 r113106  
    6363        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    6464        <necessite id="spip_bonux" version="[2.2.0;]" />
    65         <necessite id="saisies" version="[1.8.0;]" />
     65        <necessite id="saisies" version="[1.42.11;]" />
    6666        <!-- pour la deco -->
    6767        <necessite id="afficher_objets" version="[1.1.0;]" />
  • _plugins_/champs_extras_core/trunk/paquet.xml

    r112831 r113106  
    2727        <pipeline nom="revisions_chercher_label" inclure="cextras_pipelines.php" />
    2828
    29         <necessite nom="saisies" compatibilite="[2.11.2;]" />
     29        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    3030        <utilise nom="verifier" compatibilite="[0.1.12;]" />
    3131        <utilise nom="crayons" compatibilite="[1.26.1;]" />
  • _plugins_/champs_extras_extension_date_rubriques/branches/v1/plugin.xml

    r103720 r113106  
    4242        </bouton>
    4343        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    44         <necessite id="cextras" version="[0.7;]" />
    45         <necessite id="spip_bonux" version="[1.2;]" />
    46         <necessite id="saisies" version="[1.6.1;]" />
     44        <necessite id="cextras" version="[0.7.0;]" />
     45        <necessite id="spip_bonux" version="[2.3.6;]" />
     46        <necessite id="saisies" version="[1.42.11;]" />
    4747        <categorie>date</categorie>
    4848        <traduire gestionnaire="salvatore" module="daterubriques" reference="fr" />
  • _plugins_/champs_extras_import_export/branches/v0/plugin.xml

    r103720 r113106  
    1212        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    1313        <necessite id="cextras" version="[1.4.5;]" />
    14         <necessite id="saisies" version="[1.3;]" />
     14        <necessite id="saisies" version="[1.42.11;]" />
    1515        <utilise id="iextras" version="[1.1.0;]" />
    1616        <pipeline>
  • _plugins_/champs_extras_import_export/trunk/paquet.xml

    r108110 r113106  
    1919
    2020        <necessite nom="iextras" compatibilite="[3.1.2;[" />
    21         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2222
    2323        <utilise nom="cextras" compatibilite="[2.0.0;[" />
  • _plugins_/champs_extras_interface/branches/v1/plugin.xml

    r103720 r113106  
    3232        <necessite id="cextras" version="[1.10.0;]" />
    3333        <necessite id="spip_bonux" version="[2.0.0;]" />
    34         <necessite id="saisies" version="[1.13.0;]" />
     34        <necessite id="saisies" version="[1.42.11;]" />
    3535       
    3636        <pipeline>
  • _plugins_/chants/branches/v_0_9/paquet.xml

    r103714 r113106  
    2323
    2424        <!-- facilitons les champs de formulaires -->
    25         <necessite nom="saisies" compatibilite="[1.23.0;]" />
     25        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2626        <necessite nom="zippeur" compatibilite="[1.5.0;]" />
    2727
  • _plugins_/chants/trunk/paquet.xml

    r103714 r113106  
    2323
    2424        <!-- facilitons les champs de formulaires -->
    25         <necessite nom="saisies" compatibilite="[1.23.0;]" />
     25        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2626        <necessite nom="zippeur" compatibilite="[1.5.0;]" />
    2727
  • _plugins_/chapitres/trunk/paquet.xml

    r111153 r113106  
    1919
    2020        <licence>GNU/GPL</licence>
    21         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2222        <lib nom="sticky-kit" lien="https://github.com/leafo/sticky-kit/archive/v1.1.2.zip" />
    2323
  • _plugins_/chartjs/branches/v1/paquet.xml

    r103720 r113106  
    1313        <licence>MIT license</licence>
    1414
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616
    1717        <pipeline nom="insert_head_css" inclure="chartjs_pipelines.php" />
  • _plugins_/chartjs/trunk/paquet.xml

    r107440 r113106  
    1313        <licence>MIT license</licence>
    1414
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616
    1717        <lib nom="chartjs" lien="https://github.com/chartjs/Chart.js/releases/download/v2.6.0/Chart.js.zip" />
  • _plugins_/chatbox/trunk/paquet.xml

    r107604 r113106  
    2121        <licence>GNU/GPL</licence>
    2222
    23         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2424
    2525        <pipeline nom="autoriser" inclure="chatbox_autorisations.php" />
  • _plugins_/chats/branches/v1/plugin.xml

    r90333 r113106  
    33        <auteur>Matthieu Marcillaud</auteur>
    44        <version>1.0.1</version>
    5         <version_base>1.1.0</version_base>
     5        <version_base>1.1.1</version_base>
    66        <install>base/chats_upgrade.php</install>
    77
     
    4242        </pipeline>
    4343
    44         <necessite id="SPIP" version="[2.0.9;]" />
     44        <necessite id="SPIP" version="[2.0.9;3.2.99]" />
    4545        <!-- facilitons les champs de formulaires -->
    46         <necessite id="saisies" version="[1.5.1;]" />
     46        <necessite id="saisies" version="[1.42.11;]" />
    4747        <!-- filtre |icone et boucles CONDITIONS -->
    4848        <necessite id="spip_bonux" version="[1.8.4;]" />
  • _plugins_/chats/trunk/paquet.xml

    r90334 r113106  
    22        prefix="chats"
    33        categorie="edition"
    4         version="2.0.3"
     4        version="2.0.4"
    55        etat="stable"
    6         compatibilite="[3.0.0-alpha2;["
     6        compatibilite="[3.0.0;3.2.*]"
    77        logo="prive/themes/spip/images/chat-128.png"
    88        schema="1.6.0"
     
    1818        <credit lien="http://www.yootheme.com/icons">Logo de YOOtheme</credit>
    1919
    20 
    2120        <pipeline nom="declarer_tables_objets_sql" inclure="base/chats.php" />
    2221        <pipeline nom="declarer_tables_auxiliaires" inclure="base/chats.php" />
     
    2625
    2726        <!-- facilitons les champs de formulaires -->
    28         <necessite nom="saisies" compatibilite="[1.14.0;]" />
    29 
     27        <necessite nom="saisies" compatibilite="[3.11.1;]" />
    3028
    3129        <menu nom="chats" titre="chat:titre_chats" parent="menu_edition" icone="images/chat-16.png" />
  • _plugins_/checklist/plugin.xml

    r52286 r113106  
    55        <auteur>Cyril MARION - [Ateliers CYM->http://www.cym.fr]</auteur>
    66
    7         <version>0.0.1</version>
     7        <version>0.0.2</version>
    88       
    99        <etat>test</etat>
     
    3838        <categorie>divers</categorie>
    3939       
    40         <necessite id="SPIP" version="[2.1.0;]" />
     40        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    4141        <necessite id="spip_bonux" version="[2.2.0;]" />
    42         <necessite id="saisies" version="[1.8.0;]" />
     42        <necessite id="saisies" version="[1.42.11;]" />
    4343        <necessite id="tickets" version="[1.6.0;]" />
    44         <necessite id="mots_objets" version="[0.3;]" />
     44        <necessite id="mots_objets" version="[0.3.0;]" />
    4545       
    4646</plugin>
  • _plugins_/chmlatex/trunk/paquet.xml

    r103513 r113106  
    1919        <necessite nom="yaml" compatibilite="[1.5.1;]" />
    2020        <necessite nom="bellespuces" compatibilite="[0.1.1;]" />
    21         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     21        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2222
    2323</paquet>
  • _plugins_/ckeditor-spip-plugin/trunk/paquet.xml

    r108058 r113106  
    3636        <pipeline nom="saisies_autonomes" inclure="ckeditor_fonctions.php" />
    3737
    38 
    39         <necessite nom="saisies" compatibilite="[1.27.0;]" />
     38        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    4039        <necessite nom="yaml" compatibilite="[1.5.1;]" />
    4140
  • _plugins_/ckeditor-spip-plugin/trunk/plugin.xml

    r108058 r113106  
    102102        <icon>images/ckspip-logo.png</icon>
    103103        <necessite id="SPIP" version="[2.0.9;3.2.99]" />
    104         <necessite id='saisies' version='[1.27.0;]' />
    105         <necessite id='spip_bonux' version='[1.8.2;]' />
    106         <necessite id='cfg' version='' />
    107         <necessite id='YAML' version='[1.5.1;]' />
    108         <utilise id='iterateurs' version='[0.2.4;]' />
    109         <utilise id='crayons' version='[1.9.4;]' />
    110         <necessite id='lib:ckeditor' src='http://download.cksource.com/CKEditor/CKEditor/CKEditor%203.6.6.2/ckeditor_3.6.6.2.zip' />
    111         <utilise id='lib:html2spip-0.6' src='https://files.spip.net/contribs/html2spip-0.6.zip' />
    112         <utilise id='lib:kcfinder-2.51' src='http://netcologne.dl.sourceforge.net/project/kcfinder/KCFinder/2.51/kcfinder-2.51.zip'/>
     104        <necessite id="saisies" version="[1.42.11;]" />
     105        <necessite id="spip_bonux" version="[1.8.2;]" />
     106        <necessite id="cfg" version="" />
     107        <necessite id="YAML" version="[1.5.1;]" />
     108        <utilise id="iterateurs" version="[0.2.4;]" />
     109        <utilise id="crayons" version="[1.9.4;]" />
     110        <necessite id="lib:ckeditor" src="http://download.cksource.com/CKEditor/CKEditor/CKEditor%203.6.6.2/ckeditor_3.6.6.2.zip" />
     111        <utilise id="lib:html2spip-0.6" src="https://files.spip.net/contribs/html2spip-0.6.zip" />
     112        <utilise id="lib:kcfinder-2.51" src="http://netcologne.dl.sourceforge.net/project/kcfinder/KCFinder/2.51/kcfinder-2.51.zip"/>
    113113        <utilise id="couteau_suisse" version="[1.8.0.0;]" />
    114114        <install>inc/ckeditor_install.php</install>
  • _plugins_/clients/branches/v0/paquet.xml

    r77912 r113106  
    44        version="0.6.5"
    55        etat="dev"
    6         compatibilite="[2.1.10;3.0.99]"
     6        compatibilite="[2.1.10;3.0.*]"
    77        logo="images/clients-32.png"
    88        schema="0.1"
     
    1818        <pipeline nom="header_prive" inclure="clients_pipelines.php" />
    1919
    20         <necessite nom="saisies" compatibilite="[1.9.0;[" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2121        <necessite nom="contacts" compatibilite="[2.10.2;[" />
    2222        <necessite nom="coordonnees" compatibilite="[2.1.0;[" />
  • _plugins_/clients/branches/v0/plugin.xml

    r77912 r113106  
    11<plugin>
    22        <nom>Clients</nom>
    3         <auteur>[Les D&#233;veloppements Durables->http://www.ldd.fr]</auteur>
     3        <auteur>[Les Développements Durables->http://www.ldd.fr]</auteur>
    44        <licence>GPL v3</licence>
    55        <version>0.6.5</version>
     
    1212                </multi>
    1313        </slogan>
    14         <description>Permet l'inscription facile et configurable pour des clients, en les inscrivant comme utilisateurs et contacts dans le m&#234;me temps. Ils peuvent ensuite modifier leur profil.</description>
     14        <description>Permet l'inscription facile et configurable pour des clients, en les inscrivant comme utilisateurs et contacts dans le même temps. Ils peuvent ensuite modifier leur profil.</description>
    1515        <categorie>auteur</categorie>
    1616        <icon>images/clients-32.png</icon>
     
    1818
    1919        <prefix>clients</prefix>
    20        
     20
    2121        <pipeline>
    2222                <nom>header_prive</nom>
    2323                <inclure>clients_pipelines.php</inclure>
    2424        </pipeline>
    25        
     25
    2626        <bouton id='configurer_clients' parent="bando_configuration">
    2727                <titre>clients:clients_titre</titre>
     
    2929                <url>configurer_clients</url>
    3030        </bouton>
    31        
     31
    3232        <necessite id="SPIP" version="[2.1.10;3.0.99]" />
    3333        <necessite id="spip_bonux" version="[2.2.17;]" />
    34         <necessite id="saisies" version="[1.9.0;]" />
     34        <necessite id="saisies" version="[1.42.11;]" />
    3535        <necessite id="contacts" version="[1.13;]" />
    3636        <necessite id="coordonnees" version="[1.4.2;]" />
  • _plugins_/clients/trunk/paquet.xml

    r109493 r113106  
    1818        <pipeline nom="header_prive" inclure="clients_pipelines.php" />
    1919
    20         <necessite nom="saisies" compatibilite="[2.23.3;[" />
     20        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2121        <necessite nom="contacts" compatibilite="[3.1.1;[" />
    2222        <necessite nom="coordonnees" compatibilite="[2.3.11;[" />
  • _plugins_/commandes/branches/v0/plugin.xml

    r79405 r113106  
    7272
    7373        <necessite id="SPIP" version="[2.1.10;2.1.99]" />
    74         <necessite id="saisies" version="[1.18.2;]" />
     74        <necessite id="saisies" version="[1.42.11;]" />
    7575        <necessite id="prix" version="[0.1.0;]" />
    7676</plugin>
  • _plugins_/commandes/trunk/paquet.xml

    r112019 r113106  
    2020        <traduire module="commandes" reference="fr" gestionnaire="salvatore" />
    2121
    22         <necessite nom="saisies" compatibilite="[1.18.2;]" />
     22        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2323        <necessite nom="prix" compatibilite="[0.1.4;]" />
    2424        <utilise nom="coordonnees" compatibilite="[2.2.2;]" />
  • _plugins_/contact_libre/trunk/paquet.xml

    r111454 r113106  
    1414        <licence>GNU/GPL</licence>
    1515
    16         <necessite nom="saisies" compatibilite="[2.5.26;[" />
     16        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    1717        <utilise nom="nospam" compatibilite="[1.5.13;[" />
    1818</paquet>
  • _plugins_/contacts_et_organisations/branches/v1/plugin.xml

    r103864 r113106  
    139139
    140140        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    141         <necessite id="saisies" version="[1.7.7;]" />
     141        <necessite id="saisies" version="[1.42.11;]" />
    142142        <necessite id="spip_bonux" version="[2;]" />
    143         <necessite id="medias" version="[1.6;]" />
     143        <necessite id="medias" version="[1.6.0;]" />
    144144        <!-- listes plus jolies avec le plugin "afficher_objet" -->
    145         <utilise id="coordonnees" version="[1.2;]" />
     145        <utilise id="coordonnees" version="[1.2.0;]" />
    146146        <utilise id="crayons" version="[1.10.0;]" />
    147147
  • _plugins_/contacts_et_organisations/branches/v2/paquet.xml

    r103720 r113106  
    3030        <pipeline nom="autoriser" inclure="contacts_autoriser.php" />
    3131        <pipeline nom="ieconfig_metas" inclure="contacts_pipelines.php" />
    32        
    33         <necessite nom="saisies" compatibilite="[1.15.3;[" />
     32
     33        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3434        <necessite nom="medias" compatibilite="[2.7.27;[" />
    3535        <necessite nom="editer_liens_simples" compatibilite="[1.0.0;[" />
  • _plugins_/contacts_et_organisations/trunk/paquet.xml

    r112167 r113106  
    3737        <pipeline nom="optimiser_base_disparus" inclure="contacts_pipelines.php" />
    3838
    39         <necessite nom="saisies" compatibilite="[1.15.3;[" />
     39        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    4040        <necessite nom="medias" compatibilite="[2.7.27;[" />
    4141        <necessite nom="spip_bonux" compatibilite="[3.1.0;[" />
  • _plugins_/cookiebar/branches/2_1_0/plugin.xml

    r103720 r113106  
    2222
    2323        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    24         <necessite id="saisies" version="[1.9.8;]" />
     24        <necessite id="saisies" version="[1.42.11;]" />
    2525        <necessite id="cfg" version="[1.15.0;]" />
    2626        <necessite id="spip_bonux" version="[2.3.2;]" />
  • _plugins_/coordonnees/branches/v1.4/plugin.xml

    r103720 r113106  
    6969
    7070        <necessite id="SPIP" version="[2.1.0;3.0.0)" />
    71         <necessite id="saisies" version="[1.5.0;]" />
     71        <necessite id="saisies" version="[1.42.11;]" />
    7272
    7373        <necessite id="pays" version="[1.0.5;]" />
  • _plugins_/coordonnees/branches/v1t/plugin.xml

    r103720 r113106  
    6969
    7070        <necessite id="SPIP" version="[2.1.0;3.0.0)" />
    71         <necessite id="saisies" version="[1.5.0;]" />
     71        <necessite id="saisies" version="[1.42.11;]" />
    7272        <utilise id="pays" version="[1.0.5;]" />
    7373
  • _plugins_/coordonnees/branches/v2/paquet.xml

    r106973 r113106  
    1515        <traduire gestionnaire="salvatore" module="coordonnees" reference="fr" />
    1616
    17         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818        <necessite nom="pays" compatibilite="[1.0.6;]" />
    1919        <necessite nom="verifier" compatibilite="[0.1.15;]" />
  • _plugins_/coordonnees/tags/v2.0.19/paquet.xml

    r103720 r113106  
    1010>
    1111
    12         <nom>Coordonn&eacute;es</nom>
     12        <nom>Coordonnées</nom>
    1313
    1414        <auteur>Matthieu Marcillaud</auteur>
     
    1717        <licence>GNU/GPL</licence>
    1818        <traduire gestionnaire="salvatore" module="coordonnees" reference="fr" />
    19 
    20 
    21 
    22 
    23 
    2419
    2520        <!-- Declaration des tables -->
     
    3429        <pipeline nom="affiche_milieu" inclure="coordonnees_pipelines.php" />
    3530
    36 
    37 
    38         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     31        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    3932        <necessite nom="pays" compatibilite="[1.0.5;]" />
    4033
  • _plugins_/coordonnees/trunk/paquet.xml

    r112361 r113106  
    1515        <traduire gestionnaire="salvatore" module="coordonnees" reference="fr" />
    1616
    17         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="pays" compatibilite="[1.0.6;]" />
    1919        <necessite nom="verifier" compatibilite="[0.1.15;]" />
  • _plugins_/coupons/trunk/paquet.xml

    r112540 r113106  
    1515       
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="produits" compatibilite="[1.1.24;]" />
    1919        <necessite nom="commandes" compatibilite="[1.15.2;]" />
  • _plugins_/courtjus/trunk/paquet.xml

    r106864 r113106  
    1616
    1717        <necessite nom="spip_bonux" compatibilite="[3.2.0;]" />
    18         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    1919</paquet>
  • _plugins_/csv2auteurs/trunk/paquet.xml

    r107375 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919
    2020        <pipeline nom="header_prive" inclure="csv2auteurs_pipelines.php" />
  • _plugins_/csv2spip/dev_spip3/paquet.xml

    r103720 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18   <necessite nom="saisies" compatibilite="[1.24.0;]" />
    19   <pipeline nom="header_prive" inclure="csv2spip_pipelines.php" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
     19        <pipeline nom="header_prive" inclure="csv2spip_pipelines.php" />
    2020        <menu nom="csv2spip" titre="csv2spip:csv2spip_titre" parent="menu_administration"  icone="images/csv2spip-16.png" />
    2121
  • _plugins_/dayfill/trunk/paquet.xml

    r84868 r113106  
    1515
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies" compatibilite="[1.24.0;[" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    1818        <necessite nom="chosen" compatibilite="[1.0.0;[" />
    1919
  • _plugins_/declinaisons/branches/v1/paquet.xml

    r110379 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.25.1;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="prix_objets" compatibilite="[2.0.0;]" />
    2020        <utilise nom="shop" compatibilite="[1.1.0;]" />
  • _plugins_/declinaisons/trunk/paquet.xml

    r110377 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.25.1;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="prix_objets" compatibilite="[2.0.0;]" />
    2020        <utilise nom="shop" compatibilite="[1.1.0;]" />
  • _plugins_/deplace_art/trunk/paquet.xml

    r109226 r113106  
    1414
    1515        <licence>GNU/GPL</licence>
    16         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     16        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1717
    1818        <pipeline nom="autoriser" inclure="deplace_art_autorisations.php" />
  • _plugins_/deplacer_rubriques/paquet.xml

    r103720 r113106  
    77        logo="theme/img/dossier.png"
    88        documentation="https://contrib.spip.net/"
    9 >       
     9>
    1010
    1111        <nom>Déplacer rubriques</nom>
     
    2222        <pipeline nom="autoriser" inclure="deplacer_rubriques_autorisations.php" />
    2323
    24         <necessite nom="saisies" compatibilite="[2.6.0;]" />
     24        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2525</paquet>
  • _plugins_/depublication/trunk/paquet.xml

    r95224 r113106  
    2121        <licence>GNU/GPL</licence>
    2222
    23         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2424
    2525        <pipeline nom="autoriser" inclure="depublication2_autorisations.php" />
  • _plugins_/devis/trunk/paquet.xml

    r110346 r113106  
    1919
    2020        <licence>GNU/GPL</licence>
    21         <necessite nom="saisies" compatibilite="[2.4.0;]" />
    22 
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2322
    2423        <pipeline nom="autoriser" inclure="devis_autorisations.php" />
  • _plugins_/devise/branches/0.2/plugin.xml

    r103714 r113106  
    6969
    7070        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    71         <necessite id="cextras" version="[0.8;]" />
    72         <necessite id="saisies" />
     71        <necessite id="cextras" version="[0.8.0;]" />
     72        <necessite id="saisies" version="[1.42.11;]" />
    7373        <categorie>divers</categorie>
    7474</plugin>
  • _plugins_/dictionnaires/branches/v0/plugin.xml

    r88279 r113106  
    6666        <necessite id="spip_bonux" version="[2.2.17;]" />
    6767<!--    <necessite id="queue" version="[0.6.5;]" />-->
    68         <necessite id="saisies" version="[1.20.0;]" />
     68        <necessite id="saisies" version="[1.42.11;]" />
    6969        <necessite id="afficher_objets" version="[1.2.1;]" />
    7070</plugin>
  • _plugins_/dictionnaires/trunk/paquet.xml

    r112627 r113106  
    1313        <!-- Créer des dictionnaires -->
    1414
    15         <auteur lien="http://www.ldd.fr">Les D&#233;veloppements Durables</auteur>
     15        <auteur lien="http://www.ldd.fr">Les Développements Durables</auteur>
    1616
    1717        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
     
    2727        <pipeline nom="post_propre" inclure="dictionnaires_pipelines.php" />
    2828
    29         <necessite nom="saisies" compatibilite="[1.20.0;[" />
     29        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3030
    3131        <utilise nom="inserer_modeles" compatibilite="[1.2.11;[" />
  • _plugins_/diogene/diogene/branches/v1.4/paquet.xml

    r103714 r113106  
    4242        <pipeline nom="ajouter_menus" inclure="diogene_pipelines.php" />
    4343
    44         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     44        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    4545        <necessite nom="images" compatibilite="[1.1.1;[" />
    4646        <necessite nom="mediabox" compatibilite="[0.8.1;[" />
  • _plugins_/diogene/diogene/branches/v1.7/paquet.xml

    r103714 r113106  
    4343        <pipeline nom="jqueryui_plugins" inclure="diogene_pipelines.php" />
    4444
    45         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     45        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    4646        <necessite nom="images" compatibilite="[1.1.1;[" />
    4747        <necessite nom="mediabox" compatibilite="[0.8.1;[" />
  • _plugins_/diogene/diogene/branches/v1/plugin.xml

    r103714 r113106  
    115115        <options>diogene_options.php</options>
    116116        <fonctions>diogene_fonctions.php</fonctions>
    117         <necessite id='SPIP' version='[2.1.1;2.1.99]' />
    118         <necessite id='saisies' version='[1.1;]' />
    119         <necessite id='spip_bonux' version='[1.9.1;]' />
    120         <necessite id='images' />
    121         <utilise id='menus' />
    122         <utilise id='polyhier' />
    123         <utilise id='medias' />
    124         <utilise id='cextras' />
    125         <utilise id='iextras' />
    126         <utilise id='pages' />
    127         <utilise id='Z' />
     117        <necessite id="SPIP" version="[2.1.1;2.1.99]" />
     118        <necessite id="saisies" version="[1.42.11;]" />
     119        <necessite id="spip_bonux" version="[1.9.1;]" />
     120        <necessite id="images" />
     121        <utilise id="menus" />
     122        <utilise id="polyhier" />
     123        <utilise id="medias" />
     124        <utilise id="cextras" />
     125        <utilise id="iextras" />
     126        <utilise id="pages" />
     127        <utilise id="Z" />
    128128        <categorie>edition</categorie>
    129129</plugin>
  • _plugins_/diogene/diogene/trunk/paquet.xml

    r110106 r113106  
    4343        <pipeline nom="jqueryui_plugins" inclure="diogene_pipelines.php" />
    4444
    45         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     45        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    4646        <necessite nom="images" compatibilite="[1.1.1;[" />
    4747        <necessite nom="mediabox" compatibilite="[0.8.1;[" />
  • _plugins_/diogene/diogene_complements/diogene_gerer_auteurs/branches/v1.4/paquet.xml

    r84006 r113106  
    2424        <necessite nom="diogene" compatibilite="[1.0.0;[" />
    2525        <necessite nom="SelecteurGenerique" compatibilite="[0.8.2;[" />
    26         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     26        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2727</paquet>
  • _plugins_/diogene/diogene_complements/diogene_gerer_auteurs/branches/v1/plugin.xml

    r78185 r113106  
    3838                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
    3939        </pipeline>
    40         <necessite id='SPIP' version='[2.1.2;2.1.99]' />
    41         <necessite id='diogene' version='[0.4.2;]' />
    42         <necessite id="SelecteurGenerique" version="[0.7;]" />
    43         <necessite id='saisies' version='[1.1;]' />
    44         <necessite id='spip_bonux' version='[1.8;]' />
    45         <necessite id='cfg' version='[1.0.6;]' />
     40        <necessite id="SPIP" version="[2.1.2;2.1.99]" />
     41        <necessite id="diogene" version="[0.4.2;]" />
     42        <necessite id="SelecteurGenerique" version="[0.7.4;]" />
     43        <necessite id="saisies" version="[1.42.11;]" />
     44        <necessite id="spip_bonux" version="[2.3.6;]" />
     45        <necessite id="cfg" version="[1.0.6;]" />
    4646        <categorie>edition</categorie>
    4747</plugin>
  • _plugins_/diogene/diogene_complements/diogene_gerer_auteurs/trunk/paquet.xml

    r104649 r113106  
    66        compatibilite="[3.0.0;3.0.*]"
    77        logo="images/diogene-128.png"
    8 >       
     8>
    99
    1010        <nom>Diogene - Auteurs</nom>
     
    2121
    2222        <necessite nom="diogene" compatibilite="[1.9.0;[" />
    23         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2424        <utilise nom="chosen" />
    2525</paquet>
  • _plugins_/diogene/diogene_complements/diogene_mots/trunk/paquet.xml

    r104001 r113106  
    66        compatibilite="[3.0.0;3.1.*]"
    77        logo="images/diogene-128.png"
    8 >       
     8>
    99
    1010        <nom>Diogene - Mots</nom>
     
    2929        <necessite nom="diogene" compatibilite="[1.9.0;[" />
    3030        <necessite nom="mots" compatibilite="[2.4.6;[" />
    31         <necessite nom="saisies" compatibilite="[1.26.2;[" />
     31        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3232
    3333        <utilise nom="chosen" compatibilite="[1.4.3;[" />
  • _plugins_/doc2article/branches/v0/plugin.xml

    r49095 r113106  
    22        <nom>doc2article</nom>
    33        <auteur>b_b, kent1</auteur>
    4         <version>0.0.1</version>
     4        <version>0.0.2</version>
    55        <version_base>0.0.1</version_base>
    66        <etat>dev</etat>
     
    3131                <url>doc2article</url>
    3232        </bouton>
    33         <necessite id="crud" version='[0.3.4;]' />
    34         <necessite id="saisies" version='[1.9.9;]' />
     33        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
     34        <necessite id="crud" version="[0.3.4;]" />
     35        <necessite id="saisies" version="[1.42.11;]" />
    3536</plugin>
  • _plugins_/doc2article/trunk/paquet.xml

    r84427 r113106  
    2121        <pipeline nom="doc2article_preparer_article" />
    2222
    23         <necessite nom="crud" compatibilite="[0.3.4;[" />
    24         <necessite nom="saisies" compatibilite="[1.9.9;[" />
     23        <necessite nom="crud" compatibilite="[0.4.0;[" />
     24        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2525
    2626        <menu nom="doc2article" titre="doc2article:icone_doc2article" parent="bando_publication" icone="images/doc2article-16.png" />
  • _plugins_/domlang/trunk/paquet.xml

    r112287 r113106  
    1818        <pipeline nom="affiche_milieu" inclure="domlang_fonctions.php" />
    1919
    20         <necessite nom="saisies" compatibilite="[2.18.0;[" /><!-- Juste pour la config. Si qqn·e a le temps de la passer en pur html, le faire ! -->
     20        <necessite nom="saisies" compatibilite="[2.28.0;[" /><!-- Juste pour la config. Si qqn·e a le temps de la passer en pur html, le faire ! -->
    2121        <necessite nom="php" compatibilite="[5.4.0;[" />
    2222
  • _plugins_/edition_directe/branches/1.0/plugin.xml

    r103720 r113106  
    5858        <categorie>edition</categorie>
    5959        <necessite id="SPIP" version="[2.0.14;3.0.99]" />
    60         <necessite id="medias" version='[1.6.1;]'/>     
    61         <necessite id="cfg" version='[1.16.0 ;]'/>
    62         <necessite id="spip_bonux" version='[2.2.17;]'/>
    63         <necessite id="saisies" version='[1.9.9;]'/>
    64         <utilise id="breves" version='[1.1.4;]'/>
    65         <utilise id="sites" version='[1.4.1;]'/>
    66         <utilise id="mots" version='[2.1.4;]'/>
     60        <necessite id="medias" version="[1.6.1;]"/>     
     61        <necessite id="cfg" version="[1.16.0;]"/>
     62        <necessite id="spip_bonux" version="[2.2.17;]"/>
     63        <necessite id="saisies" version="[1.42.11;]"/>
     64        <utilise id="breves" version="[1.1.4;]"/>
     65        <utilise id="sites" version="[1.4.1;]"/>
     66        <utilise id="mots" version="[2.1.4;]"/>
    6767</plugin>
  • _plugins_/edition_directe/branches/2.0/plugin.xml

    r103720 r113106  
    5858        <categorie>edition</categorie>
    5959        <necessite id="SPIP" version="[2.0.14;2.1.99]" />
    60         <necessite id="medias" version='[1.6.1;]'/>     
    61         <necessite id="cfg" version='[1.16.0 ;]'/>
    62         <necessite id="spip_bonux" version='[2.2.17;]'/>
    63         <necessite id="saisies" version='[1.9.9;]'/>
     60        <necessite id="medias" version="[1.6.1;]"/>     
     61        <necessite id="cfg" version="[1.16.0;]"/>
     62        <necessite id="spip_bonux" version="[2.2.17;]"/>
     63        <necessite id="saisies" version="[1.42.11;]"/>
    6464
    6565</plugin>
  • _plugins_/edition_directe/branches/3.0/paquet.xml

    r103720 r113106  
    2222        <pipeline nom="edition_directe_controle" action="" />
    2323
    24         <necessite nom="saisies" compatibilite="[2.18.8;[" />
     24        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2525        <utilise nom="medias" compatibilite="[2.7.59;[" />
    2626        <menu nom="configurer_edition_directe" titre="edir:titre_plugin" parent="menu_configuration" icone="images/edir-16.png"/>
  • _plugins_/edition_directe/trunk/paquet.xml

    r103720 r113106  
    2222        <pipeline nom="edition_directe_controle" action="" />
    2323
    24         <necessite nom="saisies" compatibilite="[2.18.8;[" />
     24        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2525        <utilise nom="medias" compatibilite="[2.7.59;[" />
    2626        <menu nom="configurer_edition_directe" titre="edir:titre_plugin" parent="menu_configuration" icone="images/edir-16.png"/>
  • _plugins_/elasticsearch/branches/v1/paquet.xml

    r104256 r113106  
    1414        <auteur>Guy Cesaro</auteur>
    1515        <auteur>Joachim Guedj</auteur>
    16        
     16
    1717        <licence>GNU/GPL</licence>
    1818
    19         <necessite nom="saisies"  compatibilite="[2.0.3;]" />
     19        <necessite nom="saisies"  compatibilite="[2.28.0;]" />
    2020        <necessite nom="phpcurl"  compatibilite="[1.0.0;]" />
    2121
  • _plugins_/elasticsearch/trunk/paquet.xml

    r104256 r113106  
    1414        <auteur>Guy Cesaro</auteur>
    1515        <auteur>Joachim Guedj</auteur>
    16        
     16
    1717        <licence>GNU/GPL</licence>
    1818
    19         <necessite nom="saisies"  compatibilite="[2.0.3;]" />
     19        <necessite nom="saisies"  compatibilite="[2.28.0;]" />
    2020        <necessite nom="phpcurl"  compatibilite="[1.0.0;]" />
    2121
  • _plugins_/elements/paquet.xml

    r65783 r113106  
    2020        <pipeline nom="afficher_fiche_objet" inclure="elements_pipelines.php" />
    2121
    22         <necessite nom="saisies" compatibilite="[1.26.6;["/>
     22        <necessite nom="saisies" compatibilite="[1.42.11;["/>
    2323        <necessite nom="verifier" compatibilite="[0.1.16;[" />
    24         <necessite nom="yaml" compatibilite="[1.1;[" />
     24        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    2525
    2626        <menu nom="configurer_elements" titre="elements:elements_titre" parent="menu_squelette"  icone="images/elements-16.png" />
  • _plugins_/emailtospip/paquet.xml

    r103720 r113106  
    1313
    1414        <pipeline nom="taches_generales_cron" inclure="emailtospip_pipelines.php" />
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" /> 
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" /> 
    1616</paquet>
  • _plugins_/emballe_medias/emballe_medias/branches/v1.3/paquet.xml

    r112188 r113106  
    2121        <pipeline nom="em_types" />
    2222        <pipeline nom="em_post_upload_medias" />
    23        
     23
    2424        <pipeline nom="declarer_tables_principales" inclure="base/emballe_medias.php" />
    2525        <pipeline nom="declarer_tables_objets_sql" inclure="base/emballe_medias.php" />
     
    3737        <pipeline nom="autoriser" inclure="emballe_medias_autoriser.php" />
    3838
    39         <necessite nom="saisies" compatibilite="[2.18.20;[" />
    40         <necessite nom="medias" compatibilite="[2.7.29;[" />
     39        <necessite nom="saisies" compatibilite="[2.28.0;[" />
     40        <necessite nom="medias" compatibilite="[2.7.30;[" />
    4141        <necessite nom="diogene" compatibilite="[1.9.3;[" />
    4242        <necessite nom="swfupload" compatibilite="[1.1.2;[" />
  • _plugins_/emballe_medias/emballe_medias/branches/v1/plugin.xml

    r71282 r113106  
    2121        </description>
    2222        <icon>images/emballe_medias.png</icon>
    23         <version>0.9.5</version>
     23        <version>0.9.6</version>
    2424        <version_base>0.2.2</version_base>
    2525        <etat>stable</etat>
     
    8282                <inclure>emballe_medias_autoriser.php</inclure>
    8383        </pipeline>
    84         <necessite id='SPIP' version='[2.1.2;2.1.99]' />
    85         <necessite id='cfg' version='[1.14.4;]' />
    86         <necessite id='saisies' version='[1.1;]' />
    87         <necessite id='spip_bonux' version='[1.8;]' />
    88         <necessite id='diogene' version='[0.4.1;]' />
    89         <necessite id='swfupload' version='[0.2;]' />
     84        <necessite id="SPIP" version="[2.1.2;2.1.99]" />
     85        <necessite id="cfg" version="[1.14.4;]" />
     86        <necessite id="saisies" version="[1.42.11;]" />
     87        <necessite id="spip_bonux" version="[2.3.6;]" />
     88        <necessite id="diogene" version="[0.4.1;]" />
     89        <necessite id="swfupload" version="[0.2.0;]" />
    9090        <necessite id="jqueryui" version="[1.8.5;]" />
    91         <utilise id='ancres_douces' version='[1.2;]' />
    92         <utilise id='palette' />
    93         <utilise id='legendes' />
    94         <utilise id='photo_infos' />
    95         <utilise id='spipmotion' />
    96         <utilise id='doc2img' />
    97         <utilise id='diogene_licence' />
    98         <utilise id='diogene_spipicious' />
    99         <utilise id='diogene_gerer_auteurs' />
     91        <utilise id="ancres_douces" version="[1.2.0;]" />
     92        <utilise id="palette" />
     93        <utilise id="legendes" />
     94        <utilise id="photo_infos" />
     95        <utilise id="spipmotion" />
     96        <utilise id="doc2img" />
     97        <utilise id="diogene_licence" />
     98        <utilise id="diogene_spipicious" />
     99        <utilise id="diogene_gerer_auteurs" />
    100100        <categorie>edition</categorie>
    101101</plugin>
  • _plugins_/emballe_medias/emballe_medias/trunk/paquet.xml

    r112188 r113106  
    3737        <pipeline nom="autoriser" inclure="emballe_medias_autoriser.php" />
    3838
    39         <necessite nom="saisies" compatibilite="[2.18.20;[" />
    40         <necessite nom="medias" compatibilite="[2.7.29;[" />
     39        <necessite nom="saisies" compatibilite="[2.28.0;[" />
     40        <necessite nom="medias" compatibilite="[2.7.30;[" />
    4141        <necessite nom="diogene" compatibilite="[1.9.3;[" />
    4242        <necessite nom="swfupload" compatibilite="[1.1.2;[" />
  • _plugins_/emballe_medias/media_collections/trunk/paquet.xml

    r107779 r113106  
    1919        <necessite nom="emballe_medias" compatibilite="[1.3.1;]" />
    2020        <necessite nom="diogene" compatibilite="[1.4.0;]" />
    21         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     21        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2222        <utilise nom="diogene" />
    2323        <utilise nom="diogene_spipicious" />
  • _plugins_/encarts/branches/v1.3/plugin.xml

    r84427 r113106  
    4949
    5050        <necessite id="SPIP" version="[2.0.3;2.1.99]" />
    51         <necessite id="afficher_objets" version="[1.1;]" />
    52         <necessite id="saisies" version="[1.8;]" />
     51        <necessite id="afficher_objets" version="[1.1.0;]" />
     52        <necessite id="saisies" version="[1.42.11;]" />
    5353</plugin>
  • _plugins_/encarts/trunk/paquet.xml

    r111417 r113106  
    1717        <licence>GNU/GPL</licence>
    1818
    19         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     19        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2020
    2121        <pipeline nom="autoriser" inclure="encarts_autorisations.php" />
  • _plugins_/evaluations/trunk/paquet.xml

    r90451 r113106  
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121        <!-- pour les js des étoiles -->
    2222        <necessite nom="notation" compatibilite="[2.0.6;]" />
  • _plugins_/facebook/trunk/paquet.xml

    r98451 r113106  
    2525        <pipeline nom="affiche_gauche" inclure="facebook_pipelines.php" />
    2626
    27         <necessite nom="saisies" compatibilite="[2.0.3;]" />
    28 
     27        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2928        <necessite nom="connecteur" compatibilite="[1.0.0;]" />
    3029
  • _plugins_/facteurmonitoring/paquet.xml

    r109790 r113106  
    1515        <pipeline nom="accueil_informations" inclure="facteurmonitoring_pipelines.php" />
    1616
    17         <necessite nom="saisies" compatibilite="[2.0.0;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="facteur" compatibilite="[3.5.2;]" />
    1919</paquet>
  • _plugins_/factures/trunk/paquet.xml

    r84587 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1919    <necessite nom="contacts" compatibilite="[2.10.2;]" />
    2020    <necessite nom="coordonnees" compatibilite="[2.1.14;]" />
  • _plugins_/fancybox/plugin.xml

    r103720 r113106  
    1313
    1414        <necessite id="SPIP" version="[2.0.0;2.0.99]" />
    15         <utilise id="cfg" version="[1.12;]" />
     15        <utilise id="cfg" version="[1.12.0;]" />
    1616
    1717        <chemin dir='' />
     
    2828        </pipeline>
    2929</plugin>
    30 <plugin spip='[2.1.0;2.1.99]' >
     30<plugin spip="[2.1.0;2.1.99]" >
    3131        <categorie>multimedia</categorie>
    3232        <version>0.6.1</version>
     
    4343        <options>fancybox_options.php</options>
    4444
    45         <necessite id="saisies" version="[1.7.1;]" />
     45        <necessite id="saisies" version="[1.42.11;]" />
    4646        <!-- pour les boucles pour de saisies, je ne suis pas desole :p  -->
    47         <necessite id="spip_bonux" version="[1.8;]" />
     47        <necessite id="spip_bonux" version="[1.8.0;]" />
    4848        <necessite id="lib:jquery.fancybox-1.3.4" src="http://fancybox.googlecode.com/files/jquery.fancybox-1.3.4.zip" />
    49         <utilise id="cfg" version="[1.12;]" />
     49        <utilise id="cfg" version="[1.12.0;]" />
    5050
    5151        <pipeline>
  • _plugins_/ffedata/trunk/paquet.xml

    r112351 r113106  
    1515        <credit>Pascal Raynaud</credit>
    1616        <licence>GNU/GPL</licence>
     17
    1718        <pipeline nom="insert_head_css" inclure="ffedata_fonctions.php" />
     19
    1820        <necessite nom="mailcrypt" compatibilite="[2.1.0;]" />
    19         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2022        <necessite nom="chartjs" compatibilite="[1.0.4;]" />
    2123</paquet>
  • _plugins_/forum_sectorise/paquet.xml

    r104450 r113106  
    1010>
    1111
    12         <nom>Forum Sectoris&#233;</nom>
     12        <nom>Forum Sectorisé</nom>
    1313        <!-- Configurer les forums par secteur -->
    1414
     
    2323        <pipeline nom="afficher_config_objet" inclure="forumsectorise_pipelines.php" />
    2424       
    25         <necessite nom="saisies" compatibilite="[1.9.0;[" />
     25        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2626        <necessite nom="forum" compatibilite="[1.8.43;[" />
    2727
  • _plugins_/forum_sectorise/plugin.xml

    r104450 r113106  
    4747        </bouton>
    4848        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    49         <necessite id="saisies" version="[1.9.0;]" />
    50         <necessite id="spip_bonux" version="[1.8;]" />
     49        <necessite id="saisies" version="[1.42.11;]" />
     50        <necessite id="spip_bonux" version="[2.3.6;]" />
    5151        <categorie>communication</categorie>
    5252</plugin>
  • _plugins_/foundation/trunk/paquet.xml

    r103720 r113106  
    2525
    2626        <!-- Les plugins indispensable -->
    27         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     27        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2828        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    2929
  • _plugins_/foundation_6/trunk/paquet.xml

    r110781 r113106  
    2525
    2626        <!-- Les plugins indispensable -->
    27         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     27        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2828        <necessite nom="jquery" compatibilite="[1.11.3;[" />
    2929        <necessite nom="compresseur" compatibilite="[1.6.4;[" />
  • _plugins_/gestion_ml/branches/v0/plugin.xml

    r103723 r113106  
    4545        <fonctions>inc/gestionml_api.php</fonctions>
    4646        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    47         <necessite id="saisies" version="[1.9.0;]" />
    48         <necessite id="YAML" version="[1.5;]" />
    49         <necessite id="spip_bonux" version="[1.8;]" />
     47        <necessite id="saisies" version="[1.42.11;]" />
     48        <necessite id="YAML" version="[1.5.2;]" />
     49        <necessite id="spip_bonux" version="[1.8.0;]" />
    5050        <categorie>communication</categorie>
    5151</plugin>
  • _plugins_/gestion_ml/trunk/paquet.xml

    r107231 r113106  
    88        schema="0.2"
    99        documentation="https://contrib.spip.net/Gestion-ML-avec-Soap"
    10 >       
     10>
    1111
    1212        <nom>Gestion ML avec SOAP</nom>
     
    2020        <pipeline nom="ieconfig_metas" inclure="gestionml_ieconfig_metas.php" />
    2121
    22         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     22        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2323        <necessite nom="YAML" compatibilite="[1.5.2;[" />
    2424
  • _plugins_/gestion_projets/plugin.xml

    r45155 r113106  
    33        <auteur>Rainer Müller</auteur>
    44        <licence>GNU/GLP</licence>
    5         <version>0.1.7</version>
     5        <version>0.1.8</version>
    66        <version_base>0.1.7</version_base>     
    77        <description>
     
    4343        <fonctions>gestion_projets_fonctions.php</fonctions>
    4444        <options>gestion_projets_options.php</options> 
    45         <necessite id="SPIP" version="[2.0;]" />
    46         <necessite id="saisies" version="[1.8.12;]" /> 
     45        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
     46        <necessite id="saisies" version="[1.42.11;]" />
    4747        <necessite id="spip_bonux" version="[2.2.15;]" />               
    4848</plugin>
  • _plugins_/gestion_projets_timetracker/plugin.xml

    r45506 r113106  
    33        <auteur>Rainer Müller</auteur>
    44        <licence>GNU/GLP</licence>
    5         <version>0.0.2</version>
     5        <version>0.0.3</version>
    66        <version_base>0.0.2</version_base>     
    77        <description>
     
    2929        </pipeline>             
    3030        <fonctions>projets_tt_fonctions.php</fonctions>
    31         <necessite id="SPIP" version="[2.0;]" />
    32         <necessite id="saisies" version="[1.8.12;]" /> 
     31        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
     32        <necessite id="saisies" version="[1.42.11;]" />
    3333        <necessite id="spip_bonux" version="[2.2.15;]" />       
    3434        <necessite id="gestion_projets" version="[0.1.7;]" />           
  • _plugins_/gettext/plugin.xml

    r41661 r113106  
    22        <nom>GetText</nom>
    33        <auteur>Matthieu Marcillaud</auteur>
    4         <version>1.0.0</version>
     4        <version>1.0.1</version>
    55       
    66        <etat>dev</etat>
     
    2424
    2525       
    26         <necessite id="SPIP" version="[2.1.0;]" />
     26        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    2727
    2828        <!-- boucle POUR -->
    29         <necessite id="spip_bonux" version="[1.0;]" />
     29        <necessite id="spip_bonux" version="[1.0.0;]" />
    3030        <!-- #SAISIE -->
    31         <necessite id="saisies" version="[1.0;]" />
     31        <necessite id="saisies" version="[1.42.11;]" />
    3232        <!-- cvt multi etapes -->
    33         <necessite id="cvtm" version="[0.1;]" />
     33        <necessite id="cvtm" version="[0.1.0;]" />
    3434
    3535</plugin>
  • _plugins_/gis/branches/v2/plugin.xml

    r103864 r113106  
    9292                <inclure>gis_pipelines.php</inclure>
    9393        </pipeline>
    94         <utilise id="selecteurgenerique" version="[1.12;]" />
     94        <utilise id="selecteurgenerique" version="[1.12.0;]" />
    9595        <necessite id="SPIP" version="[2.1.10;2.1.99]" />
    96         <necessite id="saisies" version="[1.7.1;]" />
    97         <necessite id="spip_bonux" version="[1.8;]" />
     96        <necessite id="saisies" version="[1.42.11;]" />
     97        <necessite id="spip_bonux" version="[1.8.0;]" />
    9898        <necessite id="afficher_objets" version="[1.2.0;]" />
    99         <necessite id="cfg" version="[1.12;]" />
     99        <necessite id="cfg" version="[1.12.0;]" />
    100100        <necessite id="lib:mxn-gis-2.4.12" src="https://contrib.spip.net/IMG/zip/mxn-gis-2.4.12.zip" />
    101101        <categorie>divers</categorie>
  • _plugins_/gis/branches/v2_cluster/plugin.xml

    r103720 r113106  
    8080                <inclure>gis_pipelines.php</inclure>
    8181        </pipeline>
    82         <utilise id="cfg" version="[1.12;]" />
    83         <utilise id="selecteurgenerique" version="[1.12;]" />
     82        <utilise id="cfg" version="[1.12.0;]" />
     83        <utilise id="selecteurgenerique" version="[1.12.0;]" />
    8484        <necessite id="SPIP" version="[2.1.10;2.1.99]" />
    85         <necessite id="saisies" version="[1.7.1;]" />
    86         <necessite id="spip_bonux" version="[1.8;]" />
     85        <necessite id="saisies" version="[1.42.11;]" />
     86        <necessite id="spip_bonux" version="[1.8.0;]" />
    8787        <necessite id="afficher_objets" version="[1.2.0;]" />
    8888        <necessite id="lib:mxn-gis-cluster-2.0.10" src="https://github.com/downloads/brunob/mxn/mxn-gis-cluster-2.0.10.zip" />
  • _plugins_/gis/branches/v3/paquet.xml

    r103864 r113106  
    2424
    2525        <utilise nom="selecteurgenerique" compatibilite="[1.12;]" />
    26         <necessite nom="saisies" compatibilite="[1.19.0;]" />
     26        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2727        <lib nom="mxn-gis-2.4.11" lien="https://contrib.spip.net/IMG/zip/mxn-gis-2.4.11.zip" />
    2828
     
    7676                nom="xmlrpc_server_class"
    7777                inclure="gis_pipelines.php"
    78         />     
     78        />
    7979        <menu nom="gis_tous" titre="gis:icone_gis_tous" parent="menu_edition" icone="images/gis-16.png" />
    8080        <menu nom="configurer_gis" titre="gis:cfg_titre_gis" parent="menu_configuration" icone="images/gis-16.png" />
  • _plugins_/gis/trunk/paquet.xml

    r112246 r113106  
    3232
    3333        <utilise nom="selecteurgenerique" compatibilite="[0.8.6;]" />
    34         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     34        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    3535
    3636        <pipeline
  • _plugins_/gisban/paquet.xml

    r111467 r113106  
    2121
    2222        <necessite nom="gis" compatibilite="[4.26.10;]" />
    23         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     23        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2424
    2525        <pipeline nom="header_prive" inclure="gisban_pipelines.php" />
  • _plugins_/greves/paquet.xml

    r103720 r113106  
    88        logo="prive/themes/spip/images/greves-64.png"
    99        documentation="https://contrib.spip.net/Mettre-son-site-en-greve"
    10 >       
     10>
    1111
    12         <nom>En gr&#232;ve</nom>
     12        <nom>En grève</nom>
    1313        <!-- Ce n'est qu'un début, continuons le combat ! -->
    1414
     
    2222        <pipeline nom="styliser" inclure="greves_pipelines.php" />
    2323
    24         <necessite nom="saisies" compatibilite="[1.42.6;]"/>
     24        <necessite nom="saisies" compatibilite="[1.42.11;]"/>
    2525
    2626        <utilise nom="Z" compatibilite="[1.0.0;]"/>
  • _plugins_/greves/plugin.xml

    r103720 r113106  
    3939        </pipeline>
    4040
    41         <necessite id='saisies' version="[1.42.6;]"/>
     41        <necessite id="saisies" version="[1.42.11;]"/>
    4242        <necessite id="spip_bonux"version="[2.3.3;]" />
    4343        <utilise id="Z" version="[1.0.0;]"/>
  • _plugins_/groupes_mots_arborescents/paquet.xml

    r111602 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies"   compatibilite="[2.0.3;]" />
     18        <necessite nom="saisies"   compatibilite="[2.28.0;]" />
    1919        <necessite nom="mots"      compatibilite="[2.4.8;]" />
    2020        <necessite nom="querypath" compatibilite="[1.1.1;]" />
  • _plugins_/guestbook/trunk/paquet.xml

    r95224 r113106  
    2121        <licence>GNU/GPL</licence>
    2222
    23         <necessite nom="saisies" compatibilite="[1.20.0;[" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2424        <utilise nom="nospam" compatibilite="[1.0.0;[" />
    25 
    26         <necessite nom="saisies" compatibilite="[1.24.0;]" />
    2725
    2826        <pipeline nom="autoriser" inclure="guestbook_autorisations.php" />
     
    3230        <pipeline nom="affiche_milieu" inclure="guestbook_pipelines.php" />
    3331        <pipeline nom="affiche_auteurs_interventions" inclure="guestbook_pipelines.php" />
    34        
     32
    3533        <pipeline nom="insert_head_css" inclure="guestbook_pipelines.php" />
    3634
  • _plugins_/hal_pub/trunk/paquet.xml

    r103740 r113106  
    2121        <pipeline nom="header_prive_css" action="insert_head_prive_css" inclure="hal_pub_pipelines.php" />
    2222
    23         <necessite nom="saisies" compatibilite="[2.7.12;]" />
     23        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2424</paquet>
  • _plugins_/htmlminifier/trunk/paquet.xml

    r112997 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.18.0;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919
    2020        <pipeline nom="affichage_final" inclure="htmlminifier_pipelines.php" />
  • _plugins_/ieconfig/branches/v_0/plugin.xml

    r103720 r113106  
    4242        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    4343        <necessite id="spip_bonux" version="[1.8.10;]" />
    44         <necessite id="saisies" version="[1.7.9;]" />
     44        <necessite id="saisies" version="[1.42.11;]" />
    4545        <necessite id="verifier" />
    46         <necessite id="YAML" />
     46        <necessite id="YAML" version="[1.5.2;]" />
    4747</plugin>
  • _plugins_/ieconfig/branches/v_1/paquet.xml

    r106682 r113106  
    2323        <pipeline nom="ieconfig" inclure="ieconfig_pipelines.php" />
    2424
    25         <necessite nom="saisies" compatibilite="[2.2.3;[" />
     25        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2626        <necessite nom="verifier" compatibilite="[1.0.0;[" />
    2727        <necessite nom="yaml" compatibilite="[1.5.3;[" />
  • _plugins_/ieconfig/trunk/paquet.xml

    r111540 r113106  
    2323        <pipeline nom="ieconfig" inclure="ieconfig_pipelines.php" />
    2424
    25         <necessite nom="saisies" compatibilite="[2.2.3;[" />
     25        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2626        <necessite nom="verifier" compatibilite="[1.0.0;[" />
    2727        <necessite nom="yaml" compatibilite="[1.5.3;[" />
  • _plugins_/imap/paquet.xml

    r84597 r113106  
    1212        <licence>GNU/GPL</licence>
    1313
    14         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     14        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1515
    1616        <menu nom="configurer_imap" titre="imap:imap_titre" parent="menu_configuration" />
  • _plugins_/import_ics/branches/v1/paquet.xml

    r103720 r113106  
    2222        <necessite nom="cextras" compatibilite="[3.0.5;[" />
    2323        <necessite nom="seminaire" compatibilite="[2.1.10;]" />
    24 
    25 
    26         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     24        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2725
    2826        <pipeline nom="autoriser" inclure="import_ics_autorisations.php" />
    29 
    3027        <pipeline nom="declarer_tables_objets_sql" inclure="base/import_ics.php" />
    3128        <pipeline nom="declarer_tables_interfaces" inclure="base/import_ics.php" />
     
    3431        <pipeline nom="taches_generales_cron" inclure="import_ics_pipelines.php"/>
    3532
    36 
    3733        <menu nom="almanachs" titre="almanach:titre_almanachs" parent="menu_edition" icone="images/almanach-16.png" action="almanachs" />
    3834        <menu nom="almanach_creer" titre="almanach:icone_creer_almanach" parent="outils_rapides" icone="images/almanach-new-16.png" action="almanach_edit" parametres="new=oui" />
  • _plugins_/import_ics/trunk/paquet.xml

    r111399 r113106  
    2323        <necessite nom="icalendar" compatibilite="[0.4.4;[" />
    2424        <necessite nom="cextras" compatibilite="[3.0.5;[" />
    25         <necessite nom="saisies" compatibilite="[2.7.7;[" />
     25        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2626        <necessite nom="verifier" compatibilite="[1.1.0;[" />
    2727
  • _plugins_/importateur_contacts/paquet.xml

    r103720 r113106  
    1414
    1515        <auteur lien="http://www.ldd.fr">Les Développements Durables</auteur>
    16        
     16
    1717        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    18        
     18
    1919        <pipeline nom="importateur_contacts_moteurs" inclure="importateur_contacts_pipelines.php" />
    20        
    21         <necessite nom="saisies" compatibilite="[1.11.0;[" />
     20
     21        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2222</paquet>
  • _plugins_/importateur_contacts/plugin.xml

    r103720 r113106  
    1515        <traduire gestionnaire="salvatore" module="importateurcontacts" reference="fr" />
    1616        <lien>https://contrib.spip.net/?article3902</lien>
    17        
     17
    1818        <prefix>importateur_contacts</prefix>
    1919        <options>importateur_contacts_options.php</options>
     
    2626        <necessite id="spip_bonux" version="[2.2.21;]" />
    2727        <necessite id="cvtm" version="[0.2.0;]" />
    28         <necessite id="saisies" version="[1.11.0;]" />
     28        <necessite id="saisies" version="[1.42.11;]" />
    2929</plugin>
  • _plugins_/info_sites/branches/v0/paquet.xml

    r89070 r113106  
    11<paquet
    2     prefix="info_sites"
    3     categorie="outil"
    4     version="0.13.1"
    5     etat="dev"
    6     compatibilite="[3.0.8;3.0.*]"
    7     logo="prive/themes/spip/images/info_sites-64.png"
    8     documentation=""
    9     schema="1.0.5"
     2        prefix="info_sites"
     3        categorie="outil"
     4        version="0.13.1"
     5        etat="dev"
     6        compatibilite="[3.0.8;3.0.*]"
     7        logo="prive/themes/spip/images/info_sites-64.png"
     8        documentation=""
     9        schema="1.0.5"
    1010>
    11     <nom>Info Sites</nom>
     11        <nom>Info Sites</nom>
    1212
    13     <auteur>Teddy Payet</auteur>
     13        <auteur>Teddy Payet</auteur>
    1414
    15     <licence>GNU/GPL</licence>
     15        <licence>GNU/GPL</licence>
    1616
    17     <necessite nom="saisies" compatibilite="[1.24.0;]" />
    18     <necessite nom="Zcore" compatibilite="[2.4.0;]" />
    19     <necessite nom="contacts" compatibilite="[2.10.0;]" />
    20     <necessite nom="coordonnees" compatibilite="[2.2.4;]" />
    21     <necessite nom="projets" compatibilite="[1.0.9;]" />
    22     <necessite nom="lesscss" compatibilite="[0.7.11;]" />
    23     <necessite nom="projets_sites" compatibilite="[1.5.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
     18        <necessite nom="Zcore" compatibilite="[2.4.0;]" />
     19        <necessite nom="contacts" compatibilite="[2.10.0;]" />
     20        <necessite nom="coordonnees" compatibilite="[2.2.4;]" />
     21        <necessite nom="projets" compatibilite="[1.0.9;]" />
     22        <necessite nom="lesscss" compatibilite="[0.7.11;]" />
     23        <necessite nom="projets_sites" compatibilite="[1.5.0;]" />
    2424
    25     <utilise nom="rss_commits" compatibilite="[0.6.0;]" />
    26     <utilise nom="info_spip" compatibilite="[0.8.0;]" />
     25        <utilise nom="rss_commits" compatibilite="[0.6.0;]" />
     26        <utilise nom="info_spip" compatibilite="[0.8.0;]" />
    2727
    28     <pipeline nom="affiche_milieu" inclure="info_sites_pipelines.php" />
     28        <pipeline nom="affiche_milieu" inclure="info_sites_pipelines.php" />
    2929
    30     <pipeline nom="autoriser" inclure="info_sites_autorisations.php" />
     30        <pipeline nom="autoriser" inclure="info_sites_autorisations.php" />
    3131
    3232</paquet>
  • _plugins_/info_sites/branches/v1/paquet.xml

    r109825 r113106  
    1717
    1818        <!-- On indique les plugins minimum du core en cas de distribution dédiée d'InfoSites -->
    19         <necessite nom="jqueryui" compatibilite="[1.8.0;]"/>
    20         <necessite nom="medias" compatibilite="[2.7.0;]"/>
    21         <necessite nom="revisions" compatibilite="[1.7.0;]"/>
    22         <necessite nom="svp" compatibilite="[0.80.0;]"/>
    23         <necessite nom="vertebres" compatibilite="[1.2.0;]"/>
     19        <necessite nom="jqueryui" compatibilite="[1.11.4;]"/>
     20        <necessite nom="medias" compatibilite="[2.10.27;]"/>
     21        <necessite nom="revisions" compatibilite="[1.8.7;]"/>
     22        <necessite nom="svp" compatibilite="[1.0.1;]"/>
     23        <necessite nom="vertebres" compatibilite="[1.2.6;]"/>
    2424
    25         <necessite nom="cextras" compatibilite="[3.0.5;[" />
     25        <necessite nom="cextras" compatibilite="[3.4.1;[" />
    2626        <necessite nom="contacts" compatibilite="[3.0.0;]"/>
    27         <necessite nom="coordonnees" compatibilite="[2.2.4;]"/>
    28         <necessite nom="lesscss" compatibilite="[0.7.11;]"/>
    29         <necessite nom="projets" compatibilite="[1.0.9;]"/>
     27        <necessite nom="coordonnees" compatibilite="[2.3.6;]"/>
     28        <necessite nom="lesscss" compatibilite="[1.4.0;]"/>
     29        <necessite nom="projets" compatibilite="[1.1.10;]"/>
    3030        <necessite nom="projets_sites" compatibilite="[1.7.8;]"/>
    3131        <necessite nom="roles_auteurs" compatibilite="[1.0.0;]"/>
    32         <necessite nom="rss_commits" compatibilite="[0.6.0;]"/>
    33         <necessite nom="saisies" compatibilite="[2.2.3;]"/>
    34         <necessite nom="selecteurgenerique" compatibilite="[1.0.0;]"/>
    35         <necessite nom="Zcore" compatibilite="[2.4.0;]"/>
     32        <necessite nom="rss_commits" compatibilite="[0.6.8;]"/>
     33        <necessite nom="saisies" compatibilite="[2.28.0;]"/>
     34        <necessite nom="selecteurgenerique" compatibilite="[1.1.7;]"/>
     35        <necessite nom="Zcore" compatibilite="[2.4.3;]"/>
    3636
    37         <utilise nom="info_spip" compatibilite="[0.8.0;]"/>
     37        <utilise nom="info_spip" compatibilite="[0.9.4;]"/>
    3838
    3939        <menu nom="controle_info_sites" parent="menu_publication" icone="images/info_sites-16.png" action="controle_info_sites" titre="info_sites:titre_controle_info_sites" />
  • _plugins_/info_sites/trunk/paquet.xml

    r109822 r113106  
    1717
    1818        <!-- On indique les plugins minimum du core en cas de distribution dédiée d'InfoSites -->
    19         <necessite nom="jqueryui" compatibilite="[1.8.0;]"/>
    20         <necessite nom="medias" compatibilite="[2.7.0;]"/>
    21         <necessite nom="revisions" compatibilite="[1.7.0;]"/>
    22         <necessite nom="svp" compatibilite="[0.80.0;]"/>
    23         <necessite nom="vertebres" compatibilite="[1.2.0;]"/>
     19        <necessite nom="jqueryui" compatibilite="[1.11.4;]"/>
     20        <necessite nom="medias" compatibilite="[2.10.27;]"/>
     21        <necessite nom="revisions" compatibilite="[1.8.7;]"/>
     22        <necessite nom="svp" compatibilite="[1.0.1;]"/>
     23        <necessite nom="vertebres" compatibilite="[1.2.6;]"/>
    2424
    25         <necessite nom="cextras" compatibilite="[3.0.5;[" />
     25        <necessite nom="cextras" compatibilite="[3.4.1;[" />
    2626        <necessite nom="contacts" compatibilite="[3.0.0;]"/>
    27         <necessite nom="coordonnees" compatibilite="[2.2.4;]"/>
    28         <necessite nom="lesscss" compatibilite="[0.7.11;]"/>
    29         <necessite nom="projets" compatibilite="[1.0.9;]"/>
     27        <necessite nom="coordonnees" compatibilite="[2.3.6;]"/>
     28        <necessite nom="lesscss" compatibilite="[1.4.0;]"/>
     29        <necessite nom="projets" compatibilite="[1.1.10;]"/>
    3030        <necessite nom="projets_sites" compatibilite="[1.7.8;]"/>
    3131        <necessite nom="roles_auteurs" compatibilite="[1.0.0;]"/>
    32         <necessite nom="rss_commits" compatibilite="[0.6.0;]"/>
    33         <necessite nom="saisies" compatibilite="[2.2.3;]"/>
    34         <necessite nom="selecteurgenerique" compatibilite="[1.0.0;]"/>
    35         <necessite nom="Zcore" compatibilite="[2.4.0;]"/>
     32        <necessite nom="rss_commits" compatibilite="[0.6.8;]"/>
     33        <necessite nom="saisies" compatibilite="[2.28.0;]"/>
     34        <necessite nom="selecteurgenerique" compatibilite="[1.1.7;]"/>
     35        <necessite nom="Zcore" compatibilite="[2.4.3;]"/>
    3636
    37         <utilise nom="info_spip" compatibilite="[0.8.0;]"/>
     37        <utilise nom="info_spip" compatibilite="[0.9.4;]"/>
    3838
    3939        <menu nom="controle_info_sites" parent="menu_publication" icone="images/info_sites-16.png" action="controle_info_sites" titre="info_sites:titre_controle_info_sites" />
  • _plugins_/info_spip/tags/0.7.3/paquet.xml

    r103720 r113106  
    1616        <pipeline nom="autoriser" inclure="info_spip_autorisations.php" />
    1717
    18         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1919        <necessite nom="spip_bonux" compatibilite="[3.0.0;]" />
    2020
  • _plugins_/info_spip/tags/0.7.3/plugin.xml

    r103720 r113106  
    2222        <necessite id="spip_bonux" version="[2.2.0;]" />
    2323        <necessite id="Iterateurs" version="[1.0.1;]" />
    24         <necessite id="saisies" version="[1.14.0;]" />
     24        <necessite id="saisies" version="[1.42.11;]" />
    2525
    2626        <categorie>outil</categorie>
  • _plugins_/info_spip/tags/0.9.5/paquet.xml

    r103720 r113106  
    1717        <pipeline nom="affiche_gauche" inclure="info_spip_pipelines.php" />
    1818
    19         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     19        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2020        <necessite nom="spip_bonux" compatibilite="[3.0.0;]" />
    2121
  • _plugins_/info_spip/tags/0.9.5/plugin.xml

    r103720 r113106  
    2626        <necessite id="spip_bonux" version="[2.2.0;]" />
    2727        <necessite id="Iterateurs" version="[1.0.1;]" />
    28         <necessite id="saisies" version="[1.14.0;]" />
     28        <necessite id="saisies" version="[1.42.11;]" />
    2929
    3030        <categorie>outil</categorie>
  • _plugins_/info_spip/tags/0.9.6/paquet.xml

    r103720 r113106  
    1717        <pipeline nom="affiche_gauche" inclure="info_spip_pipelines.php" />
    1818
    19         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     19        <necessite nom="saisies" compatibilite="[1.41.11;]" />
    2020        <necessite nom="spip_bonux" compatibilite="[3.0.0;]" />
    2121
  • _plugins_/info_spip/tags/0.9.6/plugin.xml

    r103720 r113106  
    2626        <necessite id="spip_bonux" version="[2.2.0;]" />
    2727        <necessite id="Iterateurs" version="[1.0.1;]" />
    28         <necessite id="saisies" version="[1.14.0;]" />
     28        <necessite id="saisies" version="[1.42.11;]" />
    2929
    3030        <categorie>outil</categorie>
  • _plugins_/info_spip/trunk/paquet.xml

    r105454 r113106  
    1818        <pipeline nom="affiche_gauche" inclure="info_spip_pipelines.php" />
    1919
    20         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121        <necessite nom="spip_bonux" compatibilite="[3.0.0;]" />
    2222
  • _plugins_/info_spip/trunk/plugin.xml

    r105454 r113106  
    2727        <necessite id="spip_bonux" version="[2.2.0;]" />
    2828        <necessite id="Iterateurs" version="[1.0.1;]" />
    29         <necessite id="saisies" version="[1.14.0;]" />
     29        <necessite id="saisies" version="[1.42.11;]" />
    3030
    3131        <categorie>outil</categorie>
  • _plugins_/ingredient/trunk/paquet.xml

    r108826 r113106  
    2121        <licence>GNU/GPL</licence>
    2222
    23         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2424        <necessite nom="chosen" compatibilite="[1.0.0;]" />
    2525
  • _plugins_/inscription/branches/inscription2_2_0/plugin.xml

    r78229 r113106  
    7272                <inclure>inscription2_pipelines.php</inclure>
    7373        </pipeline>
    74         <necessite id="cfg" version="[1.14;]" />
     74        <necessite id="cfg" version="[1.14.0;]" />
    7575        <necessite id="SPIP" version="[2.0.9;2.0.99]" />
    76         <necessite id='spip_bonux' version='[1.8.2;]' />
    77         <necessite id='saisies' version='[1.1;]' />
     76        <necessite id="spip_bonux" version="[1.8.2;]" />
     77        <necessite id="saisies" version="[1.42.11;]" />
    7878        <necessite id="lib:jquery-validate" src="http://plugins.jquery.com/files/jquery.validate_15.zip" />
    7979        <categorie>auteur</categorie>
  • _plugins_/inscription/branches/inscription3_2x/plugin.xml

    r103714 r113106  
    129129                <inclure>inscription3_pipelines.php</inclure>
    130130        </pipeline>
    131         <necessite id="SPIP" version='[2.1.2;2.1.99]' />
     131        <necessite id="SPIP" version="[2.1.2;2.1.99]" />
    132132        <necessite id="cfg" version="[1.14;]" />
    133         <necessite id='spip_bonux' version='[1.8.2;]' />
    134         <necessite id='saisies' version='[1.8.5;]' />
    135         <necessite id='cextras' version='[1.4.3;]' />
    136         <necessite id='verifier' version='[0.1.13;]' />
     133        <necessite id="spip_bonux' version="[1.8.2;]" />
     134        <necessite id="saisies' version="[1.42.11;]" />
     135        <necessite id="cextras' version="[1.4.3;]" />
     136        <necessite id="verifier' version="[0.1.13;]" />
    137137        <necessite id="lib:jquery-validation-1.9.0" src="https://github.com/downloads/jzaefferer/jquery-validation/jquery-validation-1.9.0.zip" />
    138138        <utilise id="Z" />
    139139        <utilise id="mediabox" />
    140140        <utilise id="pages" />
    141         <utilise id='notifications' />
     141        <utilise id="notifications" />
    142142        <categorie>auteur</categorie>
    143143</plugin>
  • _plugins_/inscription/branches/inscription3_5x/paquet.xml

    r103714 r113106  
    4949        <pipeline nom="post_edition" inclure="inscription3_pipelines.php" />
    5050
    51         <necessite nom="saisies" compatibilite="[1.36.0;[" />
     51        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    5252        <necessite nom="cextras" compatibilite="[1.4.3;[" />
    5353        <necessite nom="verifier" compatibilite="[0.1.18;[" />
  • _plugins_/inscription/trunk/paquet.xml

    r112636 r113106  
    1111
    1212        <nom>Inscription 3</nom>
    13         <!-- Étendre les informations sur les auteurs -->
     13        <!-- Attendre les informations sur les auteurs -->
    1414
    1515        <auteur>cmtmt2003</auteur>
     
    4848        <pipeline nom="post_edition" inclure="inscription3_pipelines.php" />
    4949
    50         <necessite nom="saisies" compatibilite="[2.0.0;]" />
     50        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    5151        <necessite nom="cextras" compatibilite="[3.4.1;]" />
    52         <necessite nom="verifier" compatibilite="[1.0.5;]" />
     52        <necessite nom="verifier" compatibilite="[1.0.6;]" />
    5353
    5454        <lib nom="jquery-validation-1.10.0" lien="https://github.com/downloads/jzaefferer/jquery-validation/jquery-validation-1.10.0.zip" />
  • _plugins_/inscription_motdepasse/trunk/paquet.xml

    r112535 r113106  
    1818
    1919        <necessite nom="facteur" compatibilite="[3.5.2;]" />
    20         <necessite nom="saisies" compatibilite="[2.6.1;]"/>
     20        <necessite nom="saisies" compatibilite="[2.28.11;]"/>
    2121
    2222        <pipeline nom="formulaire_charger" inclure="inscriptionmotdepasse_pipelines.php" />
     
    2424        <pipeline nom="formulaire_verifier" inclure="inscriptionmotdepasse_pipelines.php" />
    2525        <pipeline nom="autoriser" inclure="inscriptionmotdepasse_autorisations.php" />
    26     
     26   
    2727</paquet>
  • _plugins_/inserer_modeles/branches/v_0/plugin.xml

    r103720 r113106  
    44        <auteur>Joseph</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.5.2</version>
     6        <version>0.5.3</version>
    77        <etat>stable</etat>
    88        <description>
     
    2727        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    2828        <necessite id="spip_bonux" version="[1.8.10;]" />
    29         <necessite id="saisies" version="[1.25.4;]" />
     29        <necessite id="saisies" version="[1.42.11;]" />
    3030        <necessite id="verifier" version="[0.1.1;]" />
    31         <necessite id="yaml" version="[1.4.1;]" />
     31        <necessite id="yaml" version="[1.5.2;]" />
    3232        <necessite id="mediabox" />
    3333        <pipeline>
  • _plugins_/inserer_modeles/trunk/paquet.xml

    r110100 r113106  
    2222        <pipeline nom="porte_plume_lien_classe_vers_icone" inclure="inserer_modeles_pipelines.php" />
    2323
    24         <necessite nom="saisies" compatibilite="[2.5.23;[" />
     24        <necessite nom="saisies" compatibilite="[2.28.11;[" />
    2525        <necessite nom="verifier" compatibilite="[0.1.10;[" />
    2626        <necessite nom="yaml" compatibilite="[1.5.1;[" />
  • _plugins_/isocode/trunk/paquet.xml

    r111408 r113106  
    1919        <pipeline nom="declarer_tables_principales" inclure="base/isocode_declarations.php" />
    2020
    21         <necessite nom="saisies"  compatibilite="[2.0.0;]" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2222
    2323        <menu nom="isocode" titre="isocode:bouton_isocode" parent="menu_developpement" icone="images/isocode-16.png" action="isocode" />
  • _plugins_/itineraires/trunk/paquet.xml

    r107382 r113106  
    1414
    1515        <licence>GNU/GPL v3</licence>
    16         <necessite nom="saisies" compatibilite="[1.35.0;]" />
     16        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1717        <necessite nom="verifier" compatibilite="[1.0.3;]" />
    1818        <necessite nom="yaml" compatibilite="[1.5.1;]" />
  • _plugins_/jeux/trunk/paquet.xml

    r107006 r113106  
    4242        <menu nom="jeux_resultats" titre="jeux:resultats_jeux" parent="menu_activite" icone="images/jeu-laurier-16.png" />
    4343
    44         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     44        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    4545</paquet>
  • _plugins_/joindre_auto_zone/trunk/paquet.xml

    r108839 r113106  
    1717
    1818        <necessite nom="accesrestreint" compatibilite="[3.8.0;]" />
    19         <necessite nom="saisies" compatibilite="[1.35.0;]" />
     19        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2020
    2121        <utilise nom="polyhierarchie" compatibilite="[3.0.0;]" />
  • _plugins_/jquery_corner/paquet.xml

    r103720 r113106  
    88        schema="0.1"
    99        documentation="https://contrib.spip.net/JQuery-Corner"
    10 >       
     10>
    1111
    1212        <nom>jQuery Corner</nom>
     
    2121        <pipeline nom="ieconfig_metas" inclure="jquerycorner_ieconfig_metas.php" />
    2222
    23         <necessite nom="saisies" compatibilite="[1.9.0;[" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2424
    2525        <menu nom="jquerycorner" titre="jquerycorner:titre_menu" parent="bando_squelette" icone="images/jquerycorner-16.png" action="configurer_jquerycorner" />
  • _plugins_/jquery_corner/plugin.xml

    r103720 r113106  
    3939        </bouton>
    4040        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    41         <necessite id="saisies" version="[1.9.0;]" />
    42         <necessite id="spip_bonux" version="[1.8;]" />
    43         <necessite id="YAML" version="[1.5;]" /> <!-- pour Saisies -->
     41        <necessite id="saisies" version="[1.42.11;]" />
     42        <necessite id="spip_bonux" version="[2.3.6;]" />
     43        <necessite id="YAML" version="[1.5.2;]" /> <!-- pour Saisies -->
    4444        <categorie>multimedia</categorie>
    4545</plugin>
  • _plugins_/jquery_masonry/paquet.xml

    r103720 r113106  
    88        schema="0.1"
    99        documentation="https://contrib.spip.net/JQuery-Masonry"
    10 >       
     10>
    1111
    1212        <nom>jQuery Masonry</nom>
     
    2121        <pipeline nom="ieconfig_metas" inclure="jquerymasonry_ieconfig_metas.php" />
    2222
    23         <necessite nom="saisies" compatibilite="[1.9.0;[" />
    24         <necessite nom="yaml" compatibilite="[1.5.0;[" />
     23        <necessite nom="saisies" compatibilite="[1.42.11;[" />
     24        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    2525
    2626        <menu nom="jquerymasonry" titre="jquerymasonry:titre_menu" parent="bando_squelette" icone="images/jquerymasonry-16.png" action="configurer_jquerymasonry" />
  • _plugins_/jquery_masonry/plugin.xml

    r103720 r113106  
    3838        </bouton>
    3939        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
    40         <necessite id="saisies" version="[1.9.0;]" />
    41         <necessite id="YAML" version="[1.5;]" /> <!-- pour Saisies -->
    42         <necessite id="spip_bonux" version="[1.8;]" />
     40        <necessite id="saisies" version="[1.42.11;]" />
     41        <necessite id="YAML" version="[1.5.2;]" /> <!-- pour Saisies -->
     42        <necessite id="spip_bonux" version="[2.3.6;]" />
    4343        <categorie>multimedia</categorie>
    4444</plugin>
  • _plugins_/jquery_menu_superfish/paquet.xml

    r104035 r113106  
    1111
    1212        <nom>Menu jQuery Superfish</nom>
    13         <!-- Affiche un menu dèroulant -->
     13        <!-- Affiche un menu déroulant -->
    1414
    1515        <auteur>Yffic</auteur>
     
    2222        <pipeline nom="ieconfig_metas" inclure="jquerysuperfish_ieconfig_metas.php" />
    2323
    24         <necessite nom="saisies" compatibilite="[1.25.5;[" />
    25         <necessite nom="YAML" compatibilite="[1.5;[" />
     24        <necessite nom="saisies" compatibilite="[1.42.11;[" />
     25        <necessite nom="YAML" compatibilite="[1.5.2;[" />
    2626
    2727        <menu nom="jquerysuperfish" titre="jquerysuperfish:titre_menu" parent="bando_squelette" icone="images/jquerysuperfish-16.png" action="configurer_jquerysuperfish" />
  • _plugins_/jquery_menu_superfish/plugin.xml

    r103864 r113106  
    44        <auteur>Yffic</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.5.4</version>
     6        <version>0.5.5</version>
    77        <version_base>0.2</version_base>
    88        <etat>stable</etat>
     
    4242                <url>configurer_jquerysuperfish</url>
    4343        </bouton>
    44         <necessite id="SPIP" version="[2.1.0;3.1.99]" />
    45         <necessite id="spip_bonux" version="[1.8;]" />
    46         <necessite id="saisies" version="[1.25.5;]" />
    47         <necessite id="YAML" version="[1.5;]" />
     44        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
     45        <necessite id="spip_bonux" version="[2.3.6;]" />
     46        <necessite id="saisies" version="[1.42.11;]" />
     47        <necessite id="YAML" version="[1.5.2;]" />
    4848        <categorie>navigation</categorie>
    4949</plugin>
  • _plugins_/jquery_ui/plugin.xml

    r103720 r113106  
    88        </slogan>
    99        <auteur>jQuery Team</auteur>
    10         <version>1.8.19</version>
     10        <version>1.8.20</version>
    1111        <etat>stable</etat>
    1212        <description><multi>
     
    3838        <necessite id="SPIP" version="[2.0.0;2.0.99]" />
    3939        <necessite id="lib:jquery.ui-1.6" src="http://jquery-ui.googlecode.com/files/jquery.ui-1.6.zip" />
    40         <necessite id="saisies" />
     40        <necessite id="saisies" version="[1.42.11;]" />
    4141        <categorie>outil</categorie>
    4242</plugin>
     
    5050        </slogan>
    5151        <auteur>jQuery Team</auteur>
    52         <version>1.8.19</version>
     52        <version>1.8.20</version>
    5353        <etat>stable</etat>
    5454        <description><multi>
     
    8282        </pipeline>
    8383        <pipeline><nom>jqueryui_forcer</nom></pipeline>
    84         <necessite id="saisies" />
     84        <necessite id="saisies" version="[1.42.11;]" />
    8585        <utilise id="spip_bonux" />
    8686        <categorie>outil</categorie>
  • _plugins_/jqvmap/trunk/paquet.xml

    r107155 r113106  
    1919        <credit lien="https://www.iconfinder.com/icons/379552/application_map_icon#size=128">Webalys</credit>
    2020
    21         <necessite nom="saisies"  compatibilite="[2.2.3;]" />
     21        <necessite nom="saisies"  compatibilite="[2.28.0;]" />
    2222
    2323        <pipeline nom="autoriser" inclure="jqvmap_autorisations.php" />
  • _plugins_/kaye/trunk/paquet.xml

    r103720 r113106  
    77        logo="prive/themes/spip/images/kaye-64.png"
    88        documentation="https://contrib.spip.net/Kaye-3"
    9         schema="1.0.0" 
     9        schema="1.0.0"
    1010>
    1111
     
    1717        <licence>GNU/GPL</licence>
    1818
    19         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     19        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2020        <necessite nom="verifier" compatibilite="[0.1.16;]" />
    2121        <necessite nom="jqueryui" compatibilite="[1.8.20;]" />
     
    2828        <pipeline nom="insert_head" inclure="kaye_pipelines.php" />
    2929        <pipeline nom="jqueryui_plugins" inclure="kaye_pipelines.php" />
    30        
     30
    3131        <menu nom="classes" titre="classe:titre_classes" parent="menu_edition" icone="images/classe-16.png" action="classes" />
    3232        <menu nom="devoirs" titre="devoir:titre_devoirs" parent="menu_edition" icone="images/devoir-16.png" action="devoirs" />
  • _plugins_/legendes/paquet.xml

    r106045 r113106  
    88        schema="0.1"
    99        documentation="https://contrib.spip.net/Legendes"
    10 >       
     10>
    1111
    12         <nom>L&#233;gendes</nom>
     12        <nom>Légendes</nom>
    1313        <!-- Légender ses photos -->
    1414
     
    2424        <pipeline nom="jqueryui_plugins" inclure="legendes_pipelines.php" />
    2525
    26         <necessite nom="saisies" compatibilite="[1.1;[" />
     26        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2727        <necessite nom="jqueryui" compatibilite="[1.8.2;[" />
    28         <necessite nom="medias" compatibilite="[2.7.28;[" />
     28        <necessite nom="medias" compatibilite="[2.7.27;[" />
    2929</paquet>
  • _plugins_/legendes/plugin.xml

    r106045 r113106  
    5353                <inclure>legendes_pipelines.php</inclure>
    5454        </pipeline>
    55         <necessite id="saisies" version="[1.1;]" />
    56         <necessite id='SPIP' version='[2.1.0;3.1.99]' />
     55
     56        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
     57        <necessite id="saisies" version="[1.42.11;]" />
    5758        <necessite id="jqueryui" version="[1.8.2;]" />
     59
    5860        <utilise id="cfg" version="[1.14.4;]" />
    5961</plugin>
  • _plugins_/liaison_objet/branches/v2/paquet.xml

    r112715 r113106  
    1313        <auteur lien='http://websimple.be'>Rainer Müller</auteur>
    1414        <licence>GNU/GPL</licence>
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616        <pipeline nom="autoriser" inclure="liaison_objet_autorisations.php" />
    1717        <pipeline nom="declarer_tables_objets_sql" inclure="base/liaison_objet.php" />
  • _plugins_/liaison_objet/trunk/paquet.xml

    r112714 r113106  
    1313        <auteur lien='http://websimple.be'>Rainer Müller</auteur>
    1414        <licence>GNU/GPL</licence>
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616        <pipeline nom="autoriser" inclure="liaison_objet_autorisations.php" />
    1717        <pipeline nom="declarer_tables_objets_sql" inclure="base/liaison_objet.php" />
  • _plugins_/liens_associes/branches/v1/paquet.xml

    r105049 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="verifier" compatibilite="[1.6.5;]" />
    2020
     
    2727        <pipeline nom="jqueryui_plugins" inclure="liens_associes_pipelines.php" />
    2828
    29 
    3029        <menu nom="associe_liens" titre="associe_lien:titre_associe_liens" parent="menu_edition" icone="images/associe_lien-16.png" action="associe_liens" />
    3130</paquet>
  • _plugins_/liens_associes/trunk/paquet.xml

    r105049 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="verifier" compatibilite="[1.6.5;]" />
    2020
     
    2727        <pipeline nom="jqueryui_plugins" inclure="liens_associes_pipelines.php" />
    2828
    29 
    3029        <menu nom="associe_liens" titre="associe_lien:titre_associe_liens" parent="menu_edition" icone="images/associe_lien-16.png" action="associe_liens" />
    3130</paquet>
  • _plugins_/lim/branches/V1/paquet.xml

    r112298 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"  compatibilite="[1.24.0;[" />
    21         <necessite nom="medias"  compatibilite="[2.7.27;[" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;[" />
     21        <necessite nom="medias" compatibilite="[2.7.27;[" />
    2222
    2323
  • _plugins_/lim/branches/V2/paquet.xml

    r112295 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"  compatibilite="[1.24.0;[" />
    21         <necessite nom="medias"  compatibilite="[2.20.13;[" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;[" />
     21        <necessite nom="medias" compatibilite="[2.20.15;[" />
    2222        <necessite nom="php" compatibilite="[5.5.0;[" />
    2323
  • _plugins_/lim/trunk/paquet.xml

    r112294 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"  compatibilite="[1.24.0;[" />
    21         <necessite nom="medias"  compatibilite="[2.20.13;[" />
     20        <necessite nom="saisies"  compatibilite="[1.42.11;[" />
     21        <necessite nom="medias"  compatibilite="[2.20.15;[" />
    2222        <necessite nom="php" compatibilite="[5.5.0;[" />
    2323
  • _plugins_/linkcheck/trunk/paquet.xml

    r112852 r113106  
    2020        <licence>GNU/GPL</licence>
    2121
    22         <necessite nom="saisies" compatibilite="[2.2.3;]" />
     22        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2323        <necessite nom="facteur" compatibilite="[3.5.2;]" />
    2424
  • _plugins_/lister_dossiers/trunk/plugin.xml

    r104401 r113106  
    1919        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    2020        <necessite id="Iterateurs" version="[1.0.1;]" />
    21         <necessite id="saisies" version="[1.14.0;]" />
     21        <necessite id="saisies" version="[1.42.11;]" />
    2222
    2323        <categorie>outil</categorie>
  • _plugins_/livraison/branches/v1/paquet.xml

    r90693 r113106  
    1414
    1515        <licence>GNU/GPL</licence>
    16        
    17         <necessite nom="saisies" compatibilite="[2.0.3;]" />
    18        
     16
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
     18
    1919        <necessite nom="pays" compatibilite="[3.0.10;]" />
    2020        <necessite nom="continents" compatibilite="[1.0.2;]" />
    2121        <necessite nom="cextras" compatibilite="[3.4.1;]" />   
    22        
     22
    2323        <utilise nom="prix_objets" compatibilite="[1.6.7;]" />
    2424        <utilise nom="shop" compatibilite="[1.4.2;]" /> 
    25        
     25
    2626        <pipeline nom="autoriser" inclure="livraison_autorisations.php" />
    2727
     
    3030        <pipeline nom="declarer_tables_principales" inclure="base/livraison.php" />
    3131        <pipeline nom="declarer_champs_extras" inclure="base/livraison.php" />
    32        
     32
    3333        <pipeline nom="post_insertion" inclure="livraison_pipelines.php" />     
    3434        <pipeline nom="formulaire_traiter" inclure="livraison_pipelines.php" />
    35        
     35
    3636        <menu nom="livraisons" titre="livraison:livraison_titre" parent="menu_edition" icone="images/livraison-16.png" action="livraisons" />
    3737</paquet>
  • _plugins_/livraison/trunk/paquet.xml

    r105869 r113106  
    1313        <licence>GNU/GPL</licence>
    1414
    15         <necessite nom="saisies" compatibilite="[2.5.2;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616        <necessite nom="pays" compatibilite="[3.0.11;]" />
    1717        <necessite nom="continents" compatibilite="[1.0.2;]" />
  • _plugins_/ma-lettre/trunk/paquet.xml

    r106925 r113106  
    1414        <auteur lien="http://www.erational.org">erational</auteur>
    1515        <licence>GPL v3</licence>
    16    
    17         <necessite nom="saisies" compatibilite="[2.0.3;]" />
    18  
     16
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
     18
    1919        <pipeline nom="declarer_tables_interfaces" inclure="base/malettre.php" />
    2020        <pipeline nom="declarer_tables_objets_sql" inclure="base/malettre.php" />
    2121        <pipeline nom="autoriser" inclure="malettre_autoriser.php" />
    22        
     22
    2323        <menu nom="malettre" titre="malettre:ma_lettre" parent="menu_edition" icone="images/malettre-16.png" />
    2424</paquet>
  • _plugins_/manuel_site/paquet.xml

    r106733 r113106  
    2525        <pipeline nom="ieconfig_metas" inclure="manuelsite_ieconfig_metas.php" />
    2626
    27         <necessite nom="saisies" compatibilite="[1.9.0;[" />
     27        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2828        <necessite nom="yaml" compatibilite="[1.5.3;[" />
    2929
  • _plugins_/manuel_site/plugin.xml

    r106733 r113106  
    6767        </bouton>
    6868        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    69         <necessite id="saisies" version="[1.9.0;]" />
     69        <necessite id="saisies" version="[1.42.11;]" />
    7070        <necessite id="spip_bonux" version="[2.2.23;]" />
    7171        <necessite id="yaml" version="[1.5.3;]" />
  • _plugins_/massicot/trunk/paquet.xml

    r111568 r113106  
    3535
    3636        <necessite nom="medias" compatibilite="[2.7.59;[" />
    37         <necessite nom="saisies" compatibilite="[2.6.1;[" />
     37        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    3838
    3939</paquet>
  • _plugins_/medias_auteurs/trunk/plugin.xml

    r84608 r113106  
    33        <auteur>Yohann Prigent</auteur>
    44        <licence>GPL v3</licence>
    5         <version>1.1</version>
     5        <version>1.1.1</version>
    66        <etat>stable</etat>
    77        <description>
     
    2121        <fonctions>media_aut_pipelines.php</fonctions>
    2222        <categorie>multimedia</categorie>
    23         <necessite id="SPIP" version="[3.0.0;]" />
    24         <necessite id="spip_bonux" version="[1.8.10;]" />
    25         <necessite id="saisies" version="[1.13.0;]" />
    26         <necessite id="medias" version="[1.3.0;]" />
     23        <necessite id="SPIP" version="[3.0.0;3.2.99]" />
     24        <necessite id="spip_bonux" version="[3.4.6;]" />
     25        <necessite id="saisies" version="[1.42.11;]" />
     26        <necessite id="medias" version="[2.7.27;]" />
    2727</plugin>
  • _plugins_/medias_auteurs/v1/plugin.xml

    r84608 r113106  
    33        <auteur>Yohann Prigent</auteur>
    44        <licence>GPL v3</licence>
    5         <version>1.0</version>
     5        <version>1.0.1</version>
    66        <etat>stable</etat>
    77        <description>
     
    2121        <fonctions>media_aut_pipelines.php</fonctions>
    2222        <categorie>multimedia</categorie>
    23         <necessite id="SPIP" version="[2.0.9;]" />
     23        <necessite id="SPIP" version="[2.1.9;2.1.99]" />
    2424        <necessite id="spip_bonux" version="[1.8.10;]" />
    25         <necessite id="saisies" version="[1.13.0;]" />
    26         <necessite id="medias" version="[1.3.0;]" />
     25        <necessite id="saisies" version="[1.42.11;]" />
     26        <necessite id="medias" version="[1.5.0;]" />
    2727</plugin>
  • _plugins_/medias_dereferencer/branches/v1/paquet.xml

    r107644 r113106  
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818
    1919        <pipeline nom="autoriser" inclure="medias_dereferencer_autorisations.php" />
  • _plugins_/medias_dereferencer/tags/1.2.3/paquet.xml

    r96283 r113106  
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818
    1919        <pipeline nom="autoriser" inclure="medias_dereferencer_autorisations.php" />
  • _plugins_/medias_dereferencer/tags/1.2.4/paquet.xml

    r96483 r113106  
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818
    1919        <pipeline nom="autoriser" inclure="medias_dereferencer_autorisations.php" />
  • _plugins_/medias_dereferencer/trunk/paquet.xml

    r104408 r113106  
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[2.5.29;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818
    1919        <pipeline nom="autoriser" inclure="medias_dereferencer_autorisations.php" />
  • _plugins_/medias_nettoyage/branches/v0/paquet.xml

    r107650 r113106  
    1616        <auteur>Teddy Payet</auteur>
    1717
    18         <necessite nom="saisies" compatibilite="[1.20.0;]" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1919
    2020        <pipeline nom="taches_generales_cron" inclure="medias_nettoyage_pipelines.php" />
  • _plugins_/medias_nettoyage/branches/v0/plugin.xml

    r107650 r113106  
    3232        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    3333        <necessite id="Iterateurs" version="[1.0.1;]" />
    34         <necessite id="saisies" version="[1.20.0;]" />
     34        <necessite id="saisies" version="[1.42.11;]" />
    3535
    3636        <bouton id="medias_tabbord" parent="naviguer">
  • _plugins_/medias_nettoyage/tags/0.10.4/paquet.xml

    r103720 r113106  
    1515        <auteur>Teddy Payet</auteur>
    1616
    17         <necessite nom="saisies" compatibilite="[1.20.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818
    1919        <pipeline nom="taches_generales_cron" inclure="medias_nettoyage_pipelines.php" />
  • _plugins_/medias_nettoyage/tags/0.10.4/plugin.xml

    r103720 r113106  
    3131        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
    3232        <necessite id="Iterateurs" version="[1.0.1;]" />
    33         <necessite id="saisies" version="[1.20.0;]" />
     33        <necessite id="saisies" version="[1.42.11;]" />
    3434
    3535        <bouton id="medias_tabbord" parent="naviguer">
  • _plugins_/medias_nettoyage/trunk/paquet.xml

    r104409 r113106  
    1616        <auteur>Teddy Payet</auteur>
    1717
    18         <necessite nom="saisies" compatibilite="[1.20.0;]" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1919
    2020        <pipeline nom="taches_generales_cron" inclure="medias_nettoyage_pipelines.php" />
  • _plugins_/medias_nettoyage/trunk/plugin.xml

    r104409 r113106  
    3232        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
    3333        <necessite id="Iterateurs" version="[1.0.1;]" />
    34         <necessite id="saisies" version="[1.20.0;]" />
     34        <necessite id="saisies" version="[1.42.11;]" />
    3535
    3636        <bouton id="medias_tabbord" parent="naviguer">
  • _plugins_/menu_evitement/trunk/paquet.xml

    r69453 r113106  
    33        categorie="navigation"
    44        version="1.0.0"
    5   schema="1.0.0"
     5        schema="1.0.0"
    66        etat="dev"
    77        compatibilite="[3.0.5;3.0.*]"
     
    1919        <licence>GNU/GPL</licence>
    2020
    21   <lib nom="phpQuery" lien="https://code.google.com/p/phpquery/downloads/detail?name=phpQuery-0.9.5.386.zip" />
    22  
    23   <necessite nom="saisies" compatibilite="[1.27.4;[" />
     21        <lib nom="phpQuery" lien="https://code.google.com/p/phpquery/downloads/detail?name=phpQuery-0.9.5.386.zip" />
    2422
    25   <pipeline nom="affichage_final" inclure="menu_evitement_pipelines.php" />
    26   <pipeline nom="insert_head_css" inclure="menu_evitement_pipelines.php" />
    27   <pipeline nom="jqueryui_plugins" inclure="menu_evitement_pipelines.php" />
     23        <necessite nom="saisies" compatibilite="[1.42.0;[" />
     24
     25        <pipeline nom="affichage_final" inclure="menu_evitement_pipelines.php" />
     26        <pipeline nom="insert_head_css" inclure="menu_evitement_pipelines.php" />
     27        <pipeline nom="jqueryui_plugins" inclure="menu_evitement_pipelines.php" />
    2828
    2929</paquet>
  • _plugins_/menus/trunk/paquet.xml

    r113048 r113106  
    3636
    3737        <!-- pour _T_ou_typo -->
    38         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     38        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    3939
    4040        <utilise nom="Z" />
  • _plugins_/mesfavoris_collections/trunk/paquet.xml

    r107394 r113106  
    1515        <licence>GNU/GPL v3</licence>
    1616        <necessite nom="mesfavoris" compatibilite="[2.5.2;]" />
    17         <necessite nom="saisies" compatibilite="[2.7.12;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818
    1919        <pipeline nom="autoriser" inclure="mesfavoris_collections_autorisations.php" />
  • _plugins_/metas_opengraph/paquet.xml

    r101432 r113106  
    22        prefix="metas_opengraph"
    33        categorie="outil"
    4         version="1.3"
     4        version="1.3.0"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
    77        schema="1.5.5"
    8 >       
     8>
    99        <nom>Métadonnées OpenGraph, Twitter et Facebook</nom>
    1010
     
    1515
    1616        <chemin path="squelettes" />
    17         <necessite nom="saisies" compatibilite="[1.8.5;[" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    1818        <necessite nom="cextras" compatibilite="[1.4.3;[" />
    1919        <necessite nom="centre_image" compatibilite="[0.8.0;[" />
    20        
     20
    2121</paquet>
    22 
    23 
  • _plugins_/moderation_moderee/trunk/paquet.xml

    r111479 r113106  
    88        documentation="https://contrib.spip.net/Moderation-Moderee"
    99        schema="1.0.0"
    10 >       
     10>
    1111
    1212        <nom>Mod&#233;ration Mod&#233;r&#233;e</nom>
     
    2020        <menu nom="configurer_moderation" titre="moderation:titre" parent="menu_configuration" icone="images/moderation-16.png" />
    2121        <necessite nom="forum" />
    22         <necessite nom="saisies" />
     22        <necessite nom="saisies" compatibilite="[3.11.1;[" />
    2323</paquet>
  • _plugins_/mosaique/trunk/paquet.xml

    r103720 r113106  
    1818
    1919        <necessite nom="cextras" compatibilite="[3.0.5;[" />
    20         <necessite nom="saisies" compatibilite="[2.5.0;[" />
    21         <necessite nom="yaml" compatibilite="[1.5.1;[" />
    22  
     20        <necessite nom="saisies" compatibilite="[2.28.0;[" />
     21        <necessite nom="yaml" compatibilite="[1.5.2;[" />
     22
    2323        <pipeline nom="declarer_champs_extras" inclure="base/mosaique.php" />
    2424        <pipeline nom="header_prive" inclure="mosaique_pipelines.php" />
  • _plugins_/motpasseexpirable/paquet.xml

    r106938 r113106  
    1313        <licence>GNU/GPL</licence>
    1414
    15         <necessite nom="saisies" compatibilite="[2.2.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616
    1717        <pipeline nom="taches_generales_cron" inclure="motpasseexpirable_pipelines.php" />
  • _plugins_/mots_arborescents/trunk/paquet.xml

    r107573 r113106  
    22        prefix="motsar"
    33        categorie="navigation"
    4         version="1.1.6"
     4        version="1.1.7"
    55        etat="test"
    6         compatibilite="[3.0.0;3.2.*]"
     6        compatibilite="[3.0.4;3.2.*]"
    77        logo="prive/themes/spip/images/motsar-64.png"
    88        documentation="https://contrib.spip.net/4726"
     
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"   compatibilite="[2.5.15;]" />
     20        <necessite nom="saisies"   compatibilite="[2.28.0;]" />
    2121        <necessite nom="mots"      compatibilite="[2.4.8;]" />
    2222        <!-- necessite nom="querypath" compatibilite="[1.1.1;]" / -->
  • _plugins_/mots_creer/trunk/paquet.xml

    r110806 r113106  
    1919        <pipeline nom="autoriser" inclure="motscreer_autorisations.php"/>
    2020
    21         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2222
    2323</paquet>
  • _plugins_/motus/branches/v0/plugin.xml

    r111923 r113106  
    1717        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    1818        <necessite id="cextras" version="[1.4.3;]" />
    19         <necessite id="saisies" version="[1.6.6;]" />
     19        <necessite id="saisies" version="[1.42.11;]" />
    2020        <necessite id="spip_bonux" version="[1.8.6;]" />
    2121        <categorie>maintenance</categorie>
  • _plugins_/motus/trunk/paquet.xml

    r111923 r113106  
    2222
    2323        <necessite nom="cextras" compatibilite="[2.1.0;[" />
    24         <necessite nom="saisies" compatibilite="[1.25.14;[" />
     24        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2525</paquet>
  • _plugins_/move_events/trunk/paquet.xml

    r103864 r113106  
    1818        <licence>GNU/GPL</licence>
    1919        <necessite nom="agenda"  compatibilite="[1.24.0;]" />
    20         <necessite nom="saisies"  compatibilite="[1.40.4;]" />
    21 
    22 
     20        <necessite nom="saisies"  compatibilite="[1.42.11;]" />
    2321
    2422</paquet>
  • _plugins_/multilang/branches/v0.7/paquet.xml

    r103864 r113106  
    88        schema="0.1"
    99        documentation="https://contrib.spip.net/?article3498"
    10 >       
     10>
    1111
    1212        <nom>Multilang</nom>
     
    2828
    2929        <menu nom="configurer_multilangue" titre="multilang:configuration_multilang" parent="menu_configuration" icone="images/multilang-16.png" />
    30         <necessite nom="saisies" compatibilite="[1.1;[" />
     30        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3131
    3232        <utilise nom="crayons" />
  • _plugins_/multilang/branches/v0.7/plugin.xml

    r103720 r113106  
    4949        </pipeline>
    5050
    51 
    5251        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    53         <necessite id="saisies" version="[1.1;]" />
    54         <necessite id="spip_bonux" version="[1.8;]" />
     52        <necessite id="saisies" version="[1.42.11;]" />
     53        <necessite id="spip_bonux" version="[2.3.6;]" />
    5554        <utilise id="cfg" version="[1.12;]" />
    5655        <utilise id="crayons" />
  • _plugins_/multilang/trunk/paquet.xml

    r106747 r113106  
    2424        <pipeline nom="affichage_final" inclure="multilang_pipelines.php" />
    2525        <pipeline nom="formulaire_traiter" inclure="multilang_pipelines.php" />
    26        
     26
    2727        <menu nom="configurer_multilangue" titre="multilang:configuration_multilang" parent="menu_configuration" icone="images/multilang-16.png" />
    28        
    29         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     28
     29        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    3030        <utilise nom="crayons" compatibilite="[1.13.0;]" />
    3131</paquet>
  • _plugins_/n-core/tags/v010/paquet.xml

    r105644 r113106  
    44        version="0.1.0"
    55        etat="dev"
    6         compatibilite="[3.2.0-dev;3.2.*]"
     6        compatibilite="[3.2.0;3.2.*]"
    77        logo="ncore_logo-32.png"
    88>
     
    1414        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    1515
    16         <necessite nom="yaml" compatibilite="[1.5.2;[" />
    17         <necessite nom="saisies" compatibilite="[2.2.3;[" />
     16        <necessite nom="yaml" compatibilite="[1.5.4;[" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    1818</paquet>
  • _plugins_/noizetier/branches/v1/plugin.xml

    r103720 r113106  
    44        <auteur>Joseph, Matthieu Marcillaud</auteur>
    55        <licence>GPL v3</licence>
    6         <version>1.1.4</version>
     6        <version>1.1.5</version>
    77        <version_base>0.4</version_base>
    88        <etat>stable</etat>
     
    8282        <necessite id="spip_bonux" version="[1.8.10;]" />
    8383        <necessite id="YAML" version="[1.4.1;]" />
    84         <necessite id="saisies" version="[1.8.5;]" />
     84        <necessite id="saisies" version="[1.42.11;]" />
    8585        <necessite id="jqueryui" version="[1.8.5;]" />
    8686        <necessite id="verifier" />
    8787        <utilise id="compositions" version="[2.0.0;]" />
    88         <utilise id="Zpip" version="[;1.9.*]" />
     88        <utilise id="Zpip" version="[;1.9.99]" />
    8989</plugin>
  • _plugins_/noizetier/branches/v2/paquet.xml

    r107789 r113106  
    3939
    4040        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    41         <necessite nom="saisies" compatibilite="[2.2.3;[" />
     41        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    4242        <necessite nom="verifier" compatibilite="[1.0.5;[" />
    4343
  • _plugins_/noizetier/trunk/paquet.xml

    r113055 r113106  
    4141
    4242        <necessite nom="ncore" compatibilite="[0.5.12;[" />
    43         <necessite nom="saisies" compatibilite="[2.18.8;[" />
     43        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    4444        <necessite nom="verifier" compatibilite="[1.6.3;[" />
    4545
  • _plugins_/noizetier_doc/trunk/paquet.xml

    r112762 r113106  
    1414        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    1515
    16         <necessite nom="saisies" compatibilite="[2.18.21;]" />
     16        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1717        <necessite nom="noizetier" compatibilite="[2.7.0;3.0.0[" />
    1818
  • _plugins_/notifications_archive/branches/v1/paquet.xml

    r111423 r113106  
    1010>
    1111
    12 
    1312        <nom>Archive notifications</nom>
    1413
     
    1817        <licence>GNU/GPL</licence>
    1918
    20         <necessite nom="saisies"  compatibilite="[2.18.13;]" />
     19        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2120
    2221        <!-- Déclaration de pipelines -->
     
    3332        <pipeline nom="reservation_evenement_objets_navigation" inclure="notifications_archive_pipelines.php" />
    3433
    35 
    3634        <menu nom="notifications" titre="notifications_archive:titre_notifications" parent="menu_activite" icone="images/notification-16.png" action="notifications" />
    3735</paquet>
  • _plugins_/notifications_archive/trunk/paquet.xml

    r111421 r113106  
    1010>
    1111
    12 
    1312        <nom>Archive notifications</nom>
    1413
     
    1817        <licence>GNU/GPL</licence>
    1918
    20         <necessite nom="saisies"  compatibilite="[2.18.13;]" />
     19        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2120
    2221        <!-- Déclaration de pipelines -->
     
    3332        <pipeline nom="reservation_evenement_objets_navigation" inclure="notifications_archive_pipelines.php" />
    3433
    35 
    3634        <menu nom="notifications" titre="notifications_archive:titre_notifications" parent="menu_activite" icone="images/notification-16.png" action="notifications" />
    3735</paquet>
  • _plugins_/notifications_avancees/trunk/plugin.xml

    r109790 r113106  
    4141        <necessite id="spip_bonux" version="[2.2.23;]" />
    4242        <necessite id="queue" version="[0.6.2;]" />
    43         <necessite id="saisies" version="[1.8.5;]" />
     43        <necessite id="saisies" version="[1.42.11;]" />
    4444        <necessite id="yaml" version="[1.5.3;]" />
    4545        <necessite id="facteur" version="[3.5.2;]"/>
  • _plugins_/ocr/trunk/paquet.xml

    r103720 r113106  
    2323        <traduire module="ocr" reference="fr" gestionnaire="salvatore" />
    2424
    25         <necessite nom="saisies" compatibilite="[1.32.4;]" />
     25        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2626
    2727        <utilise nom="doc2img" compatibilite="[1.4.3;]" />
  • _plugins_/odt2spip/trunk/paquet.xml

    r110643 r113106  
    1919        <pipeline nom="affiche_gauche" inclure="odt2spip_pipelines.php" />
    2020
    21         <necessite nom="saisies" compatibilite="[2.18.0;]" />
     21        <necessite nom="saisies" compatibilite="[2.42.0;]" />
    2222        <utilise nom="bigup" compatibilite="[1.0.0-dev;]" />
    2323
  • _plugins_/optionsproduits/trunk/paquet.xml

    r111534 r113106  
    1414        <auteur>nicod_</auteur>
    1515        <licence>GNU/GPL</licence>
    16        
    17         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     16
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="rang" compatibilite="[1.0.3;]" />
    1919        <necessite nom="spip_bonux" compatibilite="[3.4.2;]" />
    2020        <necessite nom="prix" compatibilite="[0.1.15;]" />
    21        
     21
    2222        <utilise nom="produits" compatibilite="[1.1.19;]" />   
    2323        <utilise nom="paniers" compatibilite="[1.3.0;]" />
    2424        <utilise nom="commandes" compatibilite="[1.15.0;]" />
    2525        <utilise nom="ajaxfiltre" compatibilite="[1.0.2;]" />
    26        
     26
    2727        <pipeline nom="declarer_tables_objets_sql" inclure="base/optionsproduits.php" />
    2828        <pipeline nom="declarer_tables_interfaces" inclure="base/optionsproduits.php" />
    2929        <pipeline nom="declarer_tables_auxiliaires" inclure="base/optionsproduits.php" />
    30        
     30
    3131        <pipeline nom="insert_head" inclure="optionsproduits_pipelines.php" />
    3232        <pipeline nom="affiche_enfants" inclure="optionsproduits_pipelines.php" />
     
    3737
    3838        <menu nom="options" titre="option:titres" parent="menu_edition" icone="images/option-16.png" action="options" />
    39        
     39
    4040</paquet>
  • _plugins_/orr/branches/v1/paquet.xml

    r103720 r113106  
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121    <necessite nom="timepicker" compatibilite="[1.0.0;]" />
    2222    <necessite nom="palette" compatibilite="[3.0.0;]" />
  • _plugins_/orr/branches/v2/paquet.xml

    r109434 r113106  
    1515
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818        <necessite nom="timepicker" compatibilite="[1.4.3;]" />
    1919        <necessite nom="palette" compatibilite="[3.0.0;]" />
  • _plugins_/orr/trunk/paquet.xml

    r109626 r113106  
    1515
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818        <necessite nom="timepicker" compatibilite="[1.4.3;]" />
    1919        <!--<necessite nom="palette" compatibilite="[3.0.0;]" />-->
  • _plugins_/owncloud/trunk/paquet.xml

    r102586 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     20        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2121        <necessite nom="cextras" compatibilite="[3.7.1;]" />
    2222        <utilise nom="mediabox" compatibilite="[1.0.1;]" />
  • _plugins_/paniers/branches/v0/plugin.xml

    r77942 r113106  
    4949
    5050   <necessite id="SPIP" version="[2.1.8;2.1.99]" />
    51         <necessite id="prix" version="[0.1;]" />       
     51        <necessite id="prix" version="[0.1.0;]" />     
    5252        <necessite id="spip_bonux" version="[2.2.17;]" />       
    53         <necessite id="saisies" version="[1.9.8;]" />
     53        <necessite id="saisies" version="[1.42.11;]" />
    5454</plugin>
  • _plugins_/paniers/trunk/paquet.xml

    r112347 r113106  
    2222        <necessite nom="prix" compatibilite="[0.1.8;]" />
    2323        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
    24         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     24        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2525
    2626        <pipeline nom="declarer_tables_principales" inclure="base/paniers.php" />
  • _plugins_/panolens/trunk/paquet.xml

    r107363 r113106  
    1818
    1919        <lib nom="Panolens" lien="https://github.com/pchen66/panolens.js/archive/v0.9.0.zip" />
    20         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     20        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="panolens_autorisations.php" />
  • _plugins_/paravent/trunk/paquet.xml

    r108102 r113106  
    77        logo="prive/themes/spip/images/paravent-64.png"
    88        documentation="https://contrib.spip.net/Paravent"
    9         schema="1.1.0" 
     9        schema="1.1.0"
    1010>
    1111        <nom>Paravent</nom>
     
    1515        <licence>GNU/GPL</licence>
    1616
    17         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818        <necessite nom="entravaux" compatibilite="[3.1.14;]" />
    19        
     19
    2020        <pipeline nom="autoriser" inclure="paravent_autorisations.php" />
    2121
  • _plugins_/parrainage/trunk/paquet.xml

    r109791 r113106  
    88        schema="0.1.0"
    99        documentation="https://contrib.spip.net/?article3978"
    10 >       
     10>
    1111
    1212        <nom>Parrainage</nom>
     
    2929        <pipeline nom="taches_generales_cron" inclure="parrainage_pipelines.php" />
    3030        <pipeline nom="intranet_pages_ok" inclure="parrainage_pipelines.php" />
    31        
     31
    3232        <necessite nom="facteur" compatibilite="[3.5.2;[" />
    33         <necessite nom="saisies" compatibilite="[1.8.5;[" />
     33        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3434
    3535        <utilise nom="importateur_contacts" />
  • _plugins_/parrainage/trunk/plugin.xml

    r109791 r113106  
    6565        <necessite id="facteur" version="[1.6.1;]" />
    6666        <necessite id="queue" version="[0.6.2;]" />
    67         <necessite id="saisies" version="[1.8.5;]" />
     67        <necessite id="saisies" version="[1.42.11;]" />
    6868        <necessite id="cvtm" version="[0.1.2;]" />
    6969        <utilise id="importateur_contacts" />
  • _plugins_/partageur/trunk/paquet.xml

    r107290 r113106  
    1313        <licence>GNU/GPL</licence>
    1414
    15         <necessite nom="saisies" compatibilite="[2.0.3;]" />
     15        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1616
    1717        <pipeline nom="autoriser" inclure="partageur_autorisations.php" />
  • _plugins_/partenaires/branches/v1/paquet.xml

    r107324 r113106  
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="partenaires_autorisations.php" />
  • _plugins_/partenaires/trunk/paquet.xml

    r107324 r113106  
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="partenaires_autorisations.php" />
  • _plugins_/paypal/paquet.xml

    r106929 r113106  
    2121
    2222        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
    23         <necessite nom="saisies" compatibilite="[2.0.3;]" />
    24         <utilise nom="verifier" compatibilite="[0.1.6;]" />
     23        <necessite nom="saisies" compatibilite="[2.28.0;]" />
     24        <utilise nom="verifier" compatibilite="[0.1.11;]" />
    2525
    2626        <pipeline nom="autoriser" inclure="inc/paypal_autoriser.php" /> <!-- autorisations -->
  • _plugins_/paypal/plugin.xml

    r106929 r113106  
    4242        <necessite id="SPIP" version="[2.1.8;3.2.99]" />
    4343        <necessite id="spip_bonux" version="[2.3.3;]" />
    44         <necessite id="saisies" version="[1.42.6;]" />
    45         <utilise id="verifier" version="[0.1.6;]" />
     44        <necessite id="saisies" version="[1.42.11;]" />
     45        <utilise id="verifier" version="[0.1.11;]" />
    4646        <categorie>outil</categorie>
    4747</plugin>
  • _plugins_/petite_boutique/plugin.xml

    r103720 r113106  
    5757        <necessite id="SPIP" version="[2.0.9;2.1.99]" />
    5858        <!-- facilitons les champs de formulaires -->
    59         <necessite id="saisies" version="[1.5.1;]" />
     59        <necessite id="saisies" version="[1.42.11;]" />
    6060        <!-- filtre |icone et boucles CONDITIONS -->
    6161        <necessite id="spip_bonux" version="[1.8.4;]" />
  • _plugins_/photos_safe/paquet.xml

    r111224 r113106  
    1818
    1919        <!-- facilitons les champs de formulaires -->
    20         <necessite nom="saisies" compatibilite="[1.14.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121
    2222        <pipeline nom="post_edition" inclure="photosafe_pipelines.php" />
     
    2727        <menu nom="configurer_photosafe" titre="photosafe:cfg_titre_menu_photosafe" parent="menu_configuration" icone="images/photosafe-16.png" />
    2828
    29 
    3029</paquet>
  • _plugins_/pj2article/paquet.xml

    r79733 r113106  
    1717        <necessite nom="doc2article" compatibilite="[1.0.0;]" />
    1818        <necessite nom="imap" compatibilite="[0.1.0;]" />
    19         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     19        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2020
    2121        <menu nom="configurer_pj2article" titre="pj2article:pj2article_titre" parent="menu_configuration" />
  • _plugins_/player/branches/lm_v2/plugin.xml

    r80154 r113106  
    4040        <necessite id="lib:soundmanagerv297a-20110123" src="http://www.schillmania.com/projects/soundmanager2/download/soundmanagerv297a-20110123.zip" />
    4141        <necessite id="cfg" version="[1.14.1;]" />
    42         <necessite id="SPIP" version="[2.1.0;]" />
    43         <necessite id="saisies" version="[1.7.7;]" />
     42        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
     43        <necessite id="saisies" version="[1.42.11;]" />
    4444        <utilise id="palette" />
    4545        <categorie>multimedia</categorie>
  • _plugins_/plugin_actualite/plugin.xml

    r43836 r113106  
    22        <nom>Plugin actualites</nom>
    33        <auteur>klelugi</auteur>
    4         <version>0.1</version>
     4        <version>0.1.1</version>
    55        <version_base>0.1</version_base>
    66
     
    141141
    142142
    143         <necessite id="spip" version="[2.1.0;]" />
    144         <necessite id="saisies" version="[1.8.5;]" />
     143        <necessite id="spip" version="[2.1.0;2.1.99]" />
     144        <necessite id="saisies" version="[1.42.11;]" />
    145145        <necessite id="spip_bonux" version="[1.8.4;]" />
    146146        <necessite id="cextras" version="[1.6.1;]" />
    147147        <necessite id="medias" version="[1.5.0;]" />
    148         <utilise id='CFG' version='[1.0;]' />
     148        <utilise id='CFG' version='[1.0.0;]' />
    149149
    150150        <!-- Ajouter bouton de navigation dans l'interface privee -->
  • _plugins_/podcast/branches/v1/plugin.xml

    r71891 r113106  
    4242                <inclure>podcast_pipelines.php</inclure>
    4343        </pipeline>
    44         <necessite id="saisies" version='[1.7.6;]' />
    4544        <necessite id="SPIP" version="[2.1.1;2.1.99]" />
    46         <necessite id='spip_bonux' version='[1.8.10;]' />
    47         <necessite id='cfg' version='[1.13.0;]' />
     45        <necessite id="saisies" version="[1.42.11;]" />
     46        <necessite id="spip_bonux" version="[1.8.10;]" />
     47        <necessite id="cfg" version="[1.13.0;]" />
    4848        <categorie>multimedia</categorie>
    4949</plugin>
  • _plugins_/podcast/trunk/paquet.xml

    r106788 r113106  
    2626        <pipeline nom="editer_contenu_objet" inclure="podcast_pipelines.php" />
    2727
    28         <necessite nom="saisies" compatibilite='[1.14.1;[' />
     28        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2929</paquet>
  • _plugins_/polyhierarchie_configurable/trunk/paquet.xml

    r107395 r113106  
    2020        <pipeline nom="afficher_complement_objet" inclure="polyconf_pipelines.php" />
    2121        <necessite nom="polyhier" compatibilite="[2.0.5;]" />
    22         <necessite nom="saisies" compatibilite="[1.35.0;]" />
     22        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2323</paquet>
  • _plugins_/porte_plume_blocs/trunk/paquet.xml

    r106399 r113106  
    1919
    2020        <necessite nom="porte_plume" compatibilite="[1.11.5;]" />
    21         <necessite nom="saisies" compatibilite="[2.18.22;]" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2222</paquet>
  • _plugins_/porte_plume_codes/trunk/paquet.xml

    r103707 r113106  
    1919
    2020        <necessite nom="porte_plume" compatibilite="[1.11.5;]" />
    21         <necessite nom="saisies" compatibilite="[1.20.1;]" />
     21        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2222</paquet>
  • _plugins_/porte_plume_partout/trunk/paquet.xml

    r112318 r113106  
    2121
    2222        <necessite nom="porte_plume" compatibilite="[1.12.5;[" />
    23         <necessite nom="saisies" compatibilite="[2.0.3;[" />
     23        <necessite nom="saisies" compatibilite="[2.28.0;[" />
    2424</paquet>
  • _plugins_/porte_plume_partout/trunk/plugin.xml

    r112318 r113106  
    3232        </pipeline>
    3333
    34         <necessite id='SPIP' version='[2.0.10;3.2.99]' />
    35         <necessite id='porte_plume' version='[1.7.9;]' />
     34        <necessite id="SPIP" version="[2.0.10;3.2.99]" />
     35        <necessite id="porte_plume" version="[1.7.9;]" />
    3636        <necessite id="cfg" version="[1.16.1;]" />
    37         <necessite id="saisies" version="[1.42.10;]" />
     37        <necessite id="saisies" version="[1.42.11;]" />
    3838        <categorie>edition</categorie>
    3939</plugin>
  • _plugins_/prestashop_api/branches/v1/paquet.xml

    r104018 r113106  
    1414
    1515        <licence>GNU/GPL</licence>
    16         <necessite nom="saisies" compatibilite="[1.28.2;]" />
     16        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1717</paquet>
  • _plugins_/prestations/trunk/paquet.xml

    r110595 r113106  
    1010>
    1111        <nom>Prestations</nom>
    12        
     12
    1313        <auteur lien='https://www.ldd.fr'>RastaPopoulos</auteur>
    1414        <licence>GNU/GPL</licence>
    15        
     15
    1616        <necessite nom="prix" compatibilite="[0.1.15;]" />
    17         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="verifier" compatibilite="[1.8.0;]" />
    1919
  • _plugins_/prix_objets/branches/v1/paquet.xml

    r112993 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.25.1;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="prix" compatibilite="[0.1.15;]" />
    2020
  • _plugins_/prix_objets/trunk/paquet.xml

    r112992 r113106  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[2.25.1;]" />
     18        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1919        <necessite nom="prix" compatibilite="[0.1.15;]" />
    2020
  • _plugins_/produits/branches/v0/plugin.xml

    r88208 r113106  
    8383        <necessite id="SPIP" version="[2.1.8;2.1.99]" />
    8484        <necessite id="spip_bonux" version="[2.2.17;]" />
    85         <necessite id="saisies" version="[1.9.0;]" />
    86         <necessite id="prix" version="[0.1;]" />
     85        <necessite id="saisies" version="[1.42.11;]" />
     86        <necessite id="prix" version="[0.1;.0]" />
    8787        <necessite id="afficher_objets" version="[1.1.9;]" />
    8888        <necessite id="medias" version="[1.6.2;]" />
  • _plugins_/produits/trunk/paquet.xml

    r112856 r113106  
    1515
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1818        <necessite nom="verifier" compatibilite="[1.0.4;]" />
    1919
  • _plugins_/produits_liens/trunk/paquet.xml

    r107054 r113106  
    1515
    1616        <licence>GNU/GPL</licence>
    17         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
    18         <necessite nom="produits"  compatibilite="[1.1.1;]" />
     17        <necessite nom="saisies" compatibilite="[1.42.11;]" />
     18        <necessite nom="produits" compatibilite="[1.1.1;]" />
    1919
    20        
     20
    2121        <pipeline nom="autoriser" inclure="produits_liens_autorisations.php" />
    2222        <pipeline nom="declarer_tables_interfaces" inclure="base/produits_liens.php" />
     
    2626        <pipeline nom="formulaire_traiter" inclure="produits_liens_pipelines.php" />
    2727        <pipeline nom="afficher_complement_objet" inclure="produits_liens_pipelines.php" />
    28        
     28
    2929        <pipeline nom="affiche_enfants" inclure="produits_liens_pipelines.php" />
    3030        <pipeline nom="compte_enfants" inclure="produits_liens_pipelines.php" />
    31        
     31
    3232        <utilise nom="selecteurgenerique" compatibilite="[1.1.4;]" />
    3333</paquet>
  • _plugins_/profils/trunk/paquet.xml

    r112249 r113106  
    1010>
    1111        <nom>Profils</nom>
    12        
     12
    1313        <auteur lien='https://www.ldd.fr'>Les Développements Durables</auteur>
    1414        <auteur lien='https://www.mukt.fr'>Mukt</auteur>
    1515        <licence>GNU/GPL</licence>
    16        
    17         <necessite nom="saisies" compatibilite="[2.26.0;]" />
     16
     17        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    1818        <necessite nom="spip_bonux" compatibilite="[3.4.6;]" />
    1919        <utilise nom="contacts" compatibilite="[3.1.0;]" />
     
    2121        <utilise nom="cextras" compatibilite="[3.11.4;]" />
    2222        <utilise nom="inscriptionmotdepasse" />
    23        
     23
    2424        <pipeline nom="autoriser" inclure="profils_autorisations.php" />
    2525        <pipeline nom="declarer_tables_objets_sql" inclure="base/profils.php" />
  • _plugins_/projets/branches/v0/plugin.xml

    r80153 r113106  
    6464        </pipeline>
    6565        <necessite id="SPIP" version="[2.0.9;2.1.99]" />
    66         <necessite id="spip_bonux" version="[1.8;]" />
     66        <necessite id="spip_bonux" version="[1.8.0;]" />
    6767        <necessite id="cfg" version="[1.14.0;]" />
    68         <necessite id="saisies" version="[1.2;]" />
     68        <necessite id="saisies" version="[1.42.11;]" />
    6969        <necessite id="gouverneur" version="[0.1.1;]" />
    7070</plugin>
  • _plugins_/projets/trunk/paquet.xml

    r109823 r113106  
    1717        <licence>GNU/GPL</licence>
    1818
    19         <necessite nom="saisies" compatibilite="[2.2.3;]"/>
     19        <necessite nom="saisies" compatibilite="[2.28.0;]"/>
    2020        <necessite nom="verifier" compatibilite="[0.1.10;]" />
    2121
  • _plugins_/projets_sites/branches/v0/paquet.xml

    r79592 r113106  
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2121        <necessite nom="projets" compatibilite="[1.0.9;]" />
    2222
  • _plugins_/projets_sites/trunk/paquet.xml

    r109824 r113106  
    1717                Aha-Soft (Icône webservice)
    1818        </credit>
    19         <necessite nom="saisies" compatibilite="[2.2.3;]"/>
     19        <necessite nom="saisies" compatibilite="[2.28.0;]"/>
    2020        <necessite nom="projets" compatibilite="[1.0.9;]"/>
    2121
  • _plugins_/publication_continue/plugin.xml

    r103720 r113106  
    33        <nom>Publication continue</nom>
    44        <auteur>Cyril MARION - [Ateliers CYM->http://www.cym.fr]</auteur>
    5        
     5
    66        <etat>test</etat>
    7        
     7
    88        <description>
    99                <multi>
     
    1212                </multi>
    1313        </description>
    14        
     14
    1515        <lien>https://contrib.spip.net/Publication_continue</lien>
    1616        <icon>images/publication-128.png</icon>
    17        
     17
    1818        <prefix>publication_continue</prefix>
    19        
    20         <version>0.0.1</version>
     19
     20        <version>0.0.2</version>
    2121
    2222        <pipeline>
     
    2525                <inclure>publication_continue_pipelines.php</inclure>
    2626        </pipeline>
    27        
    28         <necessite id="SPIP" version="[2.1.0;]" />
    29         <necessite id="saisies" version="[1.7.7;]" />
    30        
     27
     28        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
     29        <necessite id="saisies" version="[1.42.11;]" />
     30
    3131        <categorie>publication</categorie>
    3232</plugin>
  • _plugins_/quickvote/branches/2_1_0/plugin.xml

    r103720 r113106  
    4747        <necessite id="spip" version="[2.1.20;2.1.99]" />
    4848        <necessite id="spip_bonux" version="[2.2.17;]" />
    49         <necessite id="saisies" version="[1.20.0;]" />
     49        <necessite id="saisies" version="[1.42.11;]" />
    5050        <necessite id="afficher_objets" version="[1.2.1;]" />
    5151
  • _plugins_/rang/branches/0.7/paquet.xml

    r109761 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies" compatibilite="[2.18.21;]" />
     20        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2121        <necessite nom="declarerparent" compatibilite="[1.0.0;]" />
    2222        <utilise nom="mots" compatibilite="[2.7.8;]" />
  • _plugins_/rang/branches/automatique/paquet.xml

    r110319 r113106  
    1919        <licence>GNU/GPL</licence>
    2020
    21         <necessite nom="saisies" compatibilite="[2.18.21;]" />
     21        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2222        <necessite nom="declarerparent" compatibilite="[1.3.2;]" />
    2323        <utilise nom="mots" compatibilite="[2.7.8;]" />
    24        
     24
    2525        <pipeline nom="rang_trouver_objet_liste" action="" />
    2626        <pipeline nom="rang_declarer_contexte" action="" />
     
    3030        <pipeline nom="recuperer_fond" inclure="rang_pipelines.php" />
    3131        <pipeline nom="pre_edition" inclure="rang_pipelines.php" />
    32        
     32
    3333</paquet>
  • _plugins_/rang/trunk/paquet.xml

    r111688 r113106  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies" compatibilite="[2.18.21;]" />
     20        <necessite nom="saisies" compatibilite="[2.28.0;]" />
    2121        <necessite nom="declarerparent" compatibilite="[1.3.2;]" />
    2222        <utilise nom="mots" compatibilite="[2.7.8;]" />
     
    2828        <pipeline nom="recuperer_fond" inclure="rang_pipelines.php" />
    2929        <pipeline nom="pre_edition" inclure="rang_pipelines.php" />
    30        
     30
    3131</paquet>
  • _plugins_/rao/trunk/paquet.xml

    r112668 r113106  
    2020        <pipeline nom="autoriser" inclure="rao_autoriser.php" />
    2121
    22         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     22        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    2323        <necessite nom="chosen" compatibilite="[1.0.0;]" />
    2424
  • _plugins_/reglements/trunk/paquet.xml

    r79291 r113106  
    1010>
    1111
    12         <nom>Règlements</nom>
     12        <nom>Réglements</nom>
    1313
    1414        <auteur lien="http://www.cym.fr/">Cyril MARION</auteur>
     
    1616
    1717        <licence>GNU/GPL</licence>
    18         <necessite nom="saisies" compatibilite="[1.24.0;]" />
     18        <necessite nom="saisies" compatibilite="[1.42.11;]" />
    1919    <necessite nom="factures" compatibilite="[1.0.14;]" />
    2020
  • _plugins_/reperes/plugin.xml

    r103720 r113106  
    22
    33        <version>1.0.0</version>
    4        
     4
    55        <nom>Rep&#232;res</nom>
    66        <slogan>Outil pour cr&#233;er des squelettes au pixel pr&#232;s !</slogan>
    7        
     7
    88        <prefix>reperes</prefix>
    9        
     9
    1010        <auteur>Cyril MARION, Matthieu Marcillaud</auteur>
    11        
     11
    1212    <licence>&#169; 2009 GNU/GPL</licence>
    13        
     13
    1414        <etat>stable</etat>
    15        
     15
    1616        <icon>img_pack/picto_reperes_64x64.png</icon>
    17        
     17
    1818        <description>
    1919        Ce plugin ajoute des rep&#232;res verticaux et horizontaux &#224; l'&#233;cran.
     
    2525
    2626        <lien>https://contrib.spip.net/Plugin-Reperes</lien>
    27        
     27
    2828        <!--pipeline>
    2929                <nom>insert_head_css</nom>
     
    3535                <inclure>reperes_pipelines.php</inclure>
    3636        </pipeline-->
    37        
     37
    3838        <pipeline>
    3939                <nom>affichage_final</nom>
    4040                <inclure>reperes_pipelines.php</inclure>
    4141        </pipeline>
    42        
     42
    4343        <pipeline>
    4444                <nom>jqueryui_forcer</nom>
     
    4747
    4848