Changeset 113106 in spip-zone for _plugins_/mots_arborescents


Ignore:
Timestamp:
Dec 24, 2018, 1:19:02 PM (8 weeks ago)
Author:
spip.franck@…
Message:
  • Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr !
  • + broutilles (exemple, mise en adéquation de borne mini de plug dans les "necessite" avec la version de spip pour quoi le plug est fait)
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/mots_arborescents/trunk/paquet.xml

    r107573 r113106  
    22        prefix="motsar"
    33        categorie="navigation"
    4         version="1.1.6"
     4        version="1.1.7"
    55        etat="test"
    6         compatibilite="[3.0.0;3.2.*]"
     6        compatibilite="[3.0.4;3.2.*]"
    77        logo="prive/themes/spip/images/motsar-64.png"
    88        documentation="https://contrib.spip.net/4726"
     
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"   compatibilite="[2.5.15;]" />
     20        <necessite nom="saisies"   compatibilite="[2.28.0;]" />
    2121        <necessite nom="mots"      compatibilite="[2.4.8;]" />
    2222        <!-- necessite nom="querypath" compatibilite="[1.1.1;]" / -->
Note: See TracChangeset for help on using the changeset viewer.