Changeset 113106 in spip-zone for _plugins_/rubrique_preferee


Ignore:
Timestamp:
Dec 24, 2018, 1:19:02 PM (2 months ago)
Author:
spip.franck@…
Message:
  • Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr !
  • + broutilles (exemple, mise en adéquation de borne mini de plug dans les "necessite" avec la version de spip pour quoi le plug est fait)
Location:
_plugins_/rubrique_preferee
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/rubrique_preferee/branches/v0/plugin.xml

    r103720 r113106  
    33        <slogan>Associer une rubrique &#224; un auteur</slogan>
    44        <auteur>Yffic</auteur>
    5         <version>0.3.0</version>
     5        <version>0.3.1</version>
    66        <version_base>0.1</version_base>
    77        <etat>stable</etat>
     
    1717        </pipeline>
    1818        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    19         <necessite id="saisies" version="[1.1;]" />
    20         <necessite id="spip_bonux" version="[1.8;]" />
    21         <necessite id="cextras" version="[0.7;]" />
     19        <necessite id="saisies" version="[1.42.11;]" />
     20        <necessite id="spip_bonux" version="[1.8.0;]" />
     21        <necessite id="cextras" version="[0.7.0;]" />
    2222        <utilise id="aveline" version="[1.7.0;]" />
    2323        <categorie>navigation</categorie>
  • _plugins_/rubrique_preferee/trunk/paquet.xml

    r107232 r113106  
    1010>
    1111
    12         <nom>Rubrique pr&#233;f&#233;r&#233;e</nom>
     12        <nom>Rubrique préférée</nom>
    1313        <!-- Associer une rubrique à un auteur -->
    1414
     
    1818        <pipeline nom="declarer_champs_extras" inclure="rubriquepreferee_administrations.php" />
    1919
    20         <necessite nom="saisies" compatibilite="[1.30.0;[" />
     20        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    2121        <necessite nom="cextras" compatibilite="[3.2.3;[" />
    2222
Note: See TracChangeset for help on using the changeset viewer.