Changeset 113106 in spip-zone for _plugins_/spipicious_jquery


Ignore:
Timestamp:
Dec 24, 2018, 1:19:02 PM (4 months ago)
Author:
spip.franck@…
Message:
  • Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour être certain que si un jour, un commit qui concerne l'un des plug et saisie, que la version de saisies soit une version sûr !
  • + broutilles (exemple, mise en adéquation de borne mini de plug dans les "necessite" avec la version de spip pour quoi le plug est fait)
Location:
_plugins_/spipicious_jquery
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spipicious_jquery/branches/v1/plugin.xml

    r103720 r113106  
    5858                <inclure>spipicious_pipelines.php</inclure>
    5959        </pipeline>
    60         <necessite id="SPIP" version='[2.0.9;2.1.99]' />
    61         <necessite id="SelecteurGenerique" version="[0.7;]" />
    62         <necessite id='cfg' version='[1.10.1;]' />
    63         <necessite id="saisies" version='[1.1;]' />
    64         <utilise id="nuage" version='[3.2.1;]' />
     60        <necessite id="SPIP" version="[2.0.9;2.1.99]" />
     61        <necessite id="SelecteurGenerique" version="[0.7.0;]" />
     62        <necessite id="cfg" version="[1.10.1;]" />
     63        <necessite id="saisies" version="[1.42.11;]" />
     64        <utilise id="nuage" version="[3.2.1;]" />
    6565        <categorie>communication</categorie>
    6666        <traduire gestionnaire="salvatore" module="spipicious" reference="fr" />
  • _plugins_/spipicious_jquery/trunk/paquet.xml

    r108544 r113106  
    3131
    3232        <necessite nom="selecteurgenerique" compatibilite="[0.8.0;[" />
    33         <necessite nom="saisies" compatibilite="[1.14.0;[" />
     33        <necessite nom="saisies" compatibilite="[1.42.11;[" />
    3434        <necessite nom="nuage" compatibilite="[3.2.1;[" />
    3535</paquet>
Note: See TracChangeset for help on using the changeset viewer.