Changeset 113264 in spip-zone


Ignore:
Timestamp:
Jan 5, 2019, 3:57:53 PM (12 days ago)
Author:
spip.franck@…
Message:

Pendant que j'y suis, je monte les necessite aux version compatible spip 3.0
https://core.spip.net/projects/spip/repository/entry/tags/spip-3.0.0/ecrire/paquet.xml#L132

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/notifications_avancees/trunk/plugin.xml

    r113262 r113264  
    8484        </pipeline>
    8585
    86         <necessite id="spip_bonux" version="[2.2.23;]" />
    87         <necessite id="queue" version="[0.6.2;]" />
     86        <necessite id="spip_bonux" version="[3.4.6;]" />
     87        <necessite id="queue" version="[0.6.6;]" />
    8888        <necessite id="saisies" version="[1.42.11;]" />
    8989        <necessite id="yaml" version="[1.5.3;]" />
Note: See TracChangeset for help on using the changeset viewer.