Changeset 113269 in spip-zone for _plugins_/formidable


Ignore:
Timestamp:
Jan 5, 2019, 5:27:14 PM (6 weeks ago)
Author:
spip.franck@…
Message:

Je monte la version de facteur après sont dernier commit, et fait un z+1 pour être réduire aux max les possibilités qu'une vielle version soient en ligne (pour info, il ne devrait pas y avoir de problème d'encodage, j'ai fait deux vérifications avant mon commit)

Location:
_plugins_/formidable
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable/branches/v1/paquet.xml

    r112968 r113269  
    22        prefix="formidable"
    33        categorie="communication"
    4         version="1.9.12"
     4        version="1.9.13"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.0.*]"
     
    3030        <necessite nom="verifier" compatibilite="[0.1.0;[" />
    3131        <necessite nom="yaml" compatibilite="[1.5.0;[" />
    32         <necessite nom="facteur" compatibilite="[3.5.2;[" />
     32        <necessite nom="facteur" compatibilite="[3.6.2;[" />
    3333
    3434        <menu nom="formulaires" titre="formidable:bouton_formulaires" parent="menu_edition" icone="images/formulaire-16.png" />
  • _plugins_/formidable/branches/v2/paquet.xml

    r112974 r113269  
    22        prefix="formidable"
    33        categorie="communication"
    4         version="2.15.10"
     4        version="2.15.11"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
     
    3737        <necessite nom="verifier" compatibilite="[0.1.11;[" />
    3838        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    39         <necessite nom="facteur" compatibilite="[3.5.2;[" />
     39        <necessite nom="facteur" compatibilite="[3.6.2;[" />
    4040        <utilise nom="collectionjson" compatibilite="[1.5.0;[" />
    4141
  • _plugins_/formidable/trunk/paquet.xml

    r113070 r113269  
    22        prefix="formidable"
    33        categorie="communication"
    4         version="3.34.2"
     4        version="3.34.3"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    4242        <necessite nom="verifier" compatibilite="[1.6.2;[" />
    4343        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    44         <necessite nom="facteur" compatibilite="[3.5.2;[" />
     44        <necessite nom="facteur" compatibilite="[3.6.2;[" />
    4545
    4646        <utilise nom="collectionjson" compatibilite="[1.5.0;[" />
Note: See TracChangeset for help on using the changeset viewer.