Changeset 114082 in spip-zone


Ignore:
Timestamp:
Feb 24, 2019, 10:44:43 AM (6 months ago)
Author:
spip.franck@…
Message:

Je monte la version de saisie car cette version avait un problème de secu, et quitte à faire, comme le plug arrive juste sur la zone, je monte les necessite à la dernière version pour simplification du sad

Location:
_plugins_/objets_disponibilites
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/objets_disponibilites/branches/v1/paquet.xml

    r114030 r114082  
    22        prefix="objets_disponibilites"
    33        categorie="auteur"
    4         version="1.1.10"
     4        version="1.1.11"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2222
    2323
    24         <necessite nom="saisies" compatibilite="[2.4.0;]" />
    25         <necessite nom="verifier" compatibilite="[1.8.2;]" />
    26         <necessite nom="dates_outils" compatibilite="[1.0.9;]" />
     24        <necessite nom="saisies" compatibilite="[3.14.0;]" />
     25        <necessite nom="verifier" compatibilite="[1.8.3;]" />
     26        <necessite nom="dates_outils" compatibilite="[1.0.10;]" />
    2727
    2828        <pipeline nom="autoriser" inclure="objets_disponibilites_autorisations.php" />
  • _plugins_/objets_disponibilites/trunk/paquet.xml

    r114027 r114082  
    22        prefix="objets_disponibilites"
    33        categorie="auteur"
    4         version="1.1.10"
     4        version="1.1.11"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2222
    2323
    24         <necessite nom="saisies" compatibilite="[2.4.0;]" />
    25         <necessite nom="verifier" compatibilite="[1.8.2;]" />
    26         <necessite nom="dates_outils" compatibilite="[1.0.9;]" />
     24        <necessite nom="saisies" compatibilite="[3.14.0;]" />
     25        <necessite nom="verifier" compatibilite="[1.8.3;]" />
     26        <necessite nom="dates_outils" compatibilite="[1.0.10;]" />
    2727
    2828        <pipeline nom="autoriser" inclure="objets_disponibilites_autorisations.php" />
Note: See TracChangeset for help on using the changeset viewer.