Changeset 114090 in spip-zone for _plugins_/espaces


Ignore:
Timestamp:
Feb 24, 2019, 11:45:05 AM (6 months ago)
Author:
spip.franck@…
Message:

Je monte la version de saisies histoire d'être sûr que les gens auront une version sûr

Location:
_plugins_/espaces
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/espaces/branches/v1/paquet.xml

    r114067 r114090  
    22        prefix="espaces"
    33        categorie="divers"
    4         version="1.0.4"
     4        version="1.0.5"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2525        <traduire module="paquet-espaces" reference="fr" gestionnaire="salvatore" />
    2626
    27         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     27        <necessite nom="saisies" compatibilite="[3.14.0;]" />
    2828
    2929        <pipeline nom="autoriser" inclure="espaces_autorisations.php" />
  • _plugins_/espaces/trunk/paquet.xml

    r114065 r114090  
    22        prefix="espaces"
    33        categorie="divers"
    4         version="1.0.4"
     4        version="1.0.5"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2525        <traduire module="paquet-espaces" reference="fr" gestionnaire="salvatore" />
    2626
    27         <necessite nom="saisies" compatibilite="[2.4.0;]" />
     27        <necessite nom="saisies" compatibilite="[3.14.0;]" />
    2828
    2929        <pipeline nom="autoriser" inclure="espaces_autorisations.php" />
Note: See TracChangeset for help on using the changeset viewer.