Changeset 115083 in spip-zone


Ignore:
Timestamp:
Apr 28, 2019, 10:42:52 AM (3 weeks ago)
Author:
spip.franck@…
Message:

Ne pas mettre comme borne de compatibilité deux comme borne max, car, rien ne dit que le plug fonctionnera normalement en spip 3.3.0, spip 3.4.0, spip 3.99.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/storify/trunk/paquet.xml

    r104177 r115083  
    22        prefix="storify"
    33        categorie="edition"
    4         version="0.1.0"
     4        version="0.1.1"
    55        etat="test"
    66        logo="storify-32.png"
    7         compatibilite="[3.0.0;3.*.*]"
     7        compatibilite="[3.0.0;3.2.*]"
    88>
    99        <nom>Storify</nom>
    10        
     10
    1111        <auteur lien="https://www.nursit.com/">Cédric</auteur>
    1212        <licence>GNU/GPL</licence>
Note: See TracChangeset for help on using the changeset viewer.