Changeset 115554 in spip-zone


Ignore:
Timestamp:
Jun 5, 2019, 7:20:27 PM (11 days ago)
Author:
spip.franck@…
Message:

Le squelettes est pour spip 3.2 mini, donc le necessite de spip_reset ne peux être plus petit que 3.0.2, quitte à faire, j'en profite pour mettre image_responsive en 7.6.1 mini à la place de 7.6.0 pour la correction d'un bug

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/html5up_paradigm_shift/paquet.xml

    r115552 r115554  
    2222        <script source="javascript/main.js" type="public" />
    2323
    24         <necessite nom="image_responsive" compatibilite="[7.6.0;]" />   
    25         <necessite nom="spip_reset" compatibilite="[3.0.0;]" />
     24        <necessite nom="image_responsive" compatibilite="[7.6.1;]" />   
     25        <necessite nom="spip_reset" compatibilite="[3.0.2;]" />
    2626
    2727</paquet>
Note: See TracChangeset for help on using the changeset viewer.