Changeset 115580 in spip-zone for _plugins_/selecteur_generique


Ignore:
Timestamp:
Jun 8, 2019, 8:34:09 AM (5 months ago)
Author:
bruno@…
Message:

version 1.1.14 : réparer la compat SPIP 3.1

sans quoi on génère plein de balises script & style vides, retour sur r112009 donc

Location:
_plugins_/selecteur_generique/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/selecteur_generique/trunk/paquet.xml

    r114740 r115580  
    22        prefix="selecteurgenerique"
    33        categorie="outil"
    4         version="1.1.13"
     4        version="1.1.14"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
  • _plugins_/selecteur_generique/trunk/selecteurgenerique_fonctions.php

    r114738 r115580  
    1818if(spip_version_compare($GLOBALS['spip_version_branche'],"3.2.0",'<')) {
    1919
     20        if(spip_version_compare($GLOBALS['spip_version_branche'],"3.0.*",'<=')) {
    2021                $prepjs = "jquery.ui.";
    2122                $prepcss = "jquery.ui.";
     23        }
    2224                /**
    2325                 * On a besoin de '.$prepjs.'autocomplete.js et de ses dépendances
     
    7678                $contenu .= "<script type='text/javascript' src='$functions'></script>";
    7779        };
    78         // Compat jquery.ui legacy
    79         if(spip_version_compare($GLOBALS['spip_version_branche'],"3.2.0",'<')) {
     80
     81// Compat jquery.ui legacy
     82if(spip_version_compare($GLOBALS['spip_version_branche'],"3.2.0",'<')) {
    8083        // Styles
    8184        /**
     
    108111        }
    109112}// Fin Compat
     113
    110114                /**
    111115                 * ui.theme.css
Note: See TracChangeset for help on using the changeset viewer.