Changeset 115586 in spip-zone


Ignore:
Timestamp:
Jun 10, 2019, 7:51:36 AM (7 days ago)
Author:
eric@…
Message:

Nettoyage des items de langue.

Location:
_plugins_/svp_api/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/svp_api/trunk/inc/verifier_requete_svp.php

    r115585 r115586  
    248248                        $erreur = array(
    249249                                'status'  => 400,
    250                                 'type'    => 'ressource_valeur_nok',
     250                                'type'    => "ressource_{$configuration['ressource']}_nok",
    251251                                'element' => 'ressource',
    252252                                'valeur'  => $ressource,
  • _plugins_/svp_api/trunk/lang/svpapi_fr.php

    r115582 r115586  
    88
    99        // E
    10         'erreur_200_ok_message'                   => 'Vous pouvez consulter la ressource ou la collection demandée dans l\'index « donnees ».',
    11         'erreur_200_ok_titre'                     => 'La requête a été traitée avec succès',
    12         'erreur_400_collection_nok_message'       => 'SVP fournit les collections suivantes : @extra@.',
    13         'erreur_400_collection_nok_titre'         => 'La collection « @valeur@ » n\'est pas fournie par ce service',
    14         'erreur_400_critere_nom_nok_message'      => 'La collection  « @collection@ » supporte les critères suivants : @extra@.',
    15         'erreur_400_critere_nom_nok_titre'        => 'Le critère « @valeur@ » n\'est pas supporté par la collection « @collection@ »',
    16         'erreur_400_critere_valeur_nok_message'   => 'Veuillez consulter la documentation pour spécifier une valeur valide pour le critère @element@ (@extra@).',
    17         'erreur_400_critere_valeur_nok_titre'     => 'La valeur « @valeur@ » du critère « @element@ » est invalide',
    18         'erreur_400_prefixe_nok_message'          => 'Vous avez demandé un plugin mais le préfixe spécifié « @valeur@ » est invalide. Un préfixe ne peut contenir que des caractères alphanumériques et le souligné.',
    19         'erreur_400_prefixe_nok_titre'            => 'La valeur « @valeur@ » du préfixe de plugin est invalide',
    20         'erreur_400_ressource_nok_message'        => 'SVP ne fournit des ressources que pour les collections suivantes : @extra@.',
    21         'erreur_400_ressource_nok_titre'          => 'La collection « @collection@ » n\autorise pas l\'accès à une ressource',
    22         'erreur_400_ressource_valeur_nok_message' => 'Veuillez consulter la documentation pour spécifier une valeur valide pour une ressource de la collection @collection@ (@extra@).',
    23         'erreur_400_ressource_valeur_nok_titre'   => 'La ressource « @valeur@ » de la collection « @collection@ » est invalide',
    24         'erreur_404_plugin_nok_message'           => 'Vous avez demandé un plugin mais le préfixe spécifié ne correspond à aucun plugin enregistré dans la base de données du serveur. Soit vous avez fait une erreur sur le préfixe, soit le plugin spécifié n\'est pas fourni par un des dépôts enregistrés sur le serveur',
    25         'erreur_404_plugin_nok_titre'             => 'Le plugin de préfixe « @valeur@ » n\'est pas disponible sur le serveur',
    26         'erreur_501_serveur_nok_message'          => 'Le serveur est actuellement en mode « SVP runtime » incompatible avec le service REST SVP.',
    27         'erreur_501_serveur_nok_titre'            => 'Le serveur n\'est pas correctement configuré',
    28         'extra_critere_compatible_spip'           => 'version SPIP comme « 3.2.0 » ou branche comme « 2.1 » ou liste de branches comme « 2.1,3.0,3.1 »'
     10        'erreur_200_ok_message'                    => 'Vous pouvez consulter la ressource ou la collection demandée dans l\'index « donnees ».',
     11        'erreur_200_ok_titre'                      => 'La requête a été traitée avec succès',
     12        'erreur_400_collection_nok_message'        => 'SVP fournit les collections suivantes : @extra@.',
     13        'erreur_400_collection_nok_titre'          => 'La collection « @valeur@ » n\'est pas fournie par ce service',
     14        'erreur_400_critere_nom_nok_message'       => 'La collection  « @collection@ » supporte les critères suivants : @extra@.',
     15        'erreur_400_critere_nom_nok_titre'         => 'Le critère « @valeur@ » n\'est pas supporté par la collection « @collection@ »',
     16        'erreur_400_critere_valeur_nok_message'    => 'Veuillez consulter la documentation pour spécifier une valeur valide pour le critère @element@ (@extra@).',
     17        'erreur_400_critere_valeur_nok_titre'      => 'La valeur « @valeur@ » du critère « @element@ » est invalide',
     18        'erreur_400_ressource_nok_message'         => 'SVP ne fournit des ressources que pour les collections suivantes : @extra@.',
     19        'erreur_400_ressource_nok_titre'           => 'La collection « @collection@ » n\autorise pas l\'accès à une ressource',
     20        'erreur_400_ressource_prefixe_nok_message' => 'Veuillez vérifier l\'orthographe du préfixe (caractères alphanumériques et souligné) ou si celui-ci est bien fourni par un des dépôts enregistrés sur le serveur.',
     21        'erreur_400_ressource_prefixe_nok_titre'   => 'Le préfixe « @valeur@ » n\'est pas disponible pour la collection « @collection@ »',
     22        'erreur_501_serveur_nok_message'           => 'Le serveur est actuellement en mode « SVP runtime » incompatible avec le service REST SVP.',
     23        'erreur_501_serveur_nok_titre'             => 'Le serveur n\'est pas correctement configuré',
     24        'extra_critere_compatible_spip'            => 'version SPIP comme « 3.2.0 » ou branche comme « 2.1 » ou liste de branches comme « 2.1,3.0,3.1 »'
    2925);
Note: See TracChangeset for help on using the changeset viewer.