Changeset 117589 in spip-zone


Ignore:
Timestamp:
Aug 19, 2019, 1:18:28 PM (6 months ago)
Author:
cam.lafit
Message:

ckeditor requiert au minimum jquery 1.7.x

  • Pour spip 2.x , la version de jquery est 1.4.x. Le plugin surcharge à la dernière stable 1.7.x
  • Selonhttps://api.jquery.com/category/deprecated/deprecated-1.7/ on ne devrait pas avoir de regression. Aucune fonctionnalité 1.4 n'est supprimée
Location:
_plugins_/ckeditor-spip-plugin/branches/ckeditor-4.x
Files:
5 added
2 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.