Changeset 119757 in spip-zone


Ignore:
Timestamp:
Jan 14, 2020, 2:56:16 PM (13 days ago)
Author:
maieul@…
Message:

la version 4 de formidable est une 'simple' rupture de compatibilité spip n'entrainant pas de rupture dans son API, donc formidableparticipation est compatible v4 de formidable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable_participation/trunk/paquet.xml

    r119604 r119757  
    22        prefix="formidableparticipation"
    33        categorie="communication"
    4         version="1.7.0"
     4        version="1.7.1"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    1919        <pipeline nom="declarer_tables_auxiliaires" inclure="base/formidableparticipation.php" />
    2020
    21         <necessite nom="formidable" compatibilite="[3.15.0;3.*.*]" />
     21        <necessite nom="formidable" compatibilite="[3.15.0;4.*.*]" />
    2222        <necessite nom="agenda" compatibilite="[3.14.3;[" />
    2323
Note: See TracChangeset for help on using the changeset viewer.